컴퓨터 백업 복원 후 프로그램이 작동하지 않는다

기술 자료 번역 기술 자료 번역
기술 자료: 240240 - 이 문서가 적용되는 제품 보기.
이 문서가 보관되었습니다. "그대로" 제공되었으며, 업데이트가 되지 않을 것입니다.
모두 확대 | 모두 축소

현상

백업 도구를 사용하여 전체 시스템 백업을 복원한 후 설치된 프로그램 중 일부가 제대로 작동하지 않을 수 있습니다. 또한 사용자의 바탕 화면에 바로 가기가 작동하지 않을 수 있습니다.

원인

백업 않는 다시 있지 않으므로 이 문제가 발생할 수 있습니다 파일을 백업할 때 짧은 파일 이름이 표시됩니다.

해결 방법

이 문제를 해결하려면 이 동작을 프로그램을 다시 설치하십시오.

현재 상태

이것은 의도적으로 설계된 동작입니다.

추가 정보

의해 백업 파일을 복원할 때 알파벳 순서로 복원됩니다 및 각 파일에 대해 새 짧은 파일 이름이 생성됩니다. 프로그램에 의해 설치된 파일의 짧은 파일 이름을 사용 중인 프로그램에서 의존하는 경우 잘못된 파일을 사용하려고 시도하는 때문에 프로그램을 더 이상 작동하지 않을 수 없습니다.

속성

기술 자료: 240240 - 마지막 검토: 2014년 2월 3일 월요일 - 수정: 3.2
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Datacenter Server
키워드:?
kbnosurvey kbarchive kbmt kbprb KB240240 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com