Στα Windows 7, τα εικονίδια για τις συσκευές WSD ενδέχεται να εμφανίζονται εσφαλμένα σε διαφορετικές κατηγορίες στην ενότητα "Συσκευές και εκτυπωτές"

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 2403006 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Συμπτώματα

Μια συσκευή υπηρεσιών Web Services for Devices (WSD) ενδέχεται να εμφανίζεται με εσφαλμένο εικονίδιο κατά την προβολή της στην ενότηταΣυσκευές και εκτυπωτές. Για παράδειγμα, ένας εκτυπωτής WSD ενδέχεται να εμφανίζεται με το εικονίδιο διακομιστή και να εμφανίζεται στην ενότητα Συσκευές αντί να εμφανίζεται με το εικονίδιο εκτυπωτή στην ενότητα Εκτυπωτές και φαξ.

Αιτία

Αυτό το ζήτημα οφείλεται στην έκδοση ενός εσφαλμένου πακέτου Στάδιο συσκευής το οποίο εκδόθηκε από τη Microsoft και ήταν διαθέσιμο από τις 8 έως τις 22 Ιουνίου 2010.

Προτεινόμενη αντιμετώπιση

Για την επιδιόρθωση αυτού του προβλήματος, κάντε εκκαθάριση του Χώρου αποθήκευσης μεταδεδομένων σταδίου συσκευής και κάντε λήψη των νέων πακέτων. Για να επιλύσουμε αυτό το πρόβλημα για λογαριασμό σας, μεταβείτε στην ενότητα "Αυτόματη επίλυση". Εάν προτιμάτε να επιλύσετε το πρόβλημα χωρίς τη βοήθειά μας, μεταβείτε στην ενότητα "Επίλυση από το χρήστη".

Αυτόματη επίλυση

Για την αυτόματη επιδιόρθωση του προβλήματος, κάντε κλικ στη σύνδεση Επιδιόρθωση του προβλήματος. Στη συνέχεια, κάντε κλικ στην επιλογή Εκτέλεση στο παράθυρο διαλόγου Λήψη αρχείου και ακολουθήστε τα βήματα αυτού του οδηγού.


Επίλυση του προβλήματος
Microsoft Fix it 50527


Σημείωση Αυτός ο οδηγός ενδέχεται να είναι διαθέσιμος μόνο στα Αγγλικά. Ωστόσο, η αυτόματη επιδιόρθωση λειτουργεί και για άλλες εκδόσεις γλώσσας των Windows.

Σημείωση Εάν δεν βρίσκεστε στον υπολογιστή που παρουσιάζει το πρόβλημα, μπορείτε να αποθηκεύσετε τις αυτόματες επιδιορθώσεις σε μια μονάδα δίσκου flash ή ένα CD για να τις εκτελέσετε αργότερα στον υπολογιστή που θέλετε.

Επίλυση από τον χρήστη

Για να επιδιορθώσετε το πρόβλημα μόνοι σας, ακολουθήστε τα παρακάτω βήματα:

1.       Ανοίξτε τη γραμμή εντολών με αναβαθμισμένα δικαιώματα (διαχειριστής).

2.       Πληκτρολογήστε del /s "%systemdrive%\users\%username%\AppData\Local\Microsoft\Device Metadata\*.*" και πατήστε το Enter.

3.       Πληκτρολογήστε Y μετά από την εντολή Are you sure (Y/N) και πατήστε το Enter.

4.       Ενδέχεται να χρειαστεί να πληκτρολογήσετε το Y για να επιβεβαιώσετε διάφορες άλλες διαγραφές, ανάλογα με τον αριθμό των πακέτων Στάδιο συσκευής που υπάρχουν αυτή τη στιγμή στον υπολογιστή σας. (θα γίνει ξανά λήψη όλων των πακέτων από τα Windows)
 

Με αυτά τα βήματα θα διαγραφούν τα περιεχόμενα του cache που περιλαμβάνουν το εσφαλμένο πακέτο και θα ζητηθεί από τα Windows 7 να γίνει εκ νέου λήψη των κατάλληλων πακέτων με τα σωστά μεταδεδομένα συσκευής.
Σημείωση Αυτό είναι ένα άρθρο «ΤΑΧΕΙΑΣ ΔΗΜΟΣΙΕΥΣΗΣ» που δημιουργήθηκε απευθείας από τον οργανισμό υποστήριξης της Microsoft. Οι πληροφορίες που περιλαμβάνονται σε αυτό το άρθρο, παρέχονται ως απόκριση σε θέματα που προκύπτουν. Ως αποτέλεσμα της ταχύτητας διάθεσής του, το υλικό ενδέχεται να έχει τυπογραφικά λάθη και να αναθεωρηθεί ανά πάσα στιγμή χωρίς ειδοποίηση. Ανατρέξτε στους Όρους χρήσης για άλλα ζητήματα.

Ιδιότητες

Αναγν. άρθρου: 2403006 - Τελευταία αναθεώρηση: Πέμπτη, 30 Ιουνίου 2011 - Αναθεώρηση: 1.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Ultimate
Λέξεις-κλειδιά: 
kbmsifixme kbfixme KB2403006

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com