O compromisso de registros e registros de atividade do serviço não exibidos unexpectedy quando você clicar em Add Existing atividade na lista de atividades de uma entidade de automação da força de vendas no Microsoft Dynamics CRM 4. 0

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Sintomas

Quando você clica emAdicionar atividade existentena lista de atividades de uma entidade de automação da força de vendas no Microsoft Dynamics CRM 4. 0, os registros de compromisso e os registros de atividade do serviço não são exibidos inesperadamente na página de pesquisa. Esse problema ocorre se as atividades possuem o status de agendadas.

Causa

Esse problema ocorre porque a instrução de FetchXml padrão que é usada para recuperar as atividades para a página Lookupdata.aspx não recupera as atividades agendadas.

Resolução

ImportanteNesta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, podem ocorrer problemas graves se modificar o Registro incorretamente. Portanto, certifique-se de que você execute essas etapas com cuidado. Para maior proteção, faça backup do registro antes de modificá-lo. Em seguida, você poderá restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756Como fazer backup e restaurar o registo no Windows


Esse problema foi corrigido no pacote cumulativo de atualização cumulativa mais recente para o Microsoft Dynamics CRM 4. 0.Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
949256Hotfixes e atualizações do Microsoft Dynamics CRM 4. 0


Observação:Esse problema foi corrigido no Update Rollup 13 originalmente para o Microsoft Dynamics CRM 4. 0.
Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
226749913 De Rollup de atualização para Microsoft Dynamics CRM 4. 0 está disponível

Para habilitar esse hotfix no computador que esteja executando o Microsoft Dynamics CRM 4. 0, execute essas etapas:
  1. Sob o
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSCRM\
    a subchave do registro no servidor do Microsoft Dynamics CRM, adicione a seguinte entrada do Registro REG_DWORD:
    LookupActivityPointerScheduled
  2. Defina o valor da entrada do registro que você acabou de adicionar a1.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre a terminologia da atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software
Para obter mais informações sobre a terminologia das pacote de software hotfix e atualização do Microsoft Business Solutions CRM, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
887283Microsoft Business Solutions CRM software hotfix e atualização do pacote de padrões de nomeação

Propriedades

ID do artigo: 2403311 - Última revisão: quinta-feira, 23 de setembro de 2010 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Dynamics CRM 4.0
Palavras-chave: 
kbqfe kbfix kbexpertiseinter kbmbsmigrate kbsurveynew kbmt KB2403311 KbMtpt
Tradução automática
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Clique aqui para ver a versão em Inglês deste artigo: 2403311

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