ระเบียนในการนัดหมายและกิจกรรมการบริการที่เร็กคอร์ดที่จะไม่แสดง unexpectedy เมื่อคุณคลิกเพิ่มกิจกรรมที่มีอยู่จากรายการของกิจกรรมของผู้ที่ใช้ในการทำงานอัตโนมัติบังคับการขายใน Microsoft Dynamics CRM 4.0

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 2403311 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

เมื่อคุณคลิกเพิ่มกิจกรรมที่มีอยู่จากรายการกิจกรรมของผู้ที่ใช้ในการทำงานอัตโนมัติบังคับการขายใน Microsoft Dynamics CRM 4.0 เร็กคอร์ดการนัดหมายและบันทึกกิจกรรมของบริการไม่แสดงโดยไม่คาดคิดในหน้าการค้นหา ปัญหานี้เกิดขึ้นถ้ากิจกรรมที่มีสถานะ Scheduled

สาเหตุ

ปัญหานี้เกิดขึ้นเนื่องจากคำสั่ง FetchXml เริ่มต้นที่ใช้ในการเรียกดูกิจกรรมสำหรับเพ Lookupdata.aspx ไม่เรียกจัดกำหนดการกิจกรรม

การแก้ไข

สิ่งสำคัญนี้ส่วน วิธี หรืองานประกอบด้วยขั้นตอนที่บอกวิธีการแก้ไขรีจิสทรี อย่างไรก็ตาม ปัญหาร้ายแรงอาจเกิดขึ้นหากคุณปรับเปลี่ยนรีจิสทรีไม่ถูกต้อง ดังนั้น โปรดตรวจสอบให้แน่ใจว่าคุณได้ทำตามขั้นตอนเหล่านี้อย่างระมัดระวัง สำหรับการป้องกันเพิ่มเติม ให้สำรองรีจิสทรีก่อนทำการปรับเปลี่ยน เพื่อที่คุณจะสามารถคืนค่ารีจิสทรีได้หากมีปัญหาเกิดขึ้น สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการสำรอง และคืนค่ารีจิสทรี คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
322756วิธีการสำรอง และคืนค่ารีจิสทรีใน Windows


ได้รับการแก้ไขปัญหานี้ในการยกเลิกการปรับปรุงที่สะสมล่าสุดสำหรับ Microsoft Dynamics CRM 4.0 สำหรับข้อมูลเพิ่มเติม ให้คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
949256การปรับปรุง Microsoft Dynamics CRM 4.0 และโปรแกรมแก้ไขด่วน


หมายเหตุปัญหานี้ได้เริ่มต้นถาวรใน Update Rollup 13 สำหรับ Microsoft Dynamics CRM 4.0
สำหรับข้อมูลเพิ่มเติม ให้คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
226749913 Rollup การปรับปรุงสำหรับ Microsoft Dynamics CRM 4.0 จะพร้อมใช้งาน

เพื่อเปิดใช้งานโปรแกรมแก้ไขด่วนนี้บนคอมพิวเตอร์ที่ใช้ Microsoft Dynamics CRM 4.0 ทำตามขั้นตอนเหล่านี้:
  1. ภายใต้การ
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSCRM\
    คีย์ย่อยของรีจิสทรีบนเซิร์ฟเวอร์ Microsoft Dynamics CRM เพิ่มรายการรีจิสทรี REG_DWORD ต่อไปนี้:
    LookupActivityPointerScheduled
  2. กำหนดค่าของรายการรีจิสทรีที่คุณเพิ่งเพิ่ม1

สถานะ

Microsoft ได้ยืนยันว่า นี่เป็นปัญหาในผลิตภัณฑ์ของ Microsoft ที่อยู่ในส่วน "นำไปใช้กับ"

ข้อมูลเพิ่มเติม

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับคำศัพท์เฉพาะทางการปรับปรุงซอฟต์แวร์ คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
824684คำอธิบายของคำศัพท์มาตรฐานที่ใช้เพื่ออธิบายการปรับปรุงซอฟต์แวร์ของ Microsoft
สำหรับข้อมูลเพิ่มเติมเกี่ยวกับ CRM โซลูชัน Business Microsoft ซอฟต์แวร์โปรแกรมแก้ไขด่วนและการปรับปรุงแพคเกจคำ คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
887283Microsoft CRM วิธีแก้ไขปัญหาของธุรกิจซอฟต์แวร์โปรแกรมแก้ไขด่วนและการปรับปรุงแพคเกจตั้งชื่อมาตรฐาน

คุณสมบัติ

หมายเลขบทความ (Article ID): 2403311 - รีวิวครั้งสุดท้าย: 23 กันยายน 2553 - Revision: 1.0
ใช้กับ
  • Microsoft Dynamics CRM 4.0
Keywords: 
kbqfe kbfix kbexpertiseinter kbmbsmigrate kbsurveynew kbmt KB2403311 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:2403311

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com