Sie erhalten eine "Interner Fehler 2336" Fehlermeldung, die durch möglich Datei Schaden verursacht wird, bei der Installation von Office 2000

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 240335 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Warnung : Diese Informationen sind vorläufiger Natur und wurde nicht bestätigt oder von Microsoft getestet. Gehen Sie beim Verwenden dieser Informationen mit Vorsicht vor.
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie Office 2000 installieren, wird möglicherweise die folgenden Fehlermeldung angezeigt:
Interner Fehler 2336: Bitte Kontakt Product Support um Unterstützung zu erhalten.
Sehen auch, wenn Sie eine ausführliche Protokolldatei erstellen, Sie möglicherweise ähnlichen Text wie den folgenden Wenn Sie die Protokolldatei für 2336 suchen:
MSI (c) (2D:D1): Aktion ausführen:
FileCopy(SourceName=BD18199_.WMF,DestName=BD18199_.WMF,Attributes=8193,FileSize=3132,,,InstallMode=58982400,PerTick=32768,IsCompressed=0,,VerifyMedia=1,,) MSI (c) (2D:D1): Datei: Ordner c:\Programme\Gemeinsame Dateien\Microsoft Shared\Clipart\autoshap\BD18199_.WMF; überschreiben; Datei ist versionslose und unverändert
InstallFiles: Kopieren von Datei: BD18199_.WMF (3132bytes) zum Ordner c:\Programme\Gemeinsame Dateien\Microsoft Shared\Clipart\autoshap\
MSI (c) (2D:D1): Hinweis: 1: 2336 2: 82 3: c:\Config.Msi\
Interner Fehler 2336: Bitte kontaktieren Ihren Sie Produktsupport für Unterstützung.
Aktion beendet um 20: 19: 49: InstallExecute. Rückgabewert 3.
Weitere Informationen zum Interpretieren von Protokolldateien finden Sie die folgende KB-Artikelnummer:
237957Wie Sie eine Office 2000 Setup-Protokolldatei, um Setupproblemen

Ursache

Diese Fehlermeldung möglicherweise angezeigt, wenn eine oder mehrere Dateien, die vom Installationsprogramm ersetzt wird beschädigt ist oder wenn Probleme mit dem \Config.msi-Ordner auf Ihrer Festplatte. In dem Szenario, das die Protokolldatei im Abschnitt "Problembeschreibung" generiert, war der mögliche Schaden in der Datei Bd18199_.wmf.

Abhilfe

Gehen Sie folgendermaßen vor um um dieses Problem zu beheben:
  1. Klicken Sie auf der Fehlermeldung auf OK , wenn Sie weiterhin angezeigt wird. Zu diesem Zeitpunkt sollte der Setup-Rollback-Vorgang starten und seine pre-Setup Konfiguration Ihres Computers wiederherstellen. Weitere Informationen des Installationsvorgangs Rollback folgendem Artikel der Microsoft Knowledge Base:
    224140OFF2000: Automatische Systemwiederherstellung kann nicht beim Erkennen und Reparieren verwendet werden.
  2. Suchen Sie den config.msi Ordner in Ihrer Installation Protokolldatei aufgelistet.

    Hinweis : Dies ist ein versteckter Systemordner. Möglicherweise müssen Sie Microsoft Windows zum Anzeigen aller Dateien konfigurieren.
  3. Benennen Sie diesen Ordner, in Config.old . Die nächsten Schritte sind Beispielschritte, die möglicherweise geändert werden, um der betreffenden Situation anzupassen. Diese hängen der Datei, die kopiert wurde, wenn Setup fehlgeschlagen. In der Situation, die im Abschnitt "Problembeschreibung" die Protokolldatei erstellt, wurde die kopierten WMF-Datei möglicherweise beschädigt. So war der Fokus auf die WMF-Dateien im Ordner c:\Programme\Gemeinsame Dateien\Microsoft Shared\Clipart\autoshap\ standardmäßig.

  4. Erstellen Sie einen Ordner mit Autoshap Sicherungsordner im Stammverzeichnis von Laufwerk C:.
  5. Suchen Sie den Ordner c:\Programme\Gemeinsame Dateien\Microsoft Shared\Clipart\autoshap\ Ordner.
  6. Verschieben Sie alle Dateien in diesem Ordner auf der Autoshap-Sicherung Ordner. Ordner Programme\Gemeinsame Dateien\Microsoft Shared\Clipart\autoshap\ Ordner sollte nun leer sein.
  7. Führen Sie Office Setup erneut aus.
  8. Wenn die Installation erfolgreich ist, können Sie die Config.old und Autoshap Sicherung Ordner löschen, die Sie in den vorangegangenen Schritten erstellt haben.

Informationsquellen

Weitere Artikel zur Behebung spezieller Fehler in Office Setup finden Sie unter:
Click here to view a list of Windows Installer Errors for Office 2000 articles
Weitere Artikel mit allgemeinen Informationen zur Behebung von Fehlern in Office finden Sie unter:
Click here to view a list of Office 2000 Troubleshooting articles

Eigenschaften

Artikel-ID: 240335 - Geändert am: Sonntag, 23. Februar 2014 - Version: 3.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office 2000 Premium Edition
  • Microsoft Office 2000 Professional Edition
  • Microsoft Office 2000 Standard Edition
  • Microsoft Office 2000 Small Business Edition
  • Microsoft Office 2000 Developer Edition
  • Microsoft Access 2000 Standard Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft FrontPage 2000 Standard Edition
  • Microsoft Outlook 2000
  • Microsoft PowerPoint 2000 Standard Edition
  • Microsoft Word 2000 Standard Edition
Keywords: 
kbnosurvey kbarchive kbmt kbtshoot kberrmsg kbprb kbsetup KB240335 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 240335
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com