OFF2000: Errore 2336 causato da un possibile file danneggiato

Traduzione articoli Traduzione articoli
Identificativo articolo: 240335 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo è stato precedentemente pubblicato con il codice di riferimento I240335
Questo articolo è stato archiviato. L?articolo, quindi, viene offerto ?così come è? e non verrà più aggiornato.
**********************************************************************
**                           - AVVISO -                             **
**     LE INFORMAZIONI CONTENUTE IN QUESTO ARTICOLO SONO DI         **
**     NATURA PRELIMINARE E NON SONO STATE CONFERMATE O             **
**     VERIFICATE DA MICROSOFT. UTILIZZARLE PERTANTO CON            **
**     DISCREZIONE.                                                 **
**********************************************************************
Espandi tutto | Chiudi tutto

Sintomi

Quando si installa Office 2000 è possibile che venga visualizzato il seguente messaggio di errore:
Errore interno 2336: per ottenere assistenza tecnica, contattare il Servizio Supporto Tecnico Clienti.
Se si dispone di un file registro dettagliato, cercare il codice 2336 in tale file. Si dovrebbe trovare del testo simile a quello riportato di seguito:
MSI (c) (2D:D1): Executing op:
FileCopy(SourceName=BD18199_.WMF,DestName=BD18199_.WMF,Attributes=8193,FileSize=3132,,
,InstallMode=58982400,PerTick=32768,IsCompressed=0,,VerifyMedia=1,,) MSI (c) (2D:D1): File c:\Programmi\Common Files\Microsoft Shared\Clipart\autoshap\BD18199_.WMF; Overwrite; Existing file is unversioned and unmodified
InstallFiles: Copying file: BD18199_.WMF (3132bytes) to c:\Programmi\Common Files\Microsoft Shared\Clipart\autoshap\
MSI (c) (2D:D1): NOTE: 1: 2336 2: 82 3: c:\Config.Msi\
Errore interno 2336: per ottenere assistenza tecnica, contattare il Servizio Supporto Tecnico Clienti.
Action ended 20:19:49: InstallExecute. Return value 3
Per ulteriori informazioni sull'interpretazione dei file registro, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito (gli articoli con prefisso "Q" contengono informazioni in inglese):
237957 OFF2000: How to Use a Log File to Troubleshoot Setup Problems

Cause

Questo messaggio di errore può essere visualizzato se uno o più file sostituiti dal programma di installazione sono danneggiati o se sono presenti problemi con la cartella \Config.msi del disco rigido. Nello scenario che ha generato il testo contenuto nel file registro riportato nella sezione "Sintomi", il possibile errore riguardava il file Bd18199_.wmf.

Workaround

Per risolvere questo problema, attenersi alla seguente procedura:
  1. Scegliere OK nella finestra del messaggio di errore, se ancora visualizzata. A questo punto dovrebbe essere avviato il processo di ripristino dell'installazione che consente di ripristinare nel computer la configurazione esistente prima dell'installazione. Per ulteriori informazioni sul processo di ripristino dell'installazione, fare clic sui numeri degli articoli della Knowledge Base riportati di seguito (gli articoli con prefisso "Q" contengono informazioni in inglese):
    224140 OFF2000: Cannot Use Automatic Recovery During Detect and Repair
  2. Individuare la cartella Config.msi elencata nel file registro di installazione.

    NOTA: poiché si tratta di una cartella di sistema nascosta, potrebbe essere necessario configurare Microsoft Windows affinché vengano visualizzati tutti i file.
  3. Rinominare la cartella in Config.old. I passaggi seguenti sono passaggi di esempio che potrebbero dover essere modificati a seconda della specifica situazione, in quanto variano a seconda del file che si stava copiando quando l'installazione ha riscontrato un errore. Nello scenario che ha portato alla generazione del testo contenuto nel file registro riportato nella sezione "Sintomi", è possibile che il file WMF fosse danneggiato. Pertanto erano i file WMF contenuti nella cartella c:\Program Files\Common Files\Microsoft Shared\Clipart\autoshap\ ad avere lo stato attivo.

  4. I passaggi seguenti sono passaggi di esempio che potrebbero dover essere modificati a seconda della specifica situazione, in quanto variano a seconda del file che si stava copiando quando l'installazione ha riscontrato un errore. Nello scenario che ha portato alla generazione del testo contenuto nel file registro riportato nella sezione "Sintomi", è possibile che il file WMF fosse danneggiato. Pertanto erano i file WMF contenuti nella cartella c:\Program Files\Common Files\Microsoft Shared\Clipart\autoshap\ ad avere lo stato attivo. Creare una cartella denominata Autoshap Backup nella directory principale dell'unità C: .
  5. I passaggi seguenti sono passaggi di esempio che potrebbero dover essere modificati a seconda della specifica situazione, in quanto variano a seconda del file che si stava copiando quando l'installazione ha riscontrato un errore. Nello scenario che ha portato alla generazione del testo contenuto nel file registro riportato nella sezione "Sintomi", è possibile che il file WMF fosse danneggiato. Pertanto erano i file WMF contenuti nella cartella c:\Program Files\Common Files\Microsoft Shared\Clipart\autoshap\ ad avere lo stato attivo. Trovare la cartella c:\Programmi\Common Files\Microsoft Shared\Clipart\autoshap\.
  6. I passaggi seguenti sono passaggi di esempio che potrebbero dover essere modificati a seconda della specifica situazione, in quanto variano a seconda del file che si stava copiando quando l'installazione ha riscontrato un errore. Nello scenario che ha portato alla generazione del testo contenuto nel file registro riportato nella sezione "Sintomi", è possibile che il file WMF fosse danneggiato. Pertanto erano i file WMF contenuti nella cartella c:\Program Files\Common Files\Microsoft Shared\Clipart\autoshap\ ad avere lo stato attivo. Spostare tutti i file contenuti in questa cartella nella cartella Autoshap Backup. La cartella c:\Programmi\Common Files\Microsoft Shared\Clipart\autoshap\ dovrebbe ora essere vuota.
  7. I passaggi seguenti sono passaggi di esempio che potrebbero dover essere modificati a seconda della specifica situazione, in quanto variano a seconda del file che si stava copiando quando l'installazione ha riscontrato un errore. Nello scenario che ha portato alla generazione del testo contenuto nel file registro riportato nella sezione "Sintomi", è possibile che il file WMF fosse danneggiato. Pertanto erano i file WMF contenuti nella cartella c:\Program Files\Common Files\Microsoft Shared\Clipart\autoshap\ ad avere lo stato attivo. Eseguire nuovamente il programma di installazione di Office.
  8. I passaggi seguenti sono passaggi di esempio che potrebbero dover essere modificati a seconda della specifica situazione, in quanto variano a seconda del file che si stava copiando quando l'installazione ha riscontrato un errore. Nello scenario che ha portato alla generazione del testo contenuto nel file registro riportato nella sezione "Sintomi", è possibile che il file WMF fosse danneggiato. Pertanto erano i file WMF contenuti nella cartella c:\Program Files\Common Files\Microsoft Shared\Clipart\autoshap\ ad avere lo stato attivo. Se il programma di installazione viene terminato correttamente, eliminare le cartelle Config.old e Autoshap Backup create ai passaggi precedenti.

Riferimenti

Per ulteriori articolo contenenti informazioni generali sulla risoluzione degli errori di Office, fare clic sul collegamento riportato di seguito:
Troubleshooting Office 2000 (informazioni in lingua inglese)

Proprietà

Identificativo articolo: 240335 - Ultima modifica: domenica 23 febbraio 2014 - Revisione: 3.1
Le informazioni in questo articolo si applicano a
  • Microsoft Office 2000 Premium Edition
  • Microsoft Office 2000 Professional Edition
  • Microsoft Office 2000 Standard Edition
  • Microsoft Office 2000 Small Business Edition
  • Microsoft Office 2000 Developer Edition
  • Microsoft Access 2000 Standard Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft FrontPage 2000 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft PowerPoint 2000 Standard Edition
  • Microsoft Word 2000 Standard Edition
Chiavi: 
kbnosurvey kbarchive kbdta kberrmsg kbprb xlwinsetup KB240335
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com