Outlook이 Exchange 자동 검색을 사용하여 Microsoft 365의 Exchange 온라인 사서함에 새 프로필을 설정할 수 없음

문제

Microsoft Outlook에서 새 계정 추가 마법사를 사용하여 Microsoft 365를 위한 새 메일 계정을 설정하려고 할 때 Outlook 프로필이 자동으로 설정되지 않습니다. 또한 Outlook에서 프로필에 서버 설정을 하려고 할 때 다음과 같은 오류 메시지가 나타납니다.

메일 서비스에 암호화된 연결을 사용할 수 없습니다

Microsoft 원격 연결 분석기를 사용하여 테스트할 때 다음과 같은 오류 메시지가 반환될 수 있습니다.

자동 검색에서 주어진 이메일 주소를 처리할 수 없습니다. 사서함과 연락처만 처리할 수 있습니다.

원인

이 문제는 다음과 같은 이유로 발생합니다.

  • Outlook 새 계정 추가 마법사의 자동 계정 설정 페이지에 잘못된 이메일 주소가 입력되었습니다.
  • Outlook이 Exchange Online에 자동으로 연결하는 데 필요한 업데이트가 실행 중인 Outlook 버전에 설치되어 있지 않습니다.
  • 도메인에 대한 자동 검색 CNAME 레코드가 없거나 올바르게 설정되지 않았습니다.
  • Active Directory 동기화를 사용하는 조직에서 온-프레미스 Active Directory에서 동기화된 사용자에 대해 mail, mailNickname, displayName, proxyAddresses 특성이 올바르게 설정되지 않았습니다.

참고

이 문서에서는 Outlook 2016, Outlook 2013, Exchange Online에 대해 설명합니다. 모바일 디바이스에서 Exchange Online에 연결하는 데 도움이 필요한 경우에는 휴대폰 또는 태블릿에서 Microsoft 365 설정 및 사용을 참조하세요. Outlook을 타사 서비스에 연결하는 데 도움이 필요한 경우에는 타사 메일 공급자에게 문의하세요.

해결 방법

방법 1: Microsoft 365 지원 및 복구 도우미 실행

참고

새 Windows용 Outlook에는 Microsoft 지원 및 Recovery Assistant 시나리오를 사용할 수 없습니다.

SaRA(지원 및 복구 도우미)의 Outlook 진단에서 Microsoft 365 전자 메일을 설정하는 데 도움이 필요합니다. 브라우저에 메시지가 나타나면 실행을 클릭합니다.

이 진단은 자동 검사를 수행하고 감지된 모든 문제를 해결하는 데 사용할 수 있는 솔루션을 반환합니다.

추가 방법

사용자 지정 도메인을 사용하는 경우

방법 1로 문제가 해결되지 않고 Microsoft 365에서 사용자 지정 도메인을 사용하고 있는 경우 다음 방법을 나열된 순서대로 사용합니다. 첫 번째 방법으로 문제가 해결되지 않으면 다음 방법으로 이동합니다.

방법 2: 최신 버전의 Outlook으로 업그레이드

먼저 Outlook 새 계정 추가 마법사의 자동 계정 설정 페이지에 올바른 이메일 주소와 암호를 입력했는지 확인합니다.

Outlook 2010 또는 이전 버전을 사용하는 경우 최신 버전의 Outlook으로 업그레이드합니다. 자세한 내용은 비즈니스용 Microsoft 365를 사용하여 PC에 Office 다운로드 및 설치를 참조하세요.

Microsoft 365용 Outlook을 설정하는 방법에 대한 자세한 내용은 다음 리소스를 참조하세요.

참고

이 방법으로도 문제가 해결되지 않으면 방법 3으로 이동하세요.

방법 3: 자동 검색 CNAME 레코드가 올바르게 설정되어 있는지 확인

자동 검색 CNAME 레코드가 있어야 하며 올바르게 설정되어 있어야 합니다. Outlook을 사용하여 Exchange Online 사서함에 연결할 때는 Exchange 자동 검색을 설정하도록 강력히 권장합니다. Exchange Online에서 Outlook을 연결하려면 자동 검색 및 기타 관련 DNS 레코드를 설정해야 합니다. 관리자는 Microsoft 365 또는 Microsoft 원격 연결 분석기에서 도메인 문제 해결 마법사를 사용하여 레코드가 올바르게 설정되었는지 확인할 수 있습니다.

Microsoft 365에서 도메인 문제 해결 마법사 사용

Microsoft 365에서 도메인 문제 해결 마법사를 사용하려면 다음 단계를 따릅니다.

  1. 관리자 계정을 사용하여 Microsoft 365 포털(https://portal.office.com)에 로그인합니다.
  2. 관리자를 클릭하여 Microsoft 365 관리 센터를 엽니다.
  3. 왼쪽 탐색 창에서 도메인을 클릭하고 영향을 받는 사용자가 사용하는 도메인 이름을 선택한 다음 문제 해결을 클릭하여 마법사를 시작합니다.

Microsoft 원격 연결 분석기 사용

원격 연결 분석기를 사용하여 Exchange 자동 검색이 제대로 작동하는지 테스트하려면 다음 단계를 따릅니다.

  1. 웹 브라우저에서 다음 웹 사이트의 Microsoft 원격 연결 분석기 도구를 찾습니다.

    원격 연결 분석기 Outlook 자동 검색 테스트

  2. 양식에서 필수 필드를 모두 채운 다음 테스트 수행을 클릭합니다.

    이메일 주소, 인증 유형 및 자격 증명의 필수 필드를 보여주는 Outlook 연결 양식의 스크린샷입니다.

  3. 테스트가 완료되면 테스트가 성공했는지 확인합니다.

    • 테스트에 성공하면 자동 검색이 올바르게 작동하는 것입니다.

    • 테스트에 실패하면 자동 검색 서비스가 올바르게 설정되었는지 확인합니다. 자세한 내용은 다음 리소스를 참조하세요.

방법 4: Active Directory에 사용자의 특성이 올바르게 설정되어 있는지 확인

Exchange 하이브리드 배포가 있는 경우 Get-RemoteMailbox cmdlet를 사용하여 다음 특성이 사용자에 대해 올바르게 설정되어 있는지를 확인할 수 있습니다. 이러한 특성 중 하나 이상에 값이 설정되어 있지 않은 경우 일반적인 문제가 발생합니다. 다음은 올바른 특성의 예입니다.

특성 예시
primarySMTPAddress ted@contoso.com
alias ted
displayName Ted Bremer
emailAddresses SMTP: ted@contoso.com X400:c=us;a= ;p=First Organization;o=Exchange;s=Bremer;g=Ted
remoteRoutingAddress ted@contoso.mail.onmicrosoft.com

이러한 특성을 업데이트하려면 Set-RemoteMailbox cmdlet을 사용할 수 있습니다.

이러한 특성에 대해 올바른 값을 설정한 후 강제 디렉터리 동기화한 다음 Outlook에서 사용자의 이메일 계정을 설정합니다.

사용자 지정 도메인을 사용하지 않는 경우

방법 2: Outlook에서 새 계정 추가 마법사 사용

방법 1로 문제가 해결되지 않고 Microsoft 365에서 사용자 지정 도메인을 사용하고 있지 않은 경우 Outlook에서 새 계정 추가 마법사를 사용하여 Outlook 프로필을 설정할 수 있습니다. Microsoft 365에 로그인할 때 사용자의 Exchange Online 사서함과 연결되어 있는 기본 "onmicrosoft.com" 기반 이메일 주소를 사용합니다. 새 계정 추가 마법사를 사용하여 새 메일 프로필을 설정하는 경우 Microsoft 365 암호와 기본 Microsoft 365 전자 메일 주소를 user>@<domain.onmicrosoft.com> 형식<으로 지정합니다(예: kim@contoso.onmicrosoft.com).

이 방법은 자체 베니티 또는 사용자 지정 도메인을 가질 계획이 없는 고객에게 지원하며 효과적입니다. 이 방법은 자동 검색도 지원합니다. 사서함 서버 위치가 변경되면 사서함 서버의 새 위치를 사용하여 Outlook이 그에 따라 업데이트됩니다.

추가 정보

Microsoft는 Microsoft 365의 Exchange Online에서 사서함에 연결하기 위해 Outlook에서 프로필을 수동으로 설정하는 것을 지원하지 않습니다. 그러나 방법 2에서 설명한 대로 DNS 및 자동 검색 레코드 설정과 같은 다른 작업을 완료하는 데 도움을 줄 수 있습니다. 이렇게 하면 지원되는 방법을 통해 계정을 설정할 수 있습니다.

참조

이 문제를 해결하려면 Microsoft 365용 Microsoft 지원 및 복구 도우미로 이동합니다.

자세한 내용은 다음 Microsoft 기술 자료 문서를 참조하세요.

  • 2555008 Microsoft 365의 온-프레미스 Exchange Server 및 Exchange Online 하이브리드 배포에서 발생할 수 있는 약속 있음/없음 문제 해결 방법

아직 해결되지 않았습니까? Microsoft 커뮤니티로 이동하세요.