Приложению Outlook не удается настроить новый профиль для почтового ящика Exchange Online в Microsoft 365 с помощью службы автообнаружения Exchange

Проблема

При настройке новой учетной записи почты для службы Microsoft 365 с помощью мастера добавления новых учетных записей в Microsoft Outlook профиль Outlook не настраивается автоматически. Кроме того, когда Outlook пытается настроить параметры сервера для профиля, появляется следующее сообщение об ошибке:

Зашифрованное подключение к службам электронной почты недоступно

Если для проверки используется средство Microsoft Remote Connectivity Analyzer, может появиться сообщение об ошибке со следующим текстом:

Автообнаружение не может обработать указанный адрес электронной почты. Доступ можно получить только к почтовым ящикам и контактам.

Причина

Эта проблема может возникать по одной из следующих причин:

  • На странице Автоматическая настройка учетной записи мастера добавления учетной записи в Outlook был указан неправильный адрес электронной почты.
  • Для текущей версии Outlook не установлены обновления, необходимые для автоматического подключения к службе Exchange Online.
  • Запись CNAME службы автообнаружения для вашего домена не существует или настроена неправильно.
  • Для организаций, которые используют синхронизацию Active Directory, неправильно настроены атрибуты mail, mailNickname, displayName и proxyAddresses для синхронизированного пользователя локальной службы Active Directory.

Примечание.

В статье рассматриваются приложения Outlook 2016, Outlook 2013 и Exchange Online. Для получения сведений о подключении к Exchange Online с мобильного устройства изучите раздел Настройка и использование Microsoft 365 на телефоне или планшете. Для получения помощи в подключении Outlook к сторонней службе электронной почты свяжитесь с ее поставщиком.

Решение

Способ 1. Запуск помощника по поддержке и восстановлению для Microsoft 365

Примечание.

Сценарии служба поддержки Майкрософт и помощника по восстановлению недоступны для новых версий Outlook для Windows.

Используйте разделМне нужна помощь по настройке электронной почты Microsoft 365 в Outlook в помощнике по поддержке и восстановлению (SaRA). Нажмите Выполнить при появлении запроса на запуск программного обеспечения.

Эта диагностика выполняет автоматические проверки и возвращает возможные решения, которые вы можете использовать для устранения обнаруженных проблем.

Дополнительные способы

Если используется личный домен

Если со службой Microsoft 365 вы используете личный домен и способ 1 не помог устранить проблему, воспользуйтесь указанными ниже способами в приведенном порядке. Если первый способ не устраняет ошибку, перейдите к следующему способу.

Способ 2. Выполните обновление до последней версии Outlook.

Сначала введите правильный адрес электронной почты и пароль на странице автоматической настройки учетной записи мастера добавления учетной записи в Outlook.

Если вы используете Outlook 2010 или более раннюю версию, выполните обновление до последней версии Outlook. Дополнительную информацию см. в разделе Загрузка и установка на компьютер пакета Office с помощью приложения Microsoft 365 для бизнеса.

Для получения дополнительных сведений по настройке приложения Outlook для Microsoft 365 изучите следующие ресурсы:

Примечание.

Если этот способ не помог устранить проблему, воспользуйтесь способом 3.

Способ 3. Убедитесь в правильности настройки записи CNAME службы автообнаружения

Обязательно наличие правильно настроенной записи CNAME службы автообнаружения. Настоятельно рекомендуется при подключении к почтовым ящикам Exchange Online с помощью приложения Outlook настроить службу автообнаружения Microsoft Exchange. Для подключения Outlook в Exchange Online требуется настройка записи службы автообнаружения и других связанных с этим записей DNS. Чтобы подтвердить, что записи настроены правильно, администраторы могут воспользоваться мастером устранения связанных с доменом неполадок в службе Microsoft 365 или анализатором удаленного подключения (Майкрософт).

Использование мастера устранения связанных с доменом неполадок в Microsoft 365

Для использования мастера устранения связанных с доменом неполадок в Microsoft 365 выполните следующие действия.

  1. Войдите на портал Microsoft 365 (https://portal.office.com) с помощью учетной записи администратора.
  2. Выберите пункт Admin, чтобы открыть центр администрирования Microsoft 365.
  3. В области навигации слева выберите пункт Домены, затем — доменное имя, используемое соответствующим пользователем, и пункт Устранение неполадок, чтобы запустить мастер.

Воспользуйтесь Анализатором удаленного подключения Microsoft

Чтобы с помощью средства Microsoft Remote Connectivity Analyzer проверить, правильно ли работает служба автообнаружения Microsoft Exchange, выполните следующие действия.

  1. В веб-браузере перейдите на сайт средства Microsoft Remote Connectivity Analyzer:

    Проверка службы автообнаружения Outlook с помощью анализатора удаленного подключения

  2. Заполните все необходимые поля формы и нажмите кнопку Выполнить проверку.

    Снимок экрана формы подключения к Outlook, на котором показаны обязательные поля для указания адреса электронной почты, типа проверки подлинности и учетных данных.

  3. После завершения теста проверьте, успешно ли он прошел.

    • Если он прошел успешно, служба автообнаружения работает правильно.

    • Если проверка не прошла, убедитесь в правильности настроек службы автообнаружения. Дополнительные сведения см. на следующих ресурсах:

Способ 4. Убедитесь в правильности настроек пользовательских атрибутов Active Directory

Если вы используете гибридное развертывание Exchange, то с помощью команды Get-RemoteMailbox вы можете определить, правильно ли установлены следующие атрибуты для пользователя. Наиболее распространенные проблемы связаны с тем, что для одного или нескольких атрибутов не указано значение. Ниже приводится пример правильных атрибутов.

Атрибут Пример
primarySMTPAddress ted@contoso.com
псевдоним gregory
displayName Григорий Авдеев
emailAddresses SMTP: ted@contoso.com X400:c=us;a= ;p=First Organization;o=Exchange;s=Bremer;g=Ted
remoteRoutingAddress ted@contoso.mail.onmicrosoft.com

Для обновления этих атрибутов вы можете воспользоваться командлетом Set-RemoteMailbox.

После назначения правильных значений для этих атрибутов необходимо выполнить принудительную синхронизацию каталогов, а затем попробовать настроить учетную запись электронной почты пользователя в Outlook.

Если не используется личный домен

Способ 2. Воспользуйтесь мастером добавления новых учетных записей Outlook

Если способ 1 не помог устранить проблему и вы не используете личный домен вместе с Microsoft 365, для настройки своего профиля Outlook вы можете воспользоваться мастером добавления новых учетных записей, используя назначенный по умолчанию адрес электронной почты на основе "onmicrosoft.com", который ассоциируется с пользователями почтовых ящиков службы Exchange Online при регистрации в службе Microsoft 365. При использовании мастера добавления новой учетной записи для настройки нового почтового профиля необходимо указать пароль Microsoft 365 и адрес электронной почты Microsoft 365 по умолчанию в формате <user>@<domain.onmicrosoft.com> (например, kim@contoso.onmicrosoft.com).

Этот способ подойдет пользователям, которые не планируют использовать личный или именной домен. В этом случае также работает служба автообнаружения. Если местоположение почтового сервера изменится, Outlook обновится с помощью нового расположения вашего почтового сервера.

Дополнительная информация

Корпорация Майкрософт не поддерживает ручную настройку профиля в Outlook для подключения к почтовым ящикам в Exchange Online в Microsoft 365. Тем не менее, мы можем помочь вам выполнить другие задачи, такие как настройка DNS и записей автообнаружения (как уже упоминалось в способе 2). Это позволит вам настроить учетную запись с помощью одного из поддерживаемых способов.

Ссылки

Данную проблему можно устранить с помощью Помощника по поддержке и восстановлению от корпорации Майкрософт для Microsoft 365.

Дополнительные сведения см. в следующих статьях базы знаний Майкрософт:

  • 2555008 Как устранить неполадки, связанные с отображением сведений о доступности, при гибридном развертывании локальной версии Exchange Server и Exchange Online в Microsoft 365

Требуется дополнительная помощь? Зайдите на сайт сообщества Майкрософт.