Office สำหรับข้อผิดพลาดในการติดตั้ง Mac 2011: "ซอฟต์แวร์นี้ต้องรุ่น Mac OS X 10.5.x "

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 2405735 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

เมื่อคุณพยายามติดตั้ง Microsoft Office สำหรับ Mac 2011 คุณได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้:

ข้อกำหนดของซอฟต์แวร์
ซอฟต์แวร์นี้จำเป็นต้องมีรุ่น Mac OS X 10.5x หรือรุ่นที่ใหม่กว่า


ยุบรูปภาพนี้ขยายรูปภาพนี้
2405731




สาเหตุ

ลักษณะการทำงานนี้อาจเกิดขึ้นได้ถ้าคุณไม่มีการปรับปรุง MAC OS ล่าสุดติดตั้งอยู่

Office สำหรับ Mac 2011 requiresMac OS X 10.5 Leopard หรือรุ่นที่ใหม่กว่า และตัวประมวลผล Intel

การแก้ไข

เมื่อต้องแก้ไขปัญหานี้ ให้ทำตามขั้นตอนเหล่านี้:

ขั้นตอนที่ 1: ปิดโปรแกรมทั้งหมด และปิดหน้าต่างทั้งหมด

คุณต้องปิดโปรแกรมประยุกต์ทั้งหมดก่อนที่คุณเริ่มต้น Office สำหรับ Mac 2011 การติดตั้งอยู่จบการทำงาน anapplication เลือก theapplicationon แถบเครื่องมือ (ด้านบน), และจากนั้น เลือกQuit ถ้าคุณไม่สามารถออกจาก anapplication หรือไม่ทราบวิธี ค้างแป้นคำสั่งและตัวเลือก และจากนั้น กด Esc บนแป้นพิมพ์ของคุณ เลือก theapplicationin "บังคับให้ปิดหน้าต่างโปรแกรมประยุกต์" จากนั้นออกจากหน่วยงาน คลิกจบการทำงานของแรงtheapplication จบการทำงาน

หมายเหตุคุณไม่สามารถปิดตัวค้นหา

เมื่อคุณเสร็จสิ้น คลิกปุ่มสีแดงในมุมบนซ้าย

ขั้นตอนที่ 2: ตรวจสอบให้แน่ใจว่า คอมพิวเตอร์มีคุณสมบัติตรงตามความต้องการขั้นต่ำของระบบ

Todetermine ว่าคอมพิวเตอร์ของคุณมีคุณสมบัติตรงตามข้อกำหนดขั้นต่ำของระบบสำหรับ Office สำหรับ Mac 2011 ให้ทำตามขั้นตอนเหล่านี้:
  1. ในการApple เมนู เลือกเกี่ยวกับ Mac นี้

    ยุบรูปภาพนี้ขยายรูปภาพนี้
    2405834
  2. หน้าต่าง "เกี่ยวกับนี้ Mac" จะแสดงรุ่นและชนิดของตัวประมวลผล ถ้าตัวประมวลผลที่ไม่ใช่ตัวประมวลผล Intel ดูบทความฐานความรู้ของ Microsoft ต่อไปนี้สำหรับข้อมูลเพิ่มเติมเกี่ยวกับความต้องการประมวลผลสำหรับ Office สำหรับ Mac 2011:
    2405857 การติดตั้ง Office สำหรับข้อผิดพลาด Mac 2011 "ซอฟต์แวร์นี้จำเป็นต้องใช้คอมพิวเตอร์ที่ใช้ Intel Macintosh"

    ยุบรูปภาพนี้ขยายรูปภาพนี้
    2405836
Ifyou มีตัวประมวลผล Intel ต่อไป "ขั้นตอนที่ 3"

ขั้นตอนที่ 3: ติดตั้งการปรับปรุงเครื่องคอมพิวเตอร์ Apple ล่าสุด

  1. คลิกเมนู Apple และจากนั้น เลือกโปรแกรมปรับปรุงซอฟต์แวร์ การปรับปรุงซอฟต์แวร์จะเปิด และตรวจหาโปรแกรมปรับปรุงที่พร้อมใช้งาน

    ยุบรูปภาพนี้ขยายรูปภาพนี้
    2405751

  2. หากโปรแกรมปรับปรุงซอฟต์แวร์ที่มีอยู่ คลิกทำต่อไป

    ยุบรูปภาพนี้ขยายรูปภาพนี้
    2405732

  3. คลิก'ตกลง' การดาวน์โหลดจะเริ่มต้น

    ยุบรูปภาพนี้ขยายรูปภาพนี้
    2405752

  4. คลิกเมื่อคุณได้รับพร้อมท์ให้เริ่มการทำงานรีสตาร์ ปุ่ม เริ่มระบบคอมพิวเตอร์ของคุณ แล้วลอง installOffice 2011 แล้วอีก ครั้ง

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการขอรับ โปรแกรมปรับปรุงของ Apple แวะไปเว็บไซต์ของ Apple ต่อไปนี้:

http://support.apple.com/kb/HT1338?viewlocale=en_US

ข้อมูลเพิ่มเติม

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับ Office สำหรับข้อกำหนดของระบบ Mac 2011 คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
2581812 Microsoft Office สำหรับ Mac 2011 ข้อกำหนดของระบบ

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการปรับปรุง แวะไปเว็บไซต์ของ Apple ต่อไปนี้:

http://www.apple.com/softwareupdate/

คุณสมบัติ

หมายเลขบทความ (Article ID): 2405735 - รีวิวครั้งสุดท้าย: 22 มิถุนายน 2557 - Revision: 4.0
ใช้กับ
  • Microsoft Office for Mac Home and Business 2011
  • Microsoft Office for Mac Home and Student 2011
Keywords: 
dftsdahomeportal kbmt KB2405735 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:2405735

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com