Help and Support
 

powered byLive Search

You receive an "Outlook cannot perform your search" error message when you use the Find feature in Outlook

Article ID:240697
Last Review:October 25, 2007
Revision:5.7
This article was previously published under Q240697
WARNING: ANY USE BY YOU OF THE COMMAND-LINE SWITCHES PROVIDED IN THIS ARTICLE IS AT YOUR OWN RISK. Microsoft provides these command-line switches without warranty of any kind, either express or implied, including but not limited to the implied warranties of merchantability and/or fitness for a particular purpose.

SYMPTOMS

When you use the Find feature in Outlook, you receive the following error message:
Outlook cannot perform your search. Outlook cannot display this view. The folder already exists.

Back to the top

CAUSE

A previously-defined Advanced Find has been saved and is now corrupted.

Back to the top

RESOLUTION

To resolve this problem:
1.Quit and log off of Outlook.
2.Click Start, click Run, and in the Open box type:
outlook /cleanfinders
When you run Outlook with the /cleanfinders switch, it removes all saved searches from the mailbox.

Back to the top

MORE INFORMATION

For additional information about this and other command-line switches for Outlook 2000, click the article number below to view the article in the Microsoft Knowledge Base:
197180 (http://support.microsoft.com/kb/197180/EN-US/) OL2000: Additional Command-Line Switches
Outlook 98:
182112 (http://support.microsoft.com/kb/182112/EN-US/) OL98: Additional Command-Line Switches
Outlook 97:
156982 (http://support.microsoft.com/kb/156982/EN-US/) OL97: Additional Command-Line Switches

Back to the top


APPLIES TO
Microsoft Outlook 97 Standard Edition
Microsoft Outlook 98 Standard Edition
Microsoft Outlook 2000 Standard Edition
Microsoft Outlook 2002 Standard Edition
Microsoft Office Outlook 2003
Microsoft Exchange Server 5.5 Standard Edition
Microsoft Exchange 2000 Server Standard Edition
Microsoft Exchange Server 2003 Enterprise Edition
Microsoft Exchange Server 2003 Standard Edition

Back to the top

Keywords: 
kberrmsg kbprb KB240697

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.