Você não pode abrir um item de pasta pública quando o servidor que contém o banco de dados de pasta pública é interrompido em um ambiente de 2010 de Exchange Server

Traduções deste artigo Traduções deste artigo
ID do artigo: 2409597 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Considere o seguinte cenário:
  • Você tem vários bancos de dados de pasta pública que estão instalados em vários servidores de 2010 de Microsoft Exchange Server.
  • Configura a replicação de pasta pública entre os bancos de dados de pasta pública.
  • Configurar o banco de dados de uma caixa de correio para apontar para um banco de dados de pasta pública em outro servidor.
  • O banco de dados de pasta pública especificado não pode ser acessado.
  • Você se conectar à caixa de correio usando um aplicativo de cliente MAPI, e você tentar abrir um item de pasta pública.
Nesse cenário, você não pode abrir o item de pasta pública. Além disso, a interface do usuário do aplicativo cliente MAPI pode estar corrompida.

Causa

Esse problema ocorre porque não oferece suporte a 2010 de Exchange Server que o aplicativo de cliente MAPI chama aquela aparência de uma pasta pública alternativa quando o banco de dados de pasta pública padrão não está disponível. Portanto, o aplicativo de cliente MAPI continua tentando se conectar ao banco de dados de pasta pública padrão em vez de tentar se conectar a outros bancos de dados de pasta pública na lista de referências.

Resolução

Para resolver esse problema, instale o pacote cumulativo seguinte:
2425179 Descrição do pacote cumulativo de atualizações 2 para Exchange Server 2010 Service Pack 1
Observação Redirecionamento do cliente ocorre somente se o servidor que hospeda o banco de dados de pasta pública especificado não está disponível. Quando o servidor que hospeda a pasta pública estiver disponível, o redirecionamento de cliente não ocorrerá se um banco de dados de pasta pública for desmontado. Nesse cenário, o cliente não pode abrir uma pasta pública, mesmo quando a atualização está instalada.

Situação

A Microsoft confirmou que esse é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Propriedades

ID do artigo: 2409597 - Última revisão: terça-feira, 22 de novembro de 2011 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2010 Service Pack 1 nas seguintes plataformas
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Palavras-chave: 
kbqfe kbfix kbexpertiseinter kbsurveynew kbhotfixrollup kbmt KB2409597 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2409597

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com