오류 메시지: 애플리케이션 오류가 발생하고 애플리케이션 오류 로그가 생성되고 있습니다.

이 문서에서는 터미널 서버 버전을 실행하는 컴퓨터에 로그온할 때 발생하는 문제를 해결하는 데 도움이 됩니다.

적용 대상: Windows Server 2012 R2
원래 KB 번호: 240992

중요

이 문서에는 레지스트리 수정에 대한 정보가 포함되어 있습니다. 레지스트리를 수정하기 전에는 꼭 백업해야 하며 문제가 발생할 경우 레지스트리를 복원하는 방법을 알아 두어야 합니다. 레지스트리를 백업, 복원 및 편집하는 방법에 대한 자세한 내용은 다음 문서 번호를 클릭하여 Microsoft 기술 자료: Microsoft Windows 레지스트리에 대한 설명 256986 문서를 확인합니다.

증상

터미널 서버 버전을 실행하는 컴퓨터에 로그온하면 다음 오류 메시지가 표시될 수 있습니다.

애플리케이션 오류가 발생하고 애플리케이션 오류 로그가 생성되고 있습니다. Userinit.exe
예외: 액세스 위반(0xc0000005), 주소: 0x77f901b3

참고

주소 값은 컴퓨터 구성에 따라 다를 수 있습니다.

확인 또는 취소를 클릭하면 터미널 서버 클라이언트의 연결이 끊어집니다.

원인

이 동작은 레지스트리에 잘못된 값이 있기 때문에 발생합니다.

해결 방법

이 문제를 resolve Windows NT Server 4.0, Terminal Server Edition에 대한 최신 서비스 팩을 가져옵니다.

해결 방법

경고

레지스트리 편집기를 잘못 사용하면 심각한 문제가 발생할 수 있으며 문제를 해결하기 위해 운영 체제를 다시 설치해야 할 수도 있습니다. Microsoft는 레지스트리 편집기를 잘못 사용함으로써 발생하는 문제에 대해 해결을 보증하지 않습니다. 레지스트리 편집기의 사용에 따른 모든 책임은 사용자에게 있습니다.

이 문제를 해결하려면 잘못된 레지스트리 값을 삭제합니다.

  1. 레지스트리 편집기(Regedt32.exe)를 시작합니다.
  2. 다음 레지스트리 키를 찾습니다. HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Terminal Server\Install\IniFile Times
  3. 잘못된 값을 찾습니다(일반적으로 이름이 없는 값임).
  4. 잘못된 값을 클릭합니다.
  5. 편집 메뉴에서 삭제를 클릭한 다음 예를 클릭합니다.
  6. 레지스트리 편집기를 종료합니다.

상태

Microsoft는 이 문서의 시작 부분에 나열된 Microsoft 제품의 문제임을 확인했습니다. 이 문제는 Windows NT 4.0 Server, 터미널 서버 버전, 서비스 팩 5에서 처음 수정되었습니다.