Artigo: 241110 - Última revisão: quarta-feira, 1 de Novembro de 2006 - Revisão: 2.1

"Nome do computador não encontrado" utilizando o Monitor de desempenho

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
importante : Este artigo contém informações sobre como modificar o registo. Antes de modificar o registo, certifique-se de que efectua uma cópia de segurança e de que compreende como o restaurar o registo se ocorrer um problema. Para obter informações sobre como efectuar uma cópia de segurança, restaurar e editar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
256986  (http://support.microsoft.com/kb/256986/EN-US/ ) Descrição do registo do Microsoft Windows

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando tenta para executar o Monitor de desempenho localmente ou para monitorizar um computador remoto baseado no Windows NT, poderá receber a seguinte mensagem de erro:
Nome do computador não foi encontrado.

Causa

Esta mensagem de erro pode ocorrer uma das seguintes razões:
  • Problemas de conectividade de rede do cliente
  • Problemas de resolução de nomes de NetBIOS
  • Problemas com as permissões de registo
  • Ficheiros de definições danificado para o Monitor de desempenho

Resolução

Resolução de nomes NetBIOS de verificação

Verificar resolução de nomes NetBIOS e a rede pela primeira vez conectividade escrevendo o seguinte comando numa linha de comandos
net view \\ computername
em que computername é o computador ao qual está a tentar estabelecer ligação com o Monitor de desempenho.

Emita este comando através da rede e no computador de destino. Se o comando funciona com êxito e verá uma lista dos recursos partilhados no servidor, tente o método seguinte.

Verificar permissões de registo

aviso : a utilização incorrecta do Editor de registo poderá provocar problemas graves que poderão forçar a reinstalação do sistema operativo. Microsoft não garante que os problemas resultantes da utilização incorrecta do Editor de registo possam ser resolvidos. As suas próprias risco da utilização do Editor de registo.

Inicie o Editor de registo (Regedt32.exe) e verifique as permissões na chave de registo seguinte:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurePipeServers\Winreg
Os administradores devem ter controlo total por predefinição.

Para obter informações adicionais sobre como modificar permissões, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft:
164018  (http://support.microsoft.com/kb/164018/EN-US/ ) Controlar o acesso remoto do Monitor de desempenho para servidores do WinNT

Verificação ou substituir ficheiros

  1. Na pasta % SystemRoot%\System32, mude o nome do ficheiro de Perfc009.dat para Perfc009.old. Mudar o nome do ficheiro Perfh009.dat para Perfh009.old.
  2. Copie os ficheiros Perfc009.da_ e Perfh009.da_ de CD-ROM do Windows NT 4.0 para a pasta %SystemRoot%\System32 no computador local.
  3. Numa linha de comandos, escreva as seguintes linhas na pasta % SystemRoot%\System32, premindo ENTER após cada linha:
    Expand.exe Perfc009.da_ Perfc009.dat
    Expand.exe Perfh009.da_ Perfh009.dat
    Nota : Se a substituição do ficheiro Perfc009.dat corrige o problema, terá de reinstalar os contadores para qualquer programa que tenha instalado anteriormente e pretende monitorizar. Em alternativa, se tiver uma cópia de bom segurança deste ficheiro poderá conseguir restaurar a funcionalidade restaurando a cópia de segurança evitar ter de reinstalar todos os contadores.
Para obter informações adicionais sobre os contadores de Microsoft SQL Server, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft:
227662  (http://support.microsoft.com/kb/227662/EN-US/ ) Contadores do Monitor de desempenho SQL em falta
Siga os passos na secção "Problemas com desempenho Monitor de ficheiros".

A informação contida neste artigo aplica-se a:
  • Microsoft Windows NT Server 4.0 Standard Edition
Palavras-chave: 
kbmt kberrmsg kbprb KB241110 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 241110  (http://support.microsoft.com/kb/241110/en-us/ )