ID do artigo: 241110 - Última revisão: quarta-feira, 1 de novembro de 2006 - Revisão: 2.1

"Nome do computador não encontrado" usando o desempenho do sistema

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
importante : Este artigo contém informações sobre como modificar o registro. Antes de modificar o registro, certifique-se de backup e certifique-se que você saiba como restaurar o registro se ocorrer um problema. Para obter informações sobre como fazer backup, restaurar e editar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
256986  (http://support.microsoft.com/kb/256986/EN-US/ ) Descrição do registro do Microsoft Windows

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Quando você tenta para executar o desempenho do sistema localmente ou para monitorar um computador remoto baseado no Windows NT, você pode receber a seguinte mensagem de erro:
Nome do computador não encontrado.

Causa

Essa mensagem de erro pode ocorrer por qualquer uma das seguintes razões:
  • Problemas de conectividade de rede do cliente
  • Problemas de resolução de nome NetBIOS
  • Problemas com permissões do registro
  • Arquivos de configuração corrompido para Monitor de desempenho

Resolução

Verificar a resolução de nomes NetBIOS

Verificar a resolução de nomes NetBIOS e a conectividade de rede pela primeira vez, digitando o seguinte comando em um prompt de comando
net view \\ computername
onde computername é o computador ao qual você está tentando se conectar com o desempenho do sistema.

Emita este comando pela rede e no computador de destino. Se o comando funciona com êxito e você veja uma lista dos recursos compartilhados no servidor, tente o seguinte método.

Verificar permissões de registro

Aviso : se você usar o Editor do Registro incorretamente, poderá causar problemas sérios que talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que você pode resolver problemas resultantes do uso incorreto do Editor do Registro. Use o Editor do registro por sua própria conta e risco.

Inicie o Editor do Registro (Regedt32.exe) e verifique as permissões na seguinte chave do Registro:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurePipeServers\Winreg
Os administradores devem ter controle total por padrão.

Para obter informações adicionais sobre como modificar permissões, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
164018  (http://support.microsoft.com/kb/164018/EN-US/ ) Controlar o acesso remoto do Monitor de desempenho para servidores WinNT

Seleção ou substituir arquivos

  1. Na pasta % systemroot%\System32, renomeie o arquivo Perfc009.dat para Perfc009.old. Renomeie o arquivo Perfh009.dat para Perfh009.old.
  2. Copie os arquivos Perfc009.da_ e Perfh009.da_ da CD-ROM do Windows NT 4.0 para a pasta %systemroot%\System32 no computador local.
  3. Em um prompt de comando, digite as seguintes linhas na pasta % systemroot%\System32, pressionando ENTER após cada linha:
    Expand.exe Perfc009.da_ Perfc009.dat
    Expand.exe Perfh009.da_ Perfh009.dat
    Observação : se substituir o arquivo Perfc009.dat corrige o problema, você deve reinstalar seus contadores em qualquer programa que você tiver instalado anteriormente e deseja monitorar. Como alternativa, se você tem um bom backup conhecido deste arquivo você poderá restaurar a funcionalidade restaurar a cópia de backup, evitando ter que reinstalar todos os seus contadores.
Para obter informações adicionais sobre os contadores Microsoft SQL Server, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
227662  (http://support.microsoft.com/kb/227662/EN-US/ ) SQL contadores de desempenho ausente
Siga as etapas na seção "Problemas com desempenho Monitor arquivos".

A informação contida neste artigo aplica-se a:
  • Microsoft Windows NT Server 4.0 Standard Edition
Palavras-chave: 
kbmt kberrmsg kbprb KB241110 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 241110  (http://support.microsoft.com/kb/241110/en-us/ )