Makale numarası: 241110 - Son Gözden Geçirme: 01 Kasım 2006 Çarşamba - Gözden geçirme: 2.1

"Bilgisayar adı bulunamıyor" performans izleyicisi kullanma

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
ÖNEMLI: Bu makale kayıt defterini değiştirmeyle ilgili bilgiler içermektedir. Kayıt defterini değiştirmeden önce yedeklediğinizden ve bir sorun çıkması durumunda kayıt defterini geri nasıl yükleyeceğinizi anladığınızdan emin olun. Kayıt defterini yedekleme, geri yükleme ve düzenleme ile ilgili bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
256986  (http://support.microsoft.com/kb/256986/EN-US/ ) Microsoft Windows Kayıt Defteri'nin Açıklaması

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

Performans izleyicisi yerel olarak çalıştırabilir veya Windows NT tabanlı uzak bir bilgisayarı izlemek için çalıştığınızda, aşağıdaki hata iletisini alabilirsiniz:
Bilgisayar adı bulunamadı.

Neden

Bu hata iletisini aşağıdaki nedenlerden biriyle oluşabilir:
  • Istemci ağ bağlantısı sorunları
  • Netbıos ad çözümlemesi sorunlarını
  • Kayıt defteri izinleri ile ilgili sorunlar
  • Performans izleyicisi dosyaları bozuk ayarları

Çözüm

Netbıos ad çözümlemesi denetleyin.

Netbıos ad çözümlemesi ve bu bağlantı, bir komut isteminde aşağıdaki komutu yazarak ilk ağ denetleyin.
net view \\ computername
Burada computername, performans izleyicisi ile bağlanmaya çalıştığınız bilgisayarın adıdır.

Bu komut, hedef bilgisayar ağ üzerinden ve sorun. Komut başarıyla çalışır ve sunucuda paylaştırılmış kaynakların listesini görmek, aşağıdaki yöntemi deneyin.

Kayıt defteri izinleri denetleyin.

UYARı: Kayıt Defteri Düzenleyicisi'ni yanlış kullanırsanız, işletim sisteminizi yeniden yüklemenizi gerektirebilecek ciddi sorunlara neden olabilir. Microsoft, Kayıt Defteri Düzenleyicisi yanlış kullanımından kaynaklanan sorunları çözebileceğinizi garanti edemez. Kayıt Defteri Düzenleyicisi'ni kullanmak kendi sorumluluğunuzdadır.

Kayıt Defteri Düzenleyicisi'ni (Regedt32.exe) başlatın ve aşağıdaki kayıt defteri anahtarının izinlerini denetleyin:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurePipeServers\Winreg
Yöneticiler, varsayılan olarak tam denetimi olmalıdır.

Izinleri değiştirme hakkında daha fazla bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
164018  (http://support.microsoft.com/kb/164018/EN-US/ ) WinNT sunucularına uzaktan performans izleyicisi erişimi denetleme

Denetim veya Replace dosyaları

  1. %SystemRoot%\System32 klasöründe bulunmasına karşın, Perfc009.old için Perfc009.dat</a0> dosyasını yeniden adlandırın. Perfh009.dat dosyayı Perfh009.old için yeniden adlandırın.
  2. Windows NT 4.0 CD-ROM'dan Perfc009.da_ ve Perfh009.da_ dosyaları, yerel bilgisayardaki %SystemRoot%\System32 klasörüne kopyalayın.
  3. Bir komut isteminde, her satırın ardından ENTER tuşuna basın, %SystemRoot%\System32 klasöründe, aşağıdaki satırları yazın:
    Expand.exe Perfc009.da_ Perfc009.dat
    Expand.exe Perfh009.da_ Perfh009.dat
    Not: Perfc009.dat</a0> dosyasını değiştirerek, sorunu giderir, sayaçlarınızın için daha önce yüklemiş ve izlemek istediğiniz herhangi bir programı yeniden yüklemeniz gerekir. Alternatif olarak, bu dosyanın bilinen iyi bir yedeği varsa, tüm sayaçlarınızın yeniden yüklemek zorunda önleme yedeğini geri yükleme işlevselliği geri yüklemek mümkün olabilir.
Microsoft SQL Server sayaçlarını hakkında ek bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
227662  (http://support.microsoft.com/kb/227662/EN-US/ ) SQL performans izleyicisi sayaçları eksik
"Sorunları ile performans izleyicisi dosyaları" bölümündeki adımları izleyin.

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows NT Server 4.0 Standard Edition
Anahtar Kelimeler: 
kbmt kberrmsg kbprb KB241110 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:241110  (http://support.microsoft.com/kb/241110/en-us/ )