USB Mouse or Keyboard Not Working with AMD OHCI USB Controller

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Article ID: 241134 - View products that this article applies to.
This article was previously published under Q241134
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SYMPTOMS

When you use AMD's OHCI USB controller, you may experience intermittent instances where Windows does not recognize the USB mouse or USB keyboard.

CAUSE

This issue can occur when querying the status of the host controller's status registers returns incorrect information. As a result, the mouse and or keyboard attached to the controller do not initialize properly.

RESOLUTION

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem.

To resolve this problem immediately, download the fix by clicking the download link later in this article or contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS
NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this fix should have the following file attributes or later:
Date Time Version Size File name Platform
---------------------------------------------------------------
10/18/99 11:08am 4.10.2225 24,240 Openhci.sys Win98 SE
5/16/00 3:22pm 4.10.2022 22,992 Openhci.sys Win98
				
The following file is available for download from the Microsoft Download Center:
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DOWNLOAD
Download 241134usa8.exe now
Release Date: Jun-20-2000

For additional information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591 How to Obtain Microsoft Support Files from Online Services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help to prevent any unauthorized changes to the file.
NOTE: The package that installs this fix contains both Windows 98 and Windows 98 Second Edition versions of the fix. The package automatically installs the correct version.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For additional information about Windows 98 and Windows 98 Second Edition hotfixes, click the article number below to view the article in the Microsoft Knowledge Base:
206071 General Information About Windows 98 and Windows 98 Second Edition Hotfixes

Properties

Article ID: 241134 - Last Review: January 25, 2007 - Revision: 2.7
APPLIES TO
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 98 Standard Edition
Keywords: 
kbhotfixserver kbqfe kbdownload kb3rdparty kbbug kbfix kbgraphxlinkcritical kbhardware KB241134

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