Versi Windows NT LAN Manager 3 klien dengan pertama log masuk mencegah aktivitas berikutnya log masuk

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 241338 - Melihat produk di mana artikel ini berlaku.
Perbesar semua | Perkecil semua

Pada Halaman ini

Gejala

Ketika seorang klien menggunakan otentikasi Windows NT LAN Manager versi 2 (juga dikenal sebagai NTLMv2) yang dikonfigurasi dengan pemasangan LmCompatibilityLevel 3 atau lebih tinggi untuk membuat koneksi ke sebuah server yang menjalankan Windows NT 4.0 sebelum pengguna konsol telah masuk secara interaktif atau beberapa klien lain telah dilakukan log masuk jaringan yang menggunakan LAN Manager atau otentikasi NTLMv1, salah satu gejala berikut dapat terjadi pada server:
  • Server dapat menghasilkan pesan error "akses pelanggaran", possiblyrelating ke the LSASS layanan. Ini dapat terjadi pada server dan klien selama startup, khususnya selama periode berat jaringan logontraffic.
  • Bidang nama domain mungkin tidak muncul di layar log masuk server meskipun melakukan bidang nama dan password pengguna. Anda tidak dapat masuk ke domain karena hal ini menunjukkan bahwa domain controller tidak dapat ditemukan.
  • Upaya log masuk Anda mungkin tidak bekerja, dan Anda mungkin menerima pesan galat berikut:
    Sistem tidak bisa login Anda pada (C0000037). Silakan coba lagi atau berkonsultasi yoursystem administrator.

Penyebab

Perilaku ini terjadi karena log masuk Windows NT LAN Manager versi 2 (tingkat 3 +) diterima dan diproses oleh server sebelum the NlSamInitialize fungsi dipanggil, menyebabkan pesan kesalahan "Pelanggaran akses". Juga, saat ini Lsass.exe menghasilkan pesan kesalahan "STATUS_PORT_DISCONNECTED", yang mencegah percobaan log masuk berikutnya berhasil.

Pemecahan masalah

Windows NT Server maupun edisi Workstation 4.0

Untuk mengatasi masalah ini, Dapatkan Service Pack terbaru untuk Windows NT 4.0 atau pembaruan peranti penangkap lunak individu. Untuk informasi tentang cara mendapatkan Service Pack terbaru, silahkan pergi ke:
  • 152734cara mendapatkan Service Pack terbaru windows nt 4.0
Untuk informasi tentang mendapatkan pembaruan peranti penangkap lunak individu, hubungi Layanan Dukungan Produk Microsoft. Untuk daftar lengkap nomor telepon Layanan Dukungan Produk Microsoft dan informasi mengenai biaya dukungan, silakan kunjungi alamat penyuratan berikut di World Wide Web:
http://support.Microsoft.com/default.aspx?scid=FH;EN-US;CNTACTMS

Windows NT Server 4.0, edisi Terminal Server

Untuk mengatasi masalah ini, Dapatkan Service Pack terbaru untuk Windows NT Server 4.0, Terminal Server Edition. Untuk informasi tambahan, klik nomor artikel berikut ini untuk melihat artikel di Pangkalan Pengetahuan theMicrosoft:
152734 Cara mendapatkan Service Pack terbaru Windows NT 4.0

Status

Microsoft telah mengkonfirmasi bahwa ini merupakan masalah di Windows NT 4.0 dan Windows NT Server 4.0, Terminal Server Edition.

Masalah ini pertama kali dikoreksi pada Windows NT Server 4.0 Service Pack 6 dan Windows NT Server 4.0, Terminal Server Edition Service Pack 6.

Informasi lebih lanjut

Windows NT 4.0 mendukung Windows NT tantangan/tanggapan (atau Windows NT LAN Manager tantangan/tanggapan) sebagai metode autentikasi, Otentikasi dasar dan akses anonim. Microsoft telah mengembangkan peranti penangkap tambahan NTLM disebut Windows NT LAN Manager versi 2 yang menggunakan 128-bit diturunkan sandi bukti kunci dan secara signifikan meningkatkan mekanisme keamanan sesi.

Untuk informasi selengkapnya tentang Windows NT LAN Manager versi 2, klik nomor artikel di bawah ini untuk melihat artikel di dalam Pangkalan Pengetahuan Microsoft:
147706Cara menonaktifkan LM otentikasi pada Windows NT
Perilaku ini mungkin tidak terjadi ketika situasi berikut menghindari isu-isu yang terlibat:
  • Ketika layanan server yang menjalankan menggunakan account pengguna dimulai sebelum log masuk non-anonim pertama.
  • Ketika pengguna interaktif log on ke server konsol sebelum log masuk non-anonim pertama terjadi.
  • Ketika komputer klien tidak dikonfigurasi untuk mengirim Windows NT LAN Manager versi 2 hanya (tingkat 3) sebagai pertama log masuk non-anonim

Properti

ID Artikel: 241338 - Kajian Terakhir: 20 Juni 2014 - Revisi: 4.0
Berlaku bagi:
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition
Kata kunci: 
kbhotfixserver kbqfe kbbug kberrmsg kbfix kbnetwork kbmt KB241338 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan oleh perangkat lunak penerjemahan mesin Microsoft, dan mungkin telah diedit oleh Masyarakat Microsoft melalui teknologi CTF dan bukan oleh seorang penerjemah profesional. Microsoft menawarkan baik artikel yang diterjemahkan oleh manusia maupun artikel hasil editan terjemahan oleh mesin/komunitas, sehingga Anda dapat mengakses semua artikel di Sentra Pengetahuan yang kami miliki dalam berbagai bahasa. Namun artikel hasil editan mesin atau bahkan komunitas tidak selalu sempurna. Artikel ini dapat mengandung kesalahan dalam hal kosa kata, sintaksis atau tatabahasa, sangat mirip dengan penutur asing yang membuat kekeliruan ketika berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab atas ketidakakuratan, kesalahan atau kerugian apa pun akibat dari kekeliruan dalam penerjemahan isi atau penggunaannya oleh pelanggan kami. Microsoft juga akan senantiasa memperbarui perangkat lunak penerjemahan mesin dan alat untuk menyempurnakan Editan Hasil Penerjemahan Mesin.
Klik disini untuk melihat versi Inggris dari artikel ini: 241338

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com