Windows NT LAN Manager Version 3 klienta s prvním přihlášením Změnit zabraňuje následné prihlásenie činnosti

Preklady článku Preklady článku
ID článku: 241338 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

Na tejto stránke

PRIZNAKY

Keď klient používa overenie verzia 2 systému Windows NT LAN Manager (tiež známa ako NTLM, verzia 2), ktorá je nakonfigurovaná so LmCompatibilityLevel nastavenie 3 alebo vyššej, vytvorenie pripojenia na server so systémom Windows NT 4.0 pred konzoly používateľ je prihlásený interaktívne alebo iného klienta vykonal prihlásenie do siete pomocou programu LAN Manager alebo NTLMv1 overovania, jeden z nasledujúcich príznakov sa môže vyskytnúť na serveri:
  • Server môže generovať chybové hlásenie „porušenie prístupu", prípadne súvisiacich so službou LSASS. Toto sa môže vyskytnúť na strane servera a klient počas spustenia, najmä počas období prihlásenie do ťažkej siete prevádzku.
  • Pole Názov domény sa nemusia zobraziť na prihlasovacej obrazovke server, hoci používateľské meno a heslo polí. Možno nebude môcť prihlásiť do domény, pretože to naznačuje, že nie je možné nájsť radič domény.
  • Pokus o prihlásenie nemusia fungovať a môžu zobraziť nasledujúce chybové hlásenie:
    Systém vás nemôže prihlásiť na (C0000037). Prosím, skúste to znova alebo konzultovať vášho Správca systému.

PRICINA

Toto správanie sa vyskytuje, pretože verzia 2 systému Windows NT LAN Manager (úroveň 3 +) prihlásenie prijímané a spracovávané server pred NlSamInitialize funkciu nazýva, spôsobujúce chybové hlásenie „porušenie prístupu". Aj v tomto čase Lsass.exe vytvára chybové hlásenie "STATUS_PORT_DISCONNECTED", ktorá bráni následných pokusov o následné prihlásenie.

RIESENIE

Systém Windows NT Server alebo Workstation 4.0

Ak chcete vyriešiť tento problém, získať najnovší balík service pack pre systém Windows NT 4.0 alebo jednotlivé softvérové aktualizácie. Informácie o získaní najnovšej aktualizácie service pack, nájdete na:
  • 152734ako získať najnovší balík service pack pre systém windows nt 4.0
Informácie o získaní jednotlivé softvérové aktualizácie, obráťte sa na služby technickej podpory produktu spoločnosti Microsoft. Úplný zoznam telefónnych čísiel služby technickej podpory spoločnosti Microsoft a informácie o náklady na technickú podporu, prosím, choďte na túto adresu na World Wide Web:
http://support.Microsoft.com/default.aspx?scid=FH;EN-US;CNTACTMS

Systém Windows NT Server 4.0 Terminal Server Edition

Chcete vyriešiť tento problém, Získajte najnovší balík service pack pre systém Windows NT Server 4.0 Terminal Server Edition. Ďalšie informácie získate po kliknutí na nasledovné číslo článku publikovaného v Databázy Microsoft Knowledge Base:
152734 Ako získať najnovší balík Service Pack pre systém Windows NT 4.0

STAV

Spoločnosť Microsoft potvrdila, že ide o problém v systéme Windows NT 4.0 a Windows NT Server 4.0 Terminal Server Edition.

Tento problém bol opravený v systéme Windows NT Server 4.0 Service Pack 6 a Windows NT Server 4.0 Terminal Server Edition Service Pack 6.

DALSIE INFORMACIE

Systém Windows NT 4.0 podporuje systém Windows NT challenge/response (alebo protokol Windows NT LAN Manager challenge/response) ako metóda overovania pravosti spolu s základné overenie a anonymný prístup. Spoločnosť Microsoft vyvinula vylepšenie s názvom Windows NT LAN Manager verzia 2, ktoré používa 128-bitového kľúča s heslom odvodené a významne zlepšuje mechanizmy zabezpečenia relácie verzie NTLM.

Ďalšie informácie o balíku Windows NT LAN Manager version 2 kliknite na nasledovné číslo článku databázy Microsoft Knowledge Base:
147706Zakázanie overovania pomocou protokolu LM v systéme Windows NT
Toto správanie sa môže vyskytnúť nie pri nasledujúcich situácií obchádzanie príslušných otázok:
  • Keď službu server, ktorý sa spúšťa pomocou používateľského konta začína pred prvým-anonymous logon.
  • Keď používateľ interaktívne prihlási na konzole servera pred prvým-anonymous logon vyskytla.
  • Keď klientsky počítač nie je nakonfigurovaný na odosielanie Windows NT LAN Manager version 2 len (úroveň 3) ako prvé-anonymous logon

Vlastnosti

ID článku: 241338 - Posledná kontrola: 13. júna 2012 - Revízia: 3.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition
Kľúčové slová: 
kbhotfixserver kbqfe kbbug kberrmsg kbfix kbnetwork kbmt KB241338 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 241338

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com