ไคลเอ็นต์ 3 ตัวจัดการ LAN ของ Windows NT เวอร์ชั่น ด้วยการล็อกออนครั้งแรกเป็นการป้องกันไม่ให้กิจกรรมการเข้าสู่ระบบในเวลาต่อมา

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 241338 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

เมื่อไคลเอนต์ใช้การพิสูจน์ตัวจริงผู้จัดการ LAN ของ Windows NT เวอร์ชั่น 2 (หรือที่เรียกว่า NTLMv2) ที่ถูกกำหนดค่า ด้วยการตั้งค่า LmCompatibilityLevel เป็น 3 หรือสูงกว่าเพื่อทำให้การเชื่อมต่อกับเซิร์ฟเวอร์ที่ติดตั้ง Windows NT 4.0 ก่อนผู้ใช้คอนโซล ได้เข้าสู่ระบบแบบโต้ตอบ หรือไคลเอ็นต์อื่น ๆ ทำการเข้าสู่ระบบเครือข่ายโดยใช้ตัวจัดการ LAN หรือการรับรองความถูกต้องของ NTLMv1 หนึ่งอาการดังต่อไปนี้อาจเกิดขึ้นบนเซิร์ฟเวอร์:
  • เซิร์ฟเวอร์อาจสร้าง "การละเมิดการเข้าถึง" ข้อผิดพลาด possiblyrelating ไปยังบริการ LSASS ซึ่งอาจเกิดขึ้นบนเซิร์ฟเวอร์และ theclient ระหว่างการเริ่มต้น โดยเฉพาะอย่างยิ่งในระหว่างรอบระยะเวลาของเครือข่ายหนา logontraffic
  • ฟิลด์ชื่อโดเมนอาจไม่ปรากฏบนหน้าจอการเข้าสู่ระบบของเซิร์ฟเวอร์แม้ว่าฟิลด์ชื่อและรหัสผ่านของผู้ใช้ไม่ คุณอาจไม่สามารถเข้าสู่ระบบโดเมนได้เนื่องจากบ่งชี้ว่า ไม่พบตัวควบคุมโดเมน
  • ความพยายามเข้าสู่ระบบของคุณอาจไม่ทำงาน และคุณอาจได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้:
    ระบบไม่สามารถเข้าสู่ระบบ (C0000037) กรุณาลองอีกครั้ง หรือปรึกษาผู้ดูแลระบบ yoursystem

สาเหตุ

ลักษณะการทำงานนี้เกิดขึ้นได้เนื่องจากได้รับการเข้าสู่ระบบ 2 รุ่นของผู้จัดการ LAN ของ Windows NT (ระดับ 3 +) และดำเนินการ โดยเซิร์ฟเวอร์ก่อนNlSamInitializeฟังก์ชันถูกเรียก ก่อให้เกิดข้อผิดพลาด "การละเมิดการเข้าถึง" นอกจากนี้ ขณะนี้ Lsass.exe สร้าง "STATUS_PORT_DISCONNECTED" ข้อผิดพลาดข้อความ ซึ่งป้องกันไม่ให้ความพยายามในการเข้าสู่ระบบในเวลาต่อมาทั่วไป

การแก้ไข

เซิร์ฟเวอร์ของ Windows NT หรือเวิร์กสเตชัน 4.0

เมื่อต้องการแก้ไขปัญหานี้ ขอรับ service pack ล่าสุดสำหรับ Windows NT 4.0 หรือการปรับปรุงซอฟต์แวร์แต่ละราย สำหรับข้อมูลเกี่ยวกับการขอรับ service pack ล่าสุด โปรดไปที่:
  • 152734วิธีการขอรับเซอร์วิสแพคล่าสุดของ Windows NT 4.0
สำหรับข้อมูลในการได้รับการปรับปรุงซอฟต์แวร์แต่ละราย ติดต่อบริการสนับสนุนผลิตภัณฑ์ของ Microsoft สำหรับรายชื่อทั้งหมดของหมายเลขโทรศัพท์ของบริการการสนับสนุนผลิตภัณฑ์ของ Microsoft และข้อมูลเกี่ยวกับต้นทุนสนับสนุน โปรดไปยังอยู่ต่อไปนี้บนเวิลด์ไวด์เว็บ:

เซิร์ฟเวอร์ Windows NT 4.0, Edition Server เทอร์มินัล

เมื่อต้องการแก้ไขปัญหานี้ ขอรับ service pack ล่าสุดสำหรับ Windows NT Server 4.0, Edition Server เทอร์มินัล สำหรับข้อมูลเพิ่มเติม คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ theMicrosoft:
152734 วิธีการขอรับ Service Pack ล่าสุดของ Windows NT 4.0

สถานะ

Microsoft ยืนยันว่า นี่เป็นปัญหาใน Windows NT 4.0 และเซิร์ฟเวอร์ Windows NT 4.0, Edition Server เทอร์มินัล

ปัญหานี้ถูกแก้ไขครั้งแรกใน Windows NT Server 4.0 Service Pack 6 และเซิร์ฟเวอร์ Windows NT 4.0, 6 Service Pack รุ่นของเซิร์ฟเวอร์เทอร์มินัล

ข้อมูลเพิ่มเติม

Windows NT 4.0 สนับสนุนความท้าทาย/ตอบสนองของ Windows NT (หรือความท้าทาย/ตอบสนองของ Windows NT LAN Manager) เป็นวิธีการรับรองความถูกต้อง พร้อมด้วยการรับรองความถูกต้องพื้นฐานและการเข้าถึงแบบไม่ระบุชื่อ Microsoft ได้พัฒนาปรับปรุง NTLM ที่เรียกว่าตัวจัดการ LAN ของ Windows NT เวอร์ชั่น 2 ซึ่งใช้คีย์รหัสผ่านที่มา 128 บิต และกลไกการรักษาความปลอดภัยของเซสชันที่ปรับปรุงอย่างมาก

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับตัวจัดการ LAN ของ Windows NT เวอร์ชั่น 2 กรุณาคลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
147706วิธีการปิดใช้งานการรับรองความถูกต้องของ LM บน Windows NT
ลักษณะการทำงานนี้อาจเกิดขึ้นเมื่อสถานการณ์ต่อไปนี้ที่หลีกเลี่ยงปัญหาที่เกี่ยวข้อง:
  • เมื่อการบริการเซิร์ฟเวอร์ที่ทำงานโดยใช้บัญชีผู้ใช้เริ่มต้นก่อนที่จะเข้าสู่ระบบที่ไม่ระบุชื่อแรก
  • เมื่อผู้ใช้มีการโต้ตอบเข้าสู่ระบบที่คอนโซลของเซิร์ฟเวอร์ก่อนที่จะเข้าสู่ระบบที่ไม่ระบุชื่อแรกเกิดขึ้น
  • เมื่อคอมพิวเตอร์แบบไคลเอ็นต์ไม่ถูกกำหนดค่าให้ส่งผู้จัดการ LAN ของ Windows NT เวอร์ชั่น 2 เท่านั้น (ระดับ 3) เป็นการเข้าสู่ระบบที่ไม่ระบุชื่อแรก

คุณสมบัติ

หมายเลขบทความ (Article ID): 241338 - รีวิวครั้งสุดท้าย: 19 มิถุนายน 2557 - Revision: 3.0
ใช้กับ
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition
Keywords: 
kbhotfixserver kbqfe kbbug kberrmsg kbfix kbnetwork kbmt KB241338 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:241338

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com