SRV Records hilang setelah menerapkan Active Directory dan sistem Nama Domain

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 241505 - Melihat produk di mana artikel ini berlaku.
Perbesar semua | Perkecil semua

GEJALA

Ketika Anda menerapkan Active Directory dan sistem Nama Domain (DNS) pada komputer yang menjalankan salah satu produk yang tercantum pada awal Artikel ini, SRV records mungkin hilang di DNS Management console atau database.

PENYEBAB

Perilaku ini terjadi ketika ada kondisi berikut:
  • DNS server dikonfigurasi sebagai Host dinamis Konfigurasi klien Protocol (DHCP).
  • DNS zone memiliki nama lain dari direktori aktif nama domain.
  • Zona tidak diaktifkan untuk memungkinkan dinamis Update.

PEMECAHAN MASALAH

Untuk mengatasi masalah ini, memastikan bahwa semua dari berikut kondisi yang ada:
  • Mengkonfigurasi server DNS Anda menggunakan protokol Internet statis (IP) alamat.
  • Membuat zona maju pencarian yang dinamai setelah Anda aktif Direktori.
  • Mengaktifkan zona domain Anda untuk memungkinkan dinamis Update.
CATATAN: Jika semua kondisi ini ada dan Anda masih tidak melihat Anda SRV records, berhenti dan mulai layanan Netlogon. Tindakan ini memaksa domain controller untuk mendaftar ulang sesuai SRV records.

Menggunakan Netdiag /fix perintah pada kontroler domain akan memverifikasi bahwa semua SRV records yang berada dalam Netlogon.dns file terdaftar pada server DNS yang utama.

Untuk informasi tambahan tentang menggunakan Netdiag.exe, klik nomor artikel di bawah ini untuk melihat artikel pada Basis Pengetahuan Microsoft:
265706DCDiag dan NetDiag pada Windows 2000 Memfasilitasi Domain bergabung dan DC penciptaan
Untuk informasi tambahan, klik nomor artikel di bawah ini untuk melihat artikel pada Basis Pengetahuan Microsoft:
237675Menyiapkan sistem Nama Domain Direktori Aktif

STATUS

Perilaku ini sesuai rancangannya.

Properti

ID Artikel: 241505 - Kajian Terakhir: 20 September 2011 - Revisi: 2.0
Berlaku bagi:
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
Kata kunci: 
kbnetwork kbprb kbmt KB241505 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:241505

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com