Registos SRV em falta depois da implementação do Active Directory e do sistema de nomes de domínio

Traduções de Artigos Traduções de Artigos
Artigo: 241505 - Ver produtos para os quais este artigo se aplica.
Este artigo foi publicado anteriormente em PT241505
Expandir tudo | Reduzir tudo

Sintomas

Ao implementar o Active Directory e o sistema de nomes de domínio (DNS) num computador com o Windows 2000 Advanced Server ou o Windows 2000 Datacenter Server, os registos SRV podem estar em falta na consola de gestão de DNS ou na base de dados de DNS.

Causa

Este comportamento ocorre quando as seguintes condições estão reunidas:
  • O servidor de DNS está configurado como um cliente DHCP (Dynamic Host Configuration Protocol).
  • A zona de DNS tem um nome diferente do nome de domínio do Active Directory.
  • A zona não está activada para permitir actualizações dinâmicas.

Resolução

Para resolver este problema, verifique se estão reunidas todas as seguintes condições:
  • Configure o seu servidor de DNS para utilizar um endereço IP (Internet Protocol) estático.
  • Crie uma zona de forward lookup com o nome do Active Directory.
  • Active a sua zona de domínio para permitir actualizações dinâmicas.
NOTA: Se todas estas condições estiverem reunidas e ainda não visualizar os registos SRV, pare e inicie o serviço Netlogon. Esta acção força o controlador de domínio a gravar novamente os registos SRV apropriados.

Quando utilizar o comando netdiag /fix no controlador de domínio verificará se todos os registos SRV que estão no ficheiro Netlogon.dns estão registados no servidor de DNS principal.

Ponto Da Situação

Este comportamento ocorre por predefinição.

Propriedades

Artigo: 241505 - Última revisão: 29 de dezembro de 1999 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
Palavras-chave: 
kbnetwork kbprb KB241505

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com