Artikel-ID: 2415238 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Automatische Diagnose und Behebung von Problemen

Mit der Problembehandlung Probleme mit Windows-Fotos und -Diashows können Sie das in diesem Artikel beschriebene Problem automatisch beheben.


Die Problembehandlung behebt viele verschiedene Probleme. Mehr Infos



Hinweis Wenn Sie das Problem lieber manuell beheben möchten, lesen Sie den Abschnitt "Problem manuell beheben".
Waren diese Informationen hilfreich? Bitte senden Sie uns Ihr Feedback

Ähnliche Probleme, die mit der automatischen Problembehandlung von Microsoft (MATS) behoben werden

939395 Ein Bild und sein Hintergrund werden in der Windows-Fotogalerie unter Windows Vista gelb


Weitere Informationen zu den durch die automatische Problembehandlung von Microsoft (MATS) behobenen Problemen finden Sie im Abschnitt "Weitere Probleme, die mit der automatischen Problembehandlung von Microsoft (MATS) behoben werden".

Problembeschreibung

Wenn Sie ein Bild in der Windows-Fotogalerie unter Windows Vista in der Druckvorschau anzeigen, werden die Farben des Bildes möglicherweise invertiert dargestellt. Darüber hinaus können auch die Farben des Ausdrucks umgekehrt werden.

Ursache

Das Problem tritt auf, weil das Farbprofil beschädigt oder falsch konfiguriert ist.

Problem manuell beheben

Wichtig Dieser Abschnitt bzw. die Methoden- oder Aufgabenbeschreibung enthält Hinweise zum Bearbeiten der Registrierung. Durch die falsche Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Daher ist es wichtig, bei der Ausführung der folgenden Schritte sorgfältig vorzugehen. Als Schutzmaßnahme sollten Sie vor der Bearbeitung der Registrierung eine Sicherungskopie erstellen. So ist gewährleistet, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Sichern und Wiederherstellen der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322756 Sichern und Wiederherstellen der Registrierung in Windows


Um dieses Problem zu beheben, suchen Sie den folgenden Registrierungsunterschlüssel:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{6BDD1FC6-810F-11 D0-BEC7-08002BE2092F}\<number>
Legen Sie den Registrierungswert ICMProfiles anschließend für jede Zahl im Registrierungsunterschlüssel auf sRGB Color Space Profile.icm fest.
Waren diese Informationen hilfreich? Bitte senden Sie uns Ihr Feedback

So behebt die automatische Problembehandlung von Microsoft (MATS) das Problem

Klicken Sie hier, um weitere Informationen darüber zu erhalten, wie das Problem durch die automatischen Problembehandlung von Microsoft (MATS) behoben wird

Weitere Probleme, die mit der automatischen Problembehandlung von Microsoft (MATS) behoben werden

2452314 Computer ist langsam, wenn Sie TIFF-Bilder, die nicht auf eine Seite passen, in der Windows-Fotogalerie unter Windows Vista anzeigen
2415237 Keine Vorschau von Bildern in der Windows-Fotogalerie in Windows Vista möglich
938818 In einer Diaschau in der Windows-Fotogalerie unter Windows Vista werden keine Bilder gezeigt
2009298 Nach dem Upgrade von Windows Vista auf Windows 7 können Sie keine Alben in Windows Live Fotogalerie herunterladen
930102 Probleme mit Bildübergängen in der Windows-Fotogalerie unter Windows XP oder Windows Vista

Eigenschaften

Artikel-ID: 2415238 - Geändert am: Mittwoch, 29. Februar 2012 - Version: 9.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
Keywords: 
kbtshoot kbprb kbexpertisebeginner kbexpertiseinter kbsurveynew kbmatsfixme KB2415238
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com