Office Communicator 2007 R2 prompts you for credentials when retrieving availability data through Exchange Web Services

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Article ID: 2416298 - View products that this article applies to.
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SYMPTOMS

Consider the following scenario. You use Microsoft Office Communicator Online through the Business Online Productivity Suite (BPOS) together with an on-premise Exchange server. In this situation, Microsoft Office Communicator 2007 R2 prompts you for credentials when retrieving availability data through Exchange Web Services.

CAUSE

This issue occurs because Office Communicator R2 does not always try to use the default Windows NT LAN Manager (NTLM) credentials when obtaining availability data from the Exchange Server 2007 Client Access servers or the Exchange Server 2010 Client Access servers.

RESOLUTION

To resolve this problem, install the following update rollup:
2291453 Description of the cumulative update package for Communicator 2007 R2: November 2010

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Properties

Article ID: 2416298 - Last Review: December 17, 2010 - Revision: 4.0
APPLIES TO
  • Microsoft Office Communicator 2007 R2
Keywords: 
kbqfe kbfix kbsurveynew kbhotfixrollup kbexpertiseinter KB2416298

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