Artigo: 241841 - Última revisão: sábado, 1 de Abril de 2006 - Revisão: 3.3

Não é possível criar uma conta HTTP ou do Hotmail no Outlook Express

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Para obter informações sobre as diferenças entre o Microsoft Outlook Express e clientes de correio electrónico do Microsoft Outlook, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
257824  (http://support.microsoft.com/kb/257824/ ) OL2000: Diferenças entre o Outlook e o Outlook Express
Expandir tudo | Reduzir tudo

Sintomas

Quando utiliza o Assistente de ligação À Internet no Outlook Express, poderá conseguir criar uma nova conta HTTP ou do Hotmail. O gostaria de inscrever-se uma conta nova a partir de: Hotmail opção esteja em falta ou que não poderá escolher um servidor HTTP como tipo de servidor de correio electrónico a receber na lista na caixa de diálogo nomes de servidor de correio electrónico .

Causa

Este problema ocorre porque a definição de correio HTTP está desactivada no registo.

Resolução

importante Esta secção, método ou tarefa contém passos que indicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo de forma incorrecta. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Criar uma para protecção adicional, cópia de segurança do registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança e restaurar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/ ) Como efectuar uma cópia de segurança e restaurar o registo no Windows


Para resolver este problema, siga estes passos:
  1. Clique em Iniciar , clique em Executar , escreva regedit e, em seguida, clique em OK .
  2. Localize a seguinte subchave do registo:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Outlook Express
  3. No painel da direita, clique com o botão direito do rato Activado de correio de HTTP e, em seguida, clique em Modificar .

    Nota Se a entrada Activado de correio de HTTP não existir, crie-o como um valor DWORD.
  4. Altere o valor de 0 a 1 e, em seguida, clique em OK .
  5. Saia do Editor de registo e, em seguida, reinicie o Outlook Express.

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.01
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 6.0
Palavras-chave: 
kbmt kbenv kbprb KB241841 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 241841  (http://support.microsoft.com/kb/241841/en-us/ )