ID do artigo: 241841 - Última revisão: sábado, 1 de abril de 2006 - Revisão: 3.3

Não é possível criar uma conta HTTP ou Hotmail no Outlook Express

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Para obter informações sobre as diferenças entre o Microsoft Outlook Express e clientes de email do Microsoft Outlook, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
257824  (http://support.microsoft.com/kb/257824/ ) OL2000: Diferenças entre o Outlook e Outlook Express
Expandir tudo | Recolher tudo

Sintomas

Quando você usa o Assistente para conexão com a Internet no Outlook Express, talvez você não é possível criar uma nova conta HTTP ou Hotmail. O gostaria de se inscrever em uma nova conta de: Hotmail opção pode estar ausente ou talvez não seja possível escolha um servidor HTTP como o tipo de servidor de email entrada na lista na caixa de diálogo nomes de servidor de email .

Causa

Esse problema ocorre porque a configuração de email HTTP está desativada no registro.

Resolução

importante Esta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o registro incorretamente. Por isso, certifique-se que você execute essas etapas cuidadosamente. Para proteção adicional, fazer backup do registro antes de modificá-lo. Em seguida, você pode restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756  (http://support.microsoft.com/kb/322756/ ) Como fazer backup e restaurar o registro no Windows


Para resolver esse problema, execute essas etapas:
  1. Clique em Iniciar , clique em Executar , digite regedit e, em seguida, clique em OK .
  2. Localize a seguinte subchave do Registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Outlook Express
  3. No painel direito, clique com o botão direito do mouse em HTTP email ativado e clique em Modificar .

    Observação Se a entrada Ativada de email HTTP não existir, crie-a como um valor DWORD.
  4. Altere o valor de dados de 0 para 1 e, em seguida, clique em OK .
  5. Feche o Editor do Registro e reinicie o Outlook Express.

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.01
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 6.0
Palavras-chave: 
kbmt kbenv kbprb KB241841 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 241841  (http://support.microsoft.com/kb/241841/en-us/ )