ID do artigo: 241875 - Última revisão: quinta-feira, 25 de janeiro de 2007 - Revisão: 3.1

OLEXP: Não é possível exportar subpastas do catálogo de endereços no Outlook Express

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Para obter informações sobre as diferenças entre o Microsoft Outlook Express e clientes de email do Microsoft Outlook, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
257824  (http://support.microsoft.com/kb/257824/EN-US/ ) OL2000: Diferenças entre o Outlook e Outlook Express
Expandir tudo | Recolher tudo

Sintomas

Quando você tenta importar ou exportar endereços do Outlook Express 5 para outro catálogo de endereços ou programa, os únicos endereços que você pode importar ou exportar são aqueles na pasta de contatos da identidade principal. Não é possível importar ou exportar o conteúdo de todas as subpastas, mesmo que você pode receber uma mensagem informando que o "processo de exportação do catálogo de endereços foi concluída."

Causa

Esse comportamento ocorre porque Outlook Express é não é possível exportar o conteúdo de subpastas dentro o catálogo de endereços do Windows e outros programas são não é possível importar o conteúdo de subpastas.

Como Contornar

Para contornar esse problema, copiar ou mover os endereços das subpastas para pasta de contatos da identidade principal dentro o catálogo de endereços do Windows. Em seguida, você pode exportar endereços de subpastas para outro catálogo de endereços ou programa.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo.

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.0
Palavras-chave: 
kbmt kbenv kbprb KB241875 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 241875  (http://support.microsoft.com/kb/241875/en-us/ )