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The AOL 4.0 Client Does Not Connect with USB And WDM Modems

Article ID:242004
Last Review:January 25, 2007
Revision:1.4
This article was previously published under Q242004

SYMPTOMS

When you attempt to connect to America Online (AOL) with the AOL 4.0 software and a modem that uses a Windows Driver Model (WDM) driver or connects to the computer on the Universal Serial Bus (USB), you may be unable to connect to AOL.

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CAUSE

The initial version of the Microsoft Windows 98 Second Edition Usbser.sys and Ccport.sys driver files are not compatible with the AOL 4.0 client software.

NOTE: WDM and USB modems are not supported by the original version of Microsoft Windows 98. (Please refer to the More Information section listed below.)

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RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this fix should have the following file attributes or later:
Date Time Version Size File name 
-----------------------------------------------------
03/29/00 1:14pm 04.10.00.2225 12,980 Ccport.sys 
03/29/00 1:14pm 04.10.00.2224 7,789 Wdmmdmld.vxd
03/29/00 1:14pm 04.10.00.2223 22,368 Usbser.sys 
				

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WORKAROUND

To work around this issue, upgrade to the AOL 5.0 client software.

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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MORE INFORMATION

For additional information about 'file not found' errors when installing USB modem devices, click the article number below to view the article in the Microsoft Knowledge Base:
239422 (http://support.microsoft.com/kb/239422/EN-US/) Files Not Found When Installing 3Com USB Modem in Windows 98
For additional information about new features of Windows 98 Second Edition, click the article number below to view the article in the Microsoft Knowledge Base:
234762 (http://support.microsoft.com/kb/234762/EN-US/) Description of Windows 98 Second Edition
For additional information about Windows 98 and Windows 98 Second Edition hotfixes, click the article number below to view the article in the Microsoft Knowledge Base:
206071 (http://support.microsoft.com/kb/206071/EN-US/) General Information About Windows 98 and Windows 98 Second Edition Hotfixes

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APPLIES TO
Microsoft Windows 98 Second Edition

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Keywords: 
kbhotfixserver kbqfe kb3rdparty kbprb kbqfe KB242004

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