Error Message on a Blue Screen When Printing to Lexmark Optra with Far East Versions of Windows NT 4.0 Service Pack 5

Article translations Article translations
Article ID: 242034
This article was previously published under Q242034
NOTE: The information in this article applies to the Far East version%3 of Windows NT 4.0 Service Pack 5.
Expand all | Collapse all

On This Page

SYMPTOMS

When you print a test page on a Lexmark Optra S 2450 with Far East versions of Windows NT 4.0 Service Pack 5 (SP5), you may receive a "PAGE_FAULT_IN_NONPAGED_AREA" error message on a blue screen.

CAUSE

This behavior occurs when text is formatted. Unidrv calls a function that does not adjust to the current code page. This creates unpredictable results on computers running Far East versions of Windows NT 4.0 SP5.

RESOLUTION

Windows NT Server or Workstation 4.0

To resolve this problem, obtain the latest service pack for Windows NT 4.0 or the individual software update. For information on obtaining the latest service pack, please go to:
  • Windows Service Pack Center -or-

  • 152734how to obtain the latest windows nt 4.0 service pack
For information on obtaining the individual software update, contact Microsoft Product Support Services. For a complete list of Microsoft Product Support Services phone numbers and information on support costs, please go to the following address on the World Wide Web:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS

Windows NT Server 4.0, Terminal Server Edition

To resolve this problem, obtain the latest service pack for Windows NT Server 4.0, Terminal Server Edition. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
152734 How to Obtain the Latest Windows NT 4.0 Service Pack

STATUS

Microsoft has confirmed that this is a problem in Windows NT 4.0 and Windows NT Server 4.0, Terminal Server Edition. This problem was first corrected in Windows NT Server 4.0 Service Pack 6 and Windows NT Server 4.0, Terminal Server Edition Service Pack 6.

Properties

Article ID: 242034 - Last Review: June 11, 2012 - Revision: 3.0
Keywords: 
kbbug kbfix KB242034

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com