Descripción del paquete acumulativo de revisiones 3 de Microsoft Forefront Security para Exchange Service Pack 2

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Resumen

Microsoft ha publicado el paquete acumulativo de revisiones 3 de Microsoft Forefront Security para Exchange Service Pack 2. Este artículo contiene información acerca de cómo obtener el paquete acumulativo de revisiones y los problemas corregidos por el paquete acumulativo de revisiones.

Problemas corregidos en el paquete acumulativo de revisiones 3 de Microsoft Forefront Security para Forefront Security para Exchange Service pack 2

Este paquete acumulativo de revisiones resuelve un problema que se encuentra en Forefront Security para Exchange que puede impedir que los usuarios aprovechar la versión 8 del motor de Kaspersky antivirus.

Síntomas

Después de actualizar a ambos Forefront Security para Exchange Hotfix Rollup 3 Service Pack 2 y Forefront Server Security Management Console (FSSMC) a Hotfix Rollup 5, el motor de Kaspersky antivirus no se actualizará. También puede ver el siguiente error en la programlog.txt de Forefront:

ERROR: (0 x 00000002) el sistema no encuentra el archivo especificado. Error al acceder: \\...\sybariredistribution$\x86\kaspersky5\xxxxxxx/x86/Kaspersky5/Package/manifest.cab


Estos síntomas también pueden aparecer cuando se utiliza un servidor de redistribución interno, distinto de FSSMC, para distribuir las actualizaciones del motor a los servidores FSE. (consulteKB 950547)

Causa

Cambiar de una convención de nomenclatura para el archivo manifest.cab que FSE busca en el servidor de redistribución o FSSMC al intentar actualizar la versión 8 de los resultados del motor de Kaspersky en FSE no podrá encontrar el archivo cab. Esto da como resultado una actualización Kaspersky (8) y el error incluidas en este documento.


Aviso
·         Si previamente ha aplicado la solución temporal enKB 2410444, tendrá que invertir en esta solución. Vuelva a cambiar para ello, se puede ya sea el del Localenginemapping.old Localenginemapping.cab, o puede copiar el Localenginemapping.cab nuevo desde el siguiente directorio de Forefront Security para el equipo de Exchange;C:\Archivos de programa (x 86) \Microsoft Forefront Security\Exchange Server\Data\Enginesen el directorio siguiente en el equipo FSSMC; C:\Archivos de programa\Microsoft Forefront Security\Server\Server Management\Services\Redistribution\cache
No debería experimentar este problema en una instalación de Exchange que no está aprovechando un servidor de redistribución o de un servidor FSSMC para recibir las actualizaciones del motor de Forefront Security.

·         Los nombres de los del motor de Kaspersky incorpora el número de versión '5'. Incluso después de instalar este paquete acumulativo de revisiones, el nombre del motor de Kaspersky seguirá siendo "kaspersky5" en ambos registros y en el cliente de administrador de Forefront. Esto es puramente un problema cosmético y no afecta a la funcionalidad. Si desea confirmar la versión del motor de Kaspersky, compruebe la versión de motor de Kaspersky en configuración de--> las actualizaciones del detector en el cliente del Administrador de Forefront. Tenga en cuenta que debe actualizar el motor de Kaspersky al menos una vez después de instalar este paquete acumulativo de revisiones, en orden en 8 de Kaspersky para instalarse.

Solución

Aplicar el paquete acumulativo de revisiones 3 para Forefront Security para Exchange Service Pack 2


Información del paquete acumulativo de revisiones

Información de descarga

Hay un hotfix compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema que se describe en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para su descarga, no hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si no aparece en esta sección, envíe una solicitud de servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

NotaSi se producen de problemas adicionales o si necesita solucionar un problema, es posible que deba crear una solicitud de servicio independiente. Los costos de soporte técnico usuales se aplicarán a las cuestiones y problemas que no reúnan los requisitos para esta revisión en cuestión. Para obtener una lista completa de los números de teléfono de soporte y servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
http://support.Microsoft.com/contactus/?ws=support
NotaEl formulario de "Descarga de revisión disponible" muestra los idiomas para los que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Cómo instalar el paquete acumulativo de revisiones

Para instalar el paquete acumulativo de revisiones en cualquier servidor que esnoforma parte de un control de código fuente de Cluster Server, siga estos pasos:
  1. Ejecute al instalador. Para ello, haga doble clic en el archivo ejecutable del paquete acumulativo de revisiones.

    NotaCuando se ejecuta el programa de instalación, se detienen los servicios de Forefront.
  2. Una vez finalizada la instalación, y se reinician los servicios de Forefront, asegúrese de que Forefront está funcionando correctamente.

    Notas
    • Los servicios de Forefront se reinician automáticamente durante la instalación.
    • Los service Pack de Forefront o resúmenes de revisión pueden instalarse utilizando el trabajo de implementación de FFSMC. Para obtener más información, consulte "Trabajos de distribución" en la Guía del usuario de consola de Forefront Server Security Management. En este caso, el programa de instalación se ejecuta en modo silencioso, y no se requiere la intervención del usuario. El resto del proceso se mantiene igual que cuando hace doble clic en el archivo ejecutable para ejecutar el programa de instalación.
Para instalar el paquete acumulativo de revisiones en unClúster SCC, elija uno de los métodos siguientes:

Método 1
Para instalar este hotfix concreto en un clúster SCC, debe realizar en primer lugar las actualizaciones en todos los nodos activos. El programa de instalación le pedirá que le permiten desconectar recursos y conectarlos volver automáticamente. Compruebe que todos los recursos están conectados y que posteriormente se iniciaron todos los servicios de Forefront y Exchange. Manualmente, debe poner recursos en línea / iniciar los servicios, si es necesario. Después de actualizar los nodos activos, realizar la conmutación por error. Por último, actualice a su vez cada nodo pasivo.

En primer lugar la instalación en todos los nodos activos implica que Forefront se podrá tener acceso a la ubicación de DatabasePath, que es necesario copiar un archivo a (LocalEngineMapping.cab).


Método 2
Si prefiere no actualizar en nodos activos, puede realizar una "actualización sucesiva" donde instale en cada nodo sólo cuando se encuentra en un estado pasivo. Esto implica llevar a cabo una serie de conmutaciones por error, para que cada nodo tiene una oportunidad para que se pasan a estado pasivo. Una vez que se hayan actualizado todos los nodos, debe copiar LocalEngineMapping.cab de instalación local de cada nodo activo a la carpeta del disco compartido para el CMS. Forefront necesita este archivo en la siguiente ubicación del disco compartido, a fin de poder actualizar el motor de Kaspersky a la versión 8.

Copie LocalEngineMapping.cab desde la instalación local de cada nodo activo (origen) a su carpeta de disco compartido (destino):
Ubicación de origen:<localdisk>\Archivos de programa programa (x 86) \Microsoft Forefront Security\Exchange Server.</localdisk>
Ubicación de destino: <shareddisk>\ForefrontCluster\Engines\</shareddisk>

Notas:
1. No hay ninguna necesidad de reiniciar todos los servicios o el clúster de conmutación por error una vez que haya copiado LocalEngineMapping.cab a la carpeta del disco compartido.
2. Si no copia LocalEngineMapping.cab a la carpeta de disco compartido, Forefront seguirá intente actualizar la versión 5 del motor de Kaspersky (que se retirarán por Microsoft después de 31 de enero de 2011).


Requisitos previos

Este paquete acumulativo de revisiones requiere la instalación de Forefront Security para Exchange Service pack 2.


Información de archivo

Esta revisión no puede contener todos los archivos necesarios para actualizar plenamente un producto hasta su última compilación. Este hotfix contiene sólo los archivos que debe tener para corregir los problemas que se enumeran en este artículo.

La versión en inglés (Estados Unidos) de esta revisión tiene los atributos de archivo (u otros posteriores) que figuran en la tabla siguiente. Las fechas y horas de estos archivos se muestran en hora Universal coordinada (UTC). Al ver la información del archivo, se convierte a la hora local. Para ver la diferencia entre la hora UTC y la hora local, utilice elZona horariaficha en laFecha y horaelemento de Panel de Control.

Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño del archivoFechaTiempoPlataforma
Adonavigator.dll10.2.954.0421,23216-Sep-201018: 02x 86
Adonavigator64.dll10.2.954.0716,14416-Sep-201018: 07x 64
AdoNavSvc.exe10.2.954.0154,99216-Sep-201018: 07x 64
Aexmladapter.dll10.2.954.0379,76016-Sep-201018: 02x 86
Custominstall.dll10.2.954.0923,50416-Sep-201018: 02x 86
Customuninstall.dll10.2.954.0342,38416-Sep-201018: 02x 86
Eventstrings-en_us.dll10.2.954.0118,64016-Sep-201018: 02x 86
Eventstrings.dll10.2.954.0118,64016-Sep-201018: 02x 86
ExtractFiles.exe10.2.954.0338,28816-Sep-201018: 02x 86
Filterengine.dll10.2.954.0332,65616-Sep-201018: 02x 86
Fscadmarksvc.exe10.2.954.089,08816-Sep-201015: 37x 86
Fscappscanner.dll10.2.954.0334,70416-Sep-201018: 02x 86
Fsccodec.dll10.2.954.0195,44016-Sep-201018: 02x 86
Fsccommon.dll10.2.954.018,28816-Sep-201018: 02x 86
FSCController.exe10.2.954.01,607,53616-Sep-201018: 02x 86
Fsccontrollerps.dll10.2.954.085,36016-Sep-201018: 02x 86
FSCDiag.exe10.2.954.0487,79216-Sep-201018: 02x 86
Fscexec.exe10.2.954.057,20016-Sep-201018: 02x 86
FSCManualScanner.exe10.2.954.0899,95216-Sep-201018: 02x 86
FSCMonitor.exe10.2.954.0265,07216-Sep-201018: 02x 86
Fscmonitorps.dll10.2.954.051,05616-Sep-201018: 02x 86
FSCRealtimeScanner.exe10.2.954.0882,54416-Sep-201018: 02x 86
FSCStarter.exe10.2.954.0249,20016-Sep-201018: 02x 86
Fscstatsserv.exe10.2.954.0270,70416-Sep-201018: 02x 86
FSCTransportScanner.exe10.2.954.0903,53616-Sep-201018: 02x 86
FSCUtility.exe10.2.954.0494,96016-Sep-201018: 02x 86
FSECCRService.exe10.2.954.0849,26416-Sep-201018: 02x 86
FSEIMC.exe10.2.954.0324,46416-Sep-201018: 02x 86
FSEMailPickup.exe10.2.954.092,01616-Sep-201018: 02x 86
FSEVSAPI.dll10.2.954.0616,81616-Sep-201018: 07x 64
Fsevsapiex.dll10.2.954.076,65616-Sep-201018: 07x 64
FSSAClient.exe10.2.954.01,221,48816-Sep-201018: 02x 86
Getenginefiles.exe10.2.954.0715,12016-Sep-201018: 02x 86
Gziparchive.dll10.2.954.0267,12016-Sep-201018: 02x 86
InstallService.exe10.2.954.049,00816-Sep-201018: 02x 86
InstallTask.exe10.2.954.0226,67216-Sep-201018: 02x 86
Launcher.exe10.2.954.0400,24016-Sep-201018: 07x 64
Localenginemapping.cabNo se puede aplicar6,39916-Jun-201021: 14No se puede aplicar
Macbinnavigator.dll10.2.954.0241,52016-Sep-201018: 02x 86
Mimenavigator.dll10.2.954.0322,92816-Sep-201018: 02x 86
Multimapper.dll10.2.954.0677,23216-Sep-201018: 02x 86
Openxmlnavigator.dll10.2.954.092,52816-Sep-201018: 02x 86
PerfMonitorSetup.exe10.2.954.0294,76816-Sep-201018: 02x 86
Programlogmsg.dll10.2.954.0111,47216-Sep-201018: 02x 86
Rarnavigator.dll10.2.954.0333,68016-Sep-201018: 02x 86
Remotinglayer.dll10.2.954.082,28816-Sep-201018: 02x 86
Remotinglayer64.dll10.2.954.0115,56816-Sep-201018: 07x 64
Scanengines.dll10.2.954.0562,03216-Sep-201018: 02x 86
Scanenginetest.exe10.2.954.0359,79216-Sep-201018: 02x 86
SEMSetup.exe10.2.954.0292,20816-Sep-201018: 02x 86
Sfxcab.exe10.2.954.039,42430-Sep-201021: 01x 86
Smimenavigator.dll10.2.954.0238,44816-Sep-201018: 02x 86
Statisticsmanager.dll10.2.954.0537,45616-Sep-201018: 02x 86
Structstgnavigator.dll10.2.954.0300,40016-Sep-201018: 02x 86
Synchelper.dll10.2.954.0507,24816-Sep-201018: 02x 86
Tararchive.dll10.2.954.0249,20016-Sep-201018: 02x 86
Tnefnavigator.dll10.2.954.0308,08016-Sep-201018: 02x 86
Uuencodenavigator.dll10.2.954.0256,88016-Sep-201018: 02x 86
Version.exe10.2.954.0309,61616-Sep-201018: 02x 86
Ziparchive.dll10.2.954.0304,49616-Sep-201018: 02x 86
Fscperfmonitor.dll10.2.954.0315,76016-Sep-201018: 02x 86
Fscperfmonitor.dll10.2.954.0544,62416-Sep-201018: 07x 64
Custom64.dllNo se puede aplicar117,40030-Sep-201020: 30x 64
Updspapi.dll6.3.16.0463,72010 De octubre de 200816: 42x 64



Propiedades

Id. de artículo: 2420644 - Última revisión: sábado, 26 de febrero de 2011 - Versión: 3.0
La información de este artículo se refiere a:
  • Microsoft Forefront Security for Exchange Server Service Pack 2
Palabras clave: 
kbautohotfix kbmt KB2420644 KbMtes
Traducción automática
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Haga clic aquí para ver el artículo original (en inglés): 2420644

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