Beschrijving van Hotfix Updatepakket 3 voor Forefront Security voor Exchange servicepack 2

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 2420644 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Samenvatting

Microsoft heeft Hotfix Updatepakket 3 voor Forefront Security voor Exchange Service Pack 2. Dit artikel bevat informatie over het verkrijgen van het hotfix-combinatiepakket en de problemen die worden opgelost met het hotfixpakket.

Problemen die worden opgelost in updatepakket 3 voor de Hotfix voor Forefront Security voor Forefront Security voor Exchange Service pack 2

Dit hotfixcombinatiepakket wordt een probleem opgelost in Forefront Security voor Exchange gebruikers inzetten versie 8 van Kaspersky antivirus engine kan verbieden gevonden.

Symptomen

Na het bijwerken naar beide Forefront Security voor Exchange Hotfix Updatepakket 3 Service Pack 2 en Forefront Server Security Management Console (FSSMC) Hotfix-combinatiepakket 5, de Kaspersky antivirus-engine niet bijgewerkt. Daarnaast ziet u ook in de Forefront ProgramLog.txt kunnen de volgende fout:

Fout: (0x00000002) niet vinden het opgegeven bestand. Mislukte toegang: \\...\sybariredistribution$\x86\kaspersky5\xxxxxxx/x86/Kaspersky5/Package/manifest.cab


Deze symptomen kunnen ook worden gezien wanneer een server interne herverdeling dan FSSMC, FSE servers engine-updates distribueren. (ZieKB 950547)

Oorzaak

Een naamgevingsconventie wijzigen voor het manifest.cab dat FSE zoekt op de redistribution server of FSSMC wanneer u probeert versie 8 Kaspersky engine resultaten in FSE niet vinden dat CAB-bestand wordt bijgewerkt. Dit resulteert in een mislukte update Kaspersky 8 en de fout hierboven.


Opmerking
·         Als u eerder hebt toegepast, de werk-rond vanKB 2410444, hebt u deze tijdelijke oplossing ongedaan. Hiervoor kunt u ofwel de Localenginemapping.old op Localenginemapping.cab wijzigen of kunt u de nieuwe Localenginemapping.cab in de volgende map op de Forefront Security for Exchange machine;C:\Program Files (x 86) \Microsoft Forefront Security\Exchange Server\Data\Enginesde volgende map op de computer FSSMC; C:\Program files\Microsoft Forefront Security\Server\Server Management\Services\Redistribution\cache
U zou ondervinden dit probleem niet op een Forefront Security for Exchange-installatie niet optimaal benutten redistribution server of een server FSSMC engine-updates ontvangen.

·         De engine Kaspersky namen bevat versienummer '5'. Zelfs na het installeren van dit hotfixpakket zijn de naam van de engine voor Kaspersky 'kaspersky5' in beide logboeken en binnen de client van Forefront Administrator. Dit is louter cosmetische probleem en heeft geen invloed op de functionaliteit. Als u bevestigen van de versie van de motor Kaspersky wilt, controleren de Engine versie van Kaspersky onder instellingen--> Scanner Updates in de client van Forefront Administrator. Opmerking moet de engine Kaspersky ten minste eenmaal bijwerken nadat u dit hotfix-combinatiepakket hebt geïnstalleerd voor Kaspersky 8 worden geïnstalleerd.

Oplossing

Updatepakket 3 voor de Hotfix toepassen voor Forefront Security voor Exchange servicepack 2


Informatie over het hotfixcombinatiepakket

Informatie over downloaden

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet.

Als u de hotfix downloaden, is er een sectie 'Hotfix downloaden beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, een verzoek indienen om Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls er nog andere problemen optreden of als er oplossingen vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Bezoek de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken:
http://support.Microsoft.com/contactus/?ws=support
OpmerkingHet formulier 'Hotfix gedownload' geeft de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix voor die taal beschikbaar.

Het installeren van het hotfix-combinatiepakket

Hotfix-combinatiepakket op elke server installerennieteen deel van een SCC cluster, als volgt:
  1. Voer het installatieprogramma. Dubbelklik op het uitvoerbare bestand van het hotfix-combinatiepakket hiervoor.

    OpmerkingWanneer het installatieprogramma wordt uitgevoerd, worden de Forefront services gestopt.
  2. Nadat de installatie voltooid is en de Forefront-services opnieuw zijn gestart, moet Forefront correct werkt.

    Notities
    • Forefront services worden automatisch opnieuw gestart tijdens de installatie.
    • Forefront servicepacks of updatepakketten hotfix kan worden geïnstalleerd met behulp van de taak FFSMC implementatie. Zie 'Inhoudsdistributietaken' in de Forefront Server Security Management Console User's Guide voor meer informatie. In dit geval het installatieprogramma wordt uitgevoerd in de stille modus en invoer van de gebruiker is vereist. De rest van het proces blijft hetzelfde als wanneer u dubbelklikt op het uitvoerbare bestand om het installatieprogramma uitvoert.
Installeren van het hotfix-combinatiepakket op eenSCC-cluster, kies een van de volgende methoden:

Methode 1
Deze specifieke hotfix installeren op een cluster SCC, dient u upgrades uitvoeren op alle actieve knooppunten eerst. Setup vraagt u deze bronnen off line te brengen en weer online automatisch. Controleer alle bronnen on line zijn en dat alle Forefront en Exchange services later zijn gestart. U moet handmatig bronnen on line brengen / services start indien nodig. Nadat u de actieve knooppunten hebt bijgewerkt, doen geen failover. Ten slotte beurt elke passieve knooppunt upgraden.

Installeren op alle actieve knooppunten eerst betekent dat Forefront toegang tot de locatie DatabasePath, waar nodig een bestand kopiëren naar (LocalEngineMapping.cab).


Methode 2
Als u liever niet op actieve knooppunten een upgrade uitvoert, u mogelijk een 'rolling upgrade' waar u op elk knooppunt alleen installeren als passieve status is. Hierbij uitvoeren van een reeks failovers, zodat elk knooppunt een kans om passief. Nadat alle knooppunten hebt bijgewerkt, moet u LocalEngineMapping.cab kopiëren uit elk actief knooppunt lokale installatie naar de map gedeelde schijf voor het CMS. Forefront moet dit bestand in de volgende locatie van de gedeelde schijf te kunnen Kaspersky-engine bijwerken naar versie 8.

LocalEngineMapping.cab van elk actief knooppunt lokale installatie (bron) kopiëren naar de map gedeelde schijf (doel):
Bronlocatie van:<localdisk>\Program files (x 86) \Microsoft Forefront Security\Exchange Server</localdisk>
Doelmap: <shareddisk>\ForefrontCluster\Engines\</shareddisk>

Opmerkingen:
1. Er is niet nodig alle services of failover het cluster opnieuw starten nadat u LocalEngineMapping.cab hebt gekopieerd naar de map gedeelde schijf.
2. Als LocalEngineMapping.cab niet gekopieerd naar de map gedeelde schijf, blijven Forefront versie 5 Kaspersky motor (dit wordt door Microsoft te vervallen na 31 januari 2011) bijwerken.


Vereisten

Dit hotfixcombinatiepakket moet Forefront Security for Exchange Service pack 2 is geïnstalleerd.


Bestandsgegevens

Deze hotfix bevat mogelijk niet alle bestanden die u hebt nodig om een product volledig bijwerken naar de laatste build. Deze hotfix bevat alleen de bestanden die u hebt nodig om de problemen verhelpen die in dit artikel worden vermeld.

De Engelse (Verenigde Staten) versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in deDatum en tijditem in het Configuratiescherm.

Deze tabel samenvouwenDeze tabel uitklappen
BestandsnaamBestandsversieBestandsgrootteDatumTijdPlatform
Adonavigator.dll10.2.954.0421,23216 Sep 201018: 02x 86
Adonavigator64.dll10.2.954.0716,14416 Sep 201018: 07x 64
Adonavsvc.exe10.2.954.0154,99216 Sep 201018: 07x 64
Aexmladapter.dll10.2.954.0379,76016 Sep 201018: 02x 86
Custominstall.dll10.2.954.0923,50416 Sep 201018: 02x 86
Customuninstall.dll10.2.954.0342,38416 Sep 201018: 02x 86
Eventstrings en_us.dll10.2.954.0118,64016 Sep 201018: 02x 86
Eventstrings.dll10.2.954.0118,64016 Sep 201018: 02x 86
Extractfiles.exe10.2.954.0338,28816 Sep 201018: 02x 86
Filterengine.dll10.2.954.0332,65616 Sep 201018: 02x 86
Fscadmarksvc.exe10.2.954.089,08816 Sep 201015: 37x 86
Fscappscanner.dll10.2.954.0334,70416 Sep 201018: 02x 86
Fsccodec.dll10.2.954.0195,44016 Sep 201018: 02x 86
Fsccommon.dll10.2.954.018,28816 Sep 201018: 02x 86
Fsccontroller.exe10.2.954.01,607,53616 Sep 201018: 02x 86
Fsccontrollerps.dll10.2.954.085,36016 Sep 201018: 02x 86
Fscdiag.exe10.2.954.0487,79216 Sep 201018: 02x 86
Fscexec.exe10.2.954.057,20016 Sep 201018: 02x 86
Fscmanualscanner.exe10.2.954.0899,95216 Sep 201018: 02x 86
Fscmonitor.exe10.2.954.0265,07216 Sep 201018: 02x 86
Fscmonitorps.dll10.2.954.051,05616 Sep 201018: 02x 86
Fscrealtimescanner.exe10.2.954.0882,54416 Sep 201018: 02x 86
Fscstarter.exe10.2.954.0249,20016 Sep 201018: 02x 86
Fscstatsserv.exe10.2.954.0270,70416 Sep 201018: 02x 86
Fsctransportscanner.exe10.2.954.0903,53616 Sep 201018: 02x 86
Fscutility.exe10.2.954.0494,96016 Sep 201018: 02x 86
Fseccrservice.exe10.2.954.0849,26416 Sep 201018: 02x 86
Fseimc.exe10.2.954.0324,46416 Sep 201018: 02x 86
Fsemailpickup.exe10.2.954.092,01616 Sep 201018: 02x 86
Fsevsapi.dll10.2.954.0616,81616 Sep 201018: 07x 64
Fsevsapiex.dll10.2.954.076,65616 Sep 201018: 07x 64
Fssaclient.exe10.2.954.01,221,48816 Sep 201018: 02x 86
Getenginefiles.exe10.2.954.0715,12016 Sep 201018: 02x 86
Gziparchive.dll10.2.954.0267,12016 Sep 201018: 02x 86
Installservice.exe10.2.954.049,00816 Sep 201018: 02x 86
Installtask.exe10.2.954.0226,67216 Sep 201018: 02x 86
Launcher.exe10.2.954.0400,24016 Sep 201018: 07x 64
Localenginemapping.cabNiet van toepassing6,39916 Jun 201021: 14Niet van toepassing
Macbinnavigator.dll10.2.954.0241,52016 Sep 201018: 02x 86
Mimenavigator.dll10.2.954.0322,92816 Sep 201018: 02x 86
Multimapper.dll10.2.954.0677,23216 Sep 201018: 02x 86
Openxmlnavigator.dll10.2.954.092,52816 Sep 201018: 02x 86
Perfmonitorsetup.exe10.2.954.0294,76816 Sep 201018: 02x 86
Programlogmsg.dll10.2.954.0111,47216 Sep 201018: 02x 86
Rarnavigator.dll10.2.954.0333,68016 Sep 201018: 02x 86
Remotinglayer.dll10.2.954.082,28816 Sep 201018: 02x 86
Remotinglayer64.dll10.2.954.0115,56816 Sep 201018: 07x 64
Scanengines.dll10.2.954.0562,03216 Sep 201018: 02x 86
Scanenginetest.exe10.2.954.0359,79216 Sep 201018: 02x 86
Semsetup.exe10.2.954.0292,20816 Sep 201018: 02x 86
SFXCab.exe10.2.954.039,42430 Sep 201021: 01x 86
Smimenavigator.dll10.2.954.0238,44816 Sep 201018: 02x 86
Statisticsmanager.dll10.2.954.0537,45616 Sep 201018: 02x 86
Structstgnavigator.dll10.2.954.0300,40016 Sep 201018: 02x 86
Synchelper.dll10.2.954.0507,24816 Sep 201018: 02x 86
Tararchive.dll10.2.954.0249,20016 Sep 201018: 02x 86
Tnefnavigator.dll10.2.954.0308,08016 Sep 201018: 02x 86
Uuencodenavigator.dll10.2.954.0256,88016 Sep 201018: 02x 86
Version.exe10.2.954.0309,61616 Sep 201018: 02x 86
Ziparchive.dll10.2.954.0304,49616 Sep 201018: 02x 86
Fscperfmonitor.dll10.2.954.0315,76016 Sep 201018: 02x 86
Fscperfmonitor.dll10.2.954.0544,62416 Sep 201018: 07x 64
Custom64.dllNiet van toepassing117,40030 Sep 201020: 30x 64
Updspapi.dll6.3.16.0463,72010 Okt 200816: 42x 64



Eigenschappen

Artikel ID: 2420644 - Laatste beoordeling: dinsdag 22 maart 2011 - Wijziging: 2.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Forefront Security for Exchange Server Service Pack 2
Trefwoorden: 
kbautohotfix kbmt KB2420644 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:2420644

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com