XADM: Information Store Stops Responding When Processing a Public Folder Replication Message

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Article ID: 242201 - View products that this article applies to.
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SYMPTOMS

If you receive a public folder replication message from another site while you are adding a new site to your Exchange Server organization, the information store may stop responding. The replication message is from a system public folder, such as the Free/Busy or Organization Forms folders.

CAUSE

The replication message contains invalid information that causes the information store to stop responding.

RESOLUTION

To resolve this problem, obtain the latest service pack for Exchange Server 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
191014 XGEN: How to Obtain the latest Exchange Server 5.5 Service Pack
The following files are available for download from the Microsoft Download Center:
x86:
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Download Q248838engi.exe now
Alpha:
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For additional information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591 How to Obtain Microsoft Support Files from Online Services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help to prevent any unauthorized changes to the file.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5. This problem was first corrected in Exchange Server 5.5 Service Pack 4.

Properties

Article ID: 242201 - Last Review: October 22, 2013 - Revision: 4.2
APPLIES TO
  • Microsoft Exchange Server 5.5 Standard Edition
Keywords: 
kbnosurvey kbarchive kbhotfixserver kbqfe kbbug kbexchange550presp4fix kbexchange550sp4fix kbfix kbgraphxlinkcritical kbqfe KB242201

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