Your toolbars or menus are missing or your settings are not retained when you start Word 2000

Article translations Article translations
Article ID: 242368 - View products that this article applies to.
This article was previously published under Q242368
Expand all | Collapse all

On This Page

SYMPTOMS

When you start Microsoft Word 2000, your toolbars or menu bar is missing, or your personalized settings are not retained.

For additional information about how to customize and create toolbars and toolbar buttons, click the following article number to view the article in the Microsoft Knowledge Base:
191178 HOW TO: Customize Toolbars and Toolbar Buttons in Word 2000

WORKAROUND

To restore your toolbars, menus, or personalized settings, use any of the following methods appropriate for your situation.


Turn Off Full Screen Mode

Full screen mode displays as much of your document as possible on the screen. In this mode, Word removes screen elements like the menu bar, toolbars, and scroll bars. To restore your toolbars and menus, turn full screen mode off.
  • If a document is open, do one of the following:

    • Press ALT+V to activate the View menu, and then press U to turn off full screen mode.

      -or-
    • If the Full Screen toolbar is visible, click Close Full Screen.
    -or-
  • If a document is not open, follow these steps:
    1. Press CTRL+N to start a new document.
    2. Press ALT+V to activate the View menu, and then press U to turn off full screen.
Close and restart Word. If Word starts correctly, you have resolved the problem. The problem is that Word was closed when full screen mode was active and Word retained that setting.

For additional information about full screen mode, click the article number below to view the article in the Microsoft Knowledge Base:
211625 WD2000: Menus, Toolbars Disappear When in Full Screen View



Turn On the Default Toolbars

On the View menu, point to Toolbars. Note whether any toolbars are selected (checked). If none of the toolbars is selected, select the ones you want. To do this, click the toolbar name. Repeat this procedure for each toolbar you want to be displayed. The toolbars selected by default are the Standard and Formatting toolbars.

NOTE: If you cannot see the menu bar, press ALT+V to display the View menu, and then press T to display the Toolbar menu.

Close and restart Word. If Word starts correctly, you have resolved the problem. The problem is that the default toolbars and menu bar were turned off when you closed Word and Word retained those settings.




Start Word Without Running Macros

Check to see whether you are starting Word by using a Visual Basic for Applications macro. You may be running a Visual Basic for Applications macro that starts Word without displaying any menus or toolbars.

If you are starting Word by using a shortcut, check the command line that the shortcut is using for the name of a macro. To do this, follow these steps:
  1. Find the shortcut you are using to run Word.
  2. Right-click the shortcut, and then click Properties on the shortcut menu.
  3. Click the Shortcut tab.
  4. Look at the Target box for a command line that looks similar to the following:
    "C:\Program Files\Microsoft Office\Office\WINWORD.EXE" /mmacroname
    where /mmacroname is the name of a macro.

  5. If you see a /mmacroname on the command line, remove it and then start Word normally.

    NOTE: The /m switch followed by the name of a macro starts Word and runs a specific macro. The /m switch also prevents Word from running any AutoExec macros.
If Word starts correctly, you have resolved the problem. The problem is that a macro is running when Word starts, and that macro changes the appearance of the Word window.

For additional information about the command-line switches that can be used to start Word and their purpose, click the following article number to view the article in the Microsoft Knowledge Base:
210565 How to use startup command line switches to start Word 2003, Word 2002, and Word 2000



A Program (Such as a Word Add-In) Modified the User Interface, Hiding Toolbars or Changing Your Settings

Step 1: Start Word Using Default Settings

Starting Word by using the /a switch on a command line causes Word to use the default settings for all options and prevents add-ins and global templates from being loaded.

The /a switch allows you to start Word without loading the following components:
  • The global template (Normal.dot)
  • Any add-in templates in the Startup folder
  • Any add-in libraries (.wll files)
  • User settings stored in the Data key in the Windows registry
NOTE: When you start Word with the /a switch, changes you make in Word that affect any of these components are not written to the hard disk when you quit Word, and the changes are lost.

For the following example, assume that Word is located in the following folder:
C:\Program Files\Microsoft Office\Office
NOTE: You may have Word installed to a different folder.

To start Word using the /a switch, follow these steps:
  1. Click Start and then click Run.
  2. Click Browse.
  3. Use the Look in box to locate Winword.exe, and then click to select it.
  4. Click Open.

    NOTE: This step fills in the Open box in the Run dialog box.
  5. Click in the Open box after Winword.exe.

    NOTE: The path to the Winword.exe file in the Run dialog box is enclosed in quotation marks. Be sure to click to the right of the closing quotation mark.
  6. Type a space, and then type /a.

    The statement in the Open box should look similar to the following example:
    "C:\Program Files\Microsoft Office\Office\Winword.exe" /a
If Word starts correctly, you have resolved the problem. The problem is that an add-in program or template, the default Normal template, or the data key in the registry is affecting how the Word window is displayed when it is started.

Step 2: Rename the Global Template

To prevent formatting, AutoText, and macros that are stored in the global template (Normal.dot) from affecting the behavior of the program or documents that are opened, rename your Normal.dot file.
NOTE: Renaming your Normal.dot template allows you to quickly determine whether the Normal template is causing the problem or behavior. Renaming the Normal.dot template resets several options back to the default settings, including custom styles, custom toolbars, macros, and AutoText entries. For this reason, Microsoft strongly recommends that you rename the Normal.dot file.

Certain kinds of configurations may create more than one Normal.dot file. These situations include cases in which multiple versions of Word are running on the same computer or cases in which several workstation installations exist on the same computer. In these situations, be sure to rename all copies of Normal.dot.
To rename your global template (Normal.dot), follow the steps for your computer's operating system.
  • Microsoft Windows 95, Microsoft Windows 98, and Microsoft Windows NT 4.0:
    1. Quit all instances of Word. If you use Word as your e-mail editor, be sure to quit Microsoft Outlook also.
    2. Click Start, point to Find, and then click Files or Folders.
    3. In the Named box, type Normal.dot.
    4. In the Look in box, select your local hard disk (or an alternate user template location if you are running Word from a network server).
    5. Click Find Now to search for the file.
    6. For each occurrence of Normal.dot that appears in the Find dialog box, right-click the file. Click Rename on the shortcut menu. Give the file a new name, such as OldNormal.dot or Normal-1.dot, and then press ENTER.
    7. On the File menu, click Exit to close the Find dialog box, and then restart Word normally (without using the /a switch).
  • Microsoft Windows Millennium Edition (Me) and Microsoft Windows 2000:
    1. Quit all instances of Word. If you use Word as your e-mail editor, be sure to quit Microsoft Outlook also.
    2. Click Start, point to Search, and then click Files or Folders.
    3. In the Search for files or folders named box, type Normal.dot.
    4. In the Look in box, select your local hard disk (or an alternate user template location if you are running Word from a network server).
    5. Click Search Now to search for the file.
    6. For each occurrence of Normal.dot that appears in the Search dialog box, right-click the file. Click Rename on the shortcut menu. Give the file a new name, such as OldNormal.dot or Normal-1.dot, and then press ENTER.
    7. On the File menu, click Close to close the Search dialog box, and then restart Word normally (without using the /a switch).
  • Microsoft Windows XP:
    1. Quit all instances of Word. If you use Word as your e-mail editor, be sure to quit Microsoft Outlook also.
    2. Click Start and then click Search.
    3. Under What do you want to search for, click All files and folders.
    4. In the All or part of the file name box, type Normal.dot.
    5. In the Look in box, select your local hard disk (or an alternate user template location if you are running Word from a network server).
    6. Click Search to search for the file.
    7. For each occurrence of Normal.dot that appears in the Search dialog box, right-click the file. Click Rename on the shortcut menu. Give the file a new name, such as OldNormal.dot or Normal-1.dot, and then press ENTER.
    8. On the File menu, click Close to close the Search Results dialog box, and then restart Word normally (without using the /a switch).
If Word starts correctly, you resolved the problem.

In this case, the problem is a damaged Normal.dot template. You may need to change a few settings to restore your favorite options.

If the Normal.dot file you renamed contains customizations, such as styles, macros, or AutoText entries that cannot be easily recreated, you may be able to copy those customizations from the old Normal.dot file to the new Normal.dot file by using the Organizer.

For more information about using the Organizer, click Microsoft Word Help on the Help menu, type organizer in the Office Assistant or the Answer Wizard, and then click Search to view the topics returned.



Rename the Data Key in the Windows Registry

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows

NOTE: Renaming the Data key resets several options back to the default settings, including the Most Recently Used (MRU) file list on the File menu and many settings you customize when you click Options on the Tools menu. Word rebuilds the Data key by using built-in default settings the next time you start Word.

To rename the Data key, follow these steps:
  1. Quit all Windows applications.
  2. On the Windows Start menu, click Run.
  3. In the Open box, type regedit, and then click OK.
  4. Locate the following key by double-clicking the appropriate folders:
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
  5. With the Data folder selected, click Rename on the Edit menu.
  6. Type a new name for the Data folder (for example, type OldData) and then press ENTER.
  7. On the Registry menu, click Exit to close the Registry Editor and restart Word normally (without using the /a switch).
If Word starts correctly, you have resolved the problem. The problem is a damaged Data key. You may need to change a few settings to restore your favorite options.




Create a Print Preview Macro

Change the Print Preview macro in Word to display the settings that you want.

For example, to automatically display the Formatting toolbar in print preview, follow these steps:
  1. On the Tools menu, point to Macro and then click Macros.
  2. Change the Macros in box to Word Commands.
  3. In the Macro name list, click to select FilePrintPreview.
  4. Change the Macros in box to Normal.dot (global template).
  5. Click Create.
  6. Create the following macro:
    Sub FilePrintPreview()
    '
    ' FilePrintPreview Macro
    ' Displays full pages as they will be printed.
    '
       ActiveDocument.PrintPreview
       CommandBars("Formatting").Visible = True
    End Sub
    					
  7. On the File menu, click Close and Return to Microsoft Word.

Properties

Article ID: 242368 - Last Review: November 15, 2005 - Revision: 2.2
APPLIES TO
  • Microsoft Word 2000 Standard Edition
Keywords: 
kbautomation kbvba kbregistry kbtshoot kbprb KB242368

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com