Article ID: 242521 - Last Review: November 1, 2006 - Revision: 1.5

Error Message: SetPrivilege on Account Failed

System TipThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
This article was previously published under Q242521

On This Page

Expand all | Collapse all

SYMPTOMS

When you are installing Windows NT Telephone Server on a backup domain controller (BDC), you may receive the following error message:
SetPrivilege on account failed - verify security of logged on account and specified administrator account

CAUSE

This behavior occurs because Windows NT Telephone Server Setup (Tcmsetup) attempts to grant a privilege on the BDC instead of remoting the call to the primary domain controller (PDC).

RESOLUTION

Windows NT Server or Workstation 4.0

To resolve this problem, obtain the latest service pack for Windows NT 4.0 or the individual software update. For information on obtaining the latest service pack, please go to:
For information on obtaining the individual software update, contact Microsoft Product Support Services. For a complete list of Microsoft Product Support Services phone numbers and information on support costs, please go to the following address on the World Wide Web:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS (http://support.microsoft.com/default.aspx?scid=fh;en-us;cntactms)


NOTE: This fix can be applied to Windows NT 4.0-based computers running Service Pack 4 or 5.

Windows NT Server 4.0, Terminal Server Edition

To resolve this problem, obtain the latest service pack for Windows NT Server 4.0, Terminal Server Edition. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
152734  (http://support.microsoft.com/kb/152734/EN-US/ ) How to Obtain the Latest Windows NT 4.0 Service Pack

STATUS

Microsoft has confirmed that this is a problem in Windows NT 4.0 and Windows NT Server 4.0, Terminal Server Edition. This problem was first corrected in Windows NT Server 4.0 Service Pack 6 and Windows NT Server 4.0, Terminal Server Edition Service Pack 6.

MORE INFORMATION

For additional information, click the article number below to view the article in the Microsoft Knowledge Base:
186358  (http://support.microsoft.com/kb/186358/EN-US/ ) How to Enable TAPI 2.1 in Windows NT 4.0 with Service Pack 4

APPLIES TO
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
Keywords: 
kbhotfixserver kbqfe kbbug kbfix kbqfe KB242521