No se puede conectar un dispositivo móvil a Exchange Online mediante el uso de Exchange ActiveSync

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PROBLEMA

No se puede conectar el dispositivo móvil de un usuario a Microsoft Exchange Online en Microsoft Office 365 a través de Microsoft Exchange ActiveSync. Sin embargo, el dispositivo móvil anteriormente se pudo conectar.

CAUSA

Este problema puede ocurrir por muchas razones. Éstos incluyen, pero no se limitan a, los siguientes:
  • El dispositivo no puede conectarse al proveedor de servicios Internet (ISP) o a Internet.
  • El dispositivo no está configurado correctamente.
  • El servidor de buzones de Exchange Online que admite la conexión no está disponible debido a un problema de interrupción o de mantenimiento.

SOLUCIÓN

Para corregir este problema, siga estos pasos.

Paso 1: Confirmar que ActiveSync está habilitado para el usuario

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  1. Iniciar sesión en el portal Office 365)https://portal.Office.com) como administrador.
  2. Haga clic en Adminy, a continuación, haga clic en Exchangepara abrir el centro de administración de Exchange.
  3. En el panel de navegación de la izquierda, haga clic en los destinatariosy, a continuación, haga clic en buzones.
  4. En la lista de buzones, haga doble clic en el usuario y, a continuación, haga clic en Características de buzón.
  5. En Dispositivos móviles, realice las acciones siguientes:
    1. Si ve Deshabilitar Exchange ActiveSync, esto significa que ActiveSync está habilitado para el usuario. Vaya a "paso 2: confirmar que el dispositivo móvil no está bloqueado por una regla de cuarentena ActiveSync."
    2. Si ve Habilitar Exchange ActiveSync, esto significa que ActiveSync no está habilitada para el usuario. Haga clic en Habilitar Exchange ActiveSync, haga clic en cuando se le pide y, a continuación, haga clic en Guardar.
  6. Después de volver a habilitar ActiveSync, pruebe a configurar el dispositivo de nuevo.
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Paso 2: Confirmar que el dispositivo móvil no está bloqueado por una regla de cuarentena de ActiveSync

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  1. En el centro de administración de Exchange, haga clic enMobiley, a continuación, haga clic en Acceso móvil.
  2. Confirme que el dispositivo móvil del usuario no está en la lista de dispositivos en cuarentena.
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Paso 3: Confirmar que ActiveSync se puede configurar mediante el uso de detección automática

El servicio Detección automática facilita la configuración de Outlook y teléfonos móviles. El servicio de detección automática utiliza una dirección de correo electrónico y la contraseña para configurar automáticamente un perfil de usuario.

Para solucionar este problema, ejecute la prueba de detección automática de Exchange ActiveSync en el analizador de conectividad remota de Microsoft o a la prueba en línea de Exchange en el diagnóstico de Microsoft Online Services y el Kit de herramientas de soporte de registro (MOSDAL). Si el usuario está utilizando una red local inalámbrica para conectarse a Exchange Online, el usuario debe ejecutar ambas pruebas para asegurarse de que la red local permite conexiones a los extremos de ActiveSync.

Probar el acceso de Exchange ActiveSync en línea externamente mediante el analizador de conectividad remota
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Nota Administradores conveniente guiar a los usuarios a través de ejecutar Quitar analizador de conectividad, si es necesario. La prueba de detección automática de Exchange ActiveSync requiere al usuario que introduzca sus credenciales.
  1. En un explorador web, vaya a la herramienta Analizador de conectividad remota de Microsoft en el siguiente sitio Web:
    https://www.testconnectivity.Microsoft.com/?TestId=O365EasAutoDiscover
  2. Escriba sus credenciales de inicio de sesión de Office 365.

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    Captura de pantalla de entrar Probar credenciales
  3. Haga clic en Realizar la pruebay, a continuación, espere mientras se muestra el panel de detalles.

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    Captura de pantalla de la prueba de conectividad
  4. Revise los resultados de la prueba.

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    Captura de pantalla de resultado de la prueba
  5. Realice una de las siguientes acciones:
    • Si la prueba es correcta, siga los pasos de la Asistente para instalación de teléfono móvil Para configurar el dispositivo móvil.

      Si está intentando obtener acceso a ActiveSync mediante una red inalámbrica local, también debe probar a acceso internamente utilizando el Kit de herramientas de soporte de MOSDAL. Para obtener más información acerca de cómo hacerlo, vea la sección "Probar Exchange ActiveSync en línea el acceso internamente mediante el Kit de herramientas de soporte MOSDAL".
    • Si la prueba falla, confirme que el servicio de detección automática está configurado correctamente. Para configurar la detección automática, siga los pasos en el siguiente sitio Web de Microsoft para establecer el registro CNAME:
      Utilizar un registro CNAME para habilitar Outlook para conectarse
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Probar Exchange ActiveSync en línea acceso internamente mediante el Kit de herramientas de soporte de MOSDAL
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  1. Descargue e instale el Kit de Herramientas de Soporte Técnico de MOSDAL desde el siguiente sitio web de Microsoft:
    http://www.Microsoft.com/download/en/details.aspx?ID=626
  2. Ejecutar el Kit de herramientas de soporte de MOSDAL, haga clic en correo electrónico y calendario con Exchange Online en el Office 365 ficha y, a continuación, haga clic en siguiente.
  3. Escriba las credenciales del usuario afectado y, a continuación, haga clic en siguiente.
  4. En la página "Reproducir el problema", haga clic en siguiente.
  5. Una vez finalizada la prueba, haga clic en Salir y mostrar los archivos.

    Nota Puede acceder a los archivos de resultados manualmente desde la carpeta \Documents\MOSDAL.
  6. Busque la carpeta \Admin_Applications\Exchange\Exchange_RCA y, a continuación, abra el archivo Results.html.
  7. Revise la información en la sección ExRCA está probando Exchange ActiveSync del archivo Results.html.
    • Si pasa la prueba, la red local es habilitar el acceso a los extremos de servicio de Exchange ActiveSync mediante detección automática. Consulte la sección Asistente para instalación de teléfono móvil Para obtener instrucciones para configurar el dispositivo móvil.
    • Si se produce un error en la prueba, utilice los resultados para determinar por qué la red local puede estar bloqueando el acceso a Exchange ActiveSync. Pruebe a conectar mediante la conexión de datos que proporciona el proveedor de servicios.
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Paso 4: Configurar el dispositivo móvil sin usar detección automática (si no desea usar la detección automática)

Se recomienda usar la detección automática cuando intenta configurar los dispositivos móviles. Sin embargo, si desea configurar un dispositivo móvil sin usar la detección automática, utilice el procedimiento que se describe en uno de los siguientes sitios Web de Microsoft:Los productos de otros fabricantes que analiza este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, respecto al rendimiento o confiabilidad de estos productos.

MÁS INFORMACIÓN

¿Sigue necesitando ayuda? Vaya a la Comunidad de Office 365 .

Propiedades

Id. de artículo: 2427193 - Última revisión: martes, 15 de julio de 2014 - Versión: 18.0
La información de este artículo se refiere a:
  • Microsoft Exchange Online
  • Microsoft Office 365
Palabras clave: 
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Traducción automática
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Haga clic aquí para ver el artículo original (en inglés): 2427193

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