Outlook 2010 crashes at startup

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Article ID: 2427204 - View products that this article applies to.
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Symptoms

Microsoft Outlook 2010 crashes at startup. When this occurs, you see the following event in the Event Viewer:

Source: Application Error

EventID: 1000  

The event description contains parameters that resemble the following error signatures:

Application Name: Outlook.exe
Application Version: 14.0.4760.1000
Module Name: Kernelbase.dll
Module Version: 6.1.7600.16385
Offset: 0x00009617

Application Name: Outlook.exe
Application Version: 14.0.4760.1000
Module Name: kernel32.dll
Module Version: 5.1.2600.2945
Offset: 0x00012a5b

Cause

This problem occurs if you have an older version of Olmapi32.dll or Mso.dll on the computer.

Resolution

Step 1: Remove earlier versions of Outlook

To resolve this problem, remove any earlier Outlook versions from your computer. If you have some components of an earlier version of a Microsoft Office suite installed, and you no longer have to have them installed, you can remove the Microsoft Office suite completely. If you do not have Microsoft Office 2003 or Microsoft Office Outlook 2003 installed, follow the steps in the "Step 2: Repair Office 2010" section.

To remove only the Outlook components, follow these steps.

For Windows XP

  1. Click Start, click Run, type appwiz.cpl in the Open box, and then press ENTER.
  2. If Outlook is installed as a stand-alone product, click to select Outlook from the application list, and then click Remove.
  3. If Outlook is installed as a part of an Office suite, click to select the Office product from the application list, and then click Change. Use the Add or Remove Features option to remove the Outlook application, or set the application to Not Available.

For Windows Vista and for Windows 7

  1. Click Start, type programs and features in the Search box, and then press ENTER.
  2. If Outlook is installed as a stand-alone product, click to select Outlook from the list of installed products. Then, click Uninstall from the bar that displays the available tasks.
  3. If Outlook is installed as a part of an Office suite, click to select the Office product from the list of installed products. Then, click Change from the bar that displays the available tasks. Use the Add or Remove Features option to remove the Outlook application, or set the application to Not Available.

Step 2: Repair Office 2010

To repair Office 2010 on your system, follow these steps.

For Windows XP

  1. Click Start, click Run, type appwiz.cpl in the Open box, and then press ENTER.
  2. Click to select Microsoft Office 2010 from the list, and then click Change.
  3. In the Microsoft Office setup dialog box that appears, choose Repair, and then click Continue.

For Windows Vista and for Windows 7

  1. Click Start, type programs and features in the Search box, and then press ENTER.
  2. In the list of installed programs, right-click Microsoft Office 2010, and then click Repair.

Properties

Article ID: 2427204 - Last Review: November 12, 2010 - Revision: 2.0
APPLIES TO
  • Microsoft Outlook 2010
Keywords: 
KB2427204

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