Outlook 2010 falha inesperadamente na inicialização

Sintomas

O Microsoft Outlook falha inesperadamente na inicialização. Se você procurar no Visualizador de Eventos para obter o seguinte:

Fonte: Erro do aplicativo
EventID: 1000

você encontrará a descrição do evento que contém parâmetros que se assemelham às seguintes assinaturas de erro:

Nome do aplicativo: Outlook.exe
Versão do aplicativo: 14.0.4760.1000
Nome do módulo: Kernelbase.dll
Versão do módulo: 6.1.7600.16385
Deslocamento: 0x00009617
Nome do aplicativo: Outlook.exe
Versão do aplicativo: 14.0.4760.1000
Nome do módulo: kernel32.dll
Versão do módulo: 5.1.2600.2945
Deslocamento: 0x00012a5b

Motivo

Esse problema ocorrerá se você tiver uma versão mais antiga de olmapi32.dll ou mso.dll na estação de trabalho.

Resolução Etapa 1 – Remover versões anteriores do Outlook

Para resolve esse problema, remova todas as versões anteriores do Outlook do sistema. Se você tiver alguns componentes de uma versão anterior de um pacote do Office instalado e não precisar mais deles, poderá remover completamente o pacote do Office. Se você não tiver o Office 2003 ou o Outlook 2003 instalado, prossiga com a Etapa 2 abaixo.

Para remover apenas o componente do Outlook, siga estas etapas:

Para Windows XP:

  1. Selecione Iniciar, selecione Executar, digite appwiz.cpl na caixa Abrir e pressione ENTER.
  2. Se o Outlook foi instalado como um produto autônomo, selecione Outlook na lista de aplicativos e selecione Remover.
  3. Se o Outlook foi instalado como parte de um pacote do Office, selecione o produto do Office na lista de aplicativos e selecione Alterar. Use a opção Adicionar ou Remover Recursos para remover o aplicativo Outlook (ou defina-o como "Não disponível").

Para Windows Vista e Windows 7:

  1. Selecione Iniciar, digite programas e recursos na caixa Pesquisa e pressione ENTER.
  2. Se o Outlook foi instalado como um produto autônomo, selecione Outlook na lista de produtos instalados. Em seguida, selecione Desinstalar na barra que exibe as tarefas disponíveis.
  3. Se o Outlook foi instalado como parte de um pacote do Office, selecione o produto do Office na lista de produtos instalados. Em seguida, selecione Alterar na barra que exibe as tarefas disponíveis. Use a opção Adicionar ou Remover Recursos para remover o aplicativo Outlook (ou defina-o como "Não disponível").

Etapa 2 da Resolução – Reparar o Office 2010

Para reparar o Office 2010 em seu sistema, siga estas etapas:

Para Windows XP:

  1. Selecione Iniciar, selecione Executar, digite appwiz.cpl na caixa Abrir e pressione ENTER.
  2. Selecione Microsoft Office 2010 na lista e selecione Alterar.
  3. Na caixa de diálogo de configuração do Microsoft Office exibida, escolha Reparar e selecione Continuar.

Para Windows Vista e Windows 7:

  1. Selecione Iniciar, digite programas e recursos na caixa Pesquisa e pressione ENTER.
  2. Na lista de programas instalados, clique com o botão direito do mouse no Microsoft Office 2010 e selecione Reparar.