O administrador não consegue desbloquear um computador "bloqueado"

Traduções deste artigo Traduções deste artigo
ID do artigo: 242917 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Após você reiniciar um computador que está executando o Windows e ninguém fez o logon, talvez você não consiga fazer o logon no computador localmente ou no domínio.

A seguinte mensagem de erro pode ser exibida durante o logon:
Este computador está em uso e foi bloqueado.
Somente ou um administrador pode desbloquear este computador.
Pressione Ctrl + Alt + Del para desbloquear este computador.
Se você tentar desbloquear o computador, a seguinte mensagem de erro pode ser exibida:
Este computador está bloqueado. Somente ou um administrador pode desbloquear este computador.
Se um usuário fez o logon e logoff, talvez você não consiga fazer o logon no computador (localmente ou no domínio) e a seguinte mensagem de erro pode ser exibida:
Este computador está em uso e foi bloqueado.
Somente domínio\nome de usuário ou um administrador pode desbloquear este computador.
Pressione Ctrl + Alt + Del para desbloquear este computador.
Se você tentar desbloquear o computador, a seguinte mensagem de erro pode ser exibida:
Este computador está bloqueado. Somente domínio\nome de usuário ou um administrador pode desbloquear este computador.
OBSERVAÇÕES
  • Nas mensagens de erro acima, domain é o nome do domínio do último usuário que fez o logon no servidor e username é o nome do usuário que fez o logon por último no servidor.

Causa

Este comportamento pode ocorrer por uma das seguintes razões:
  • Quando a proteção de tela padrão é definida para usar um programa de proteção de tela não existente.
  • Quando você usa uma proteção de tela corrompida que é protegida por senha.

Resolução

Importante Esta seção, método ou tarefa contém etapas que instruem sobre como modificar o Registro. No entanto, sérios problemas poderão ocorrer caso você modifique o Registro incorretamente. Portanto, siga estas etapas cuidadosamente. Para obter mais proteção, faça um backup do Registro antes de modificá-lo. Dessa forma, você poderá restaurar o Registro se ocorrer um problema. Para obter informações adicionais sobre como fazer backup e restaurar o Registro, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft:
322756 Como fazer backup e restaurar o Registro no Windows

Para resolver este problema, use outro programa de proteção de tela (como o Logon.scr) que está instalado localmente no sistema e não está corrompido.
  1. Inicie o Editor do Registro (Regedt32.exe).
  2. Localize o valor Scrnsave.exe na seguinte chave do Registro:
    HKEY_USERS\.Default\Control Panel\Desktop
  3. No menu Editar, clique em Sequência, digite logon.scr e clique em OK.
  4. Localize o valor ScreenSaverIsSecure.
  5. No menu Editar, clique em Sequência, digite 0 e clique em OK.
  6. Saia do Editor do Registro.

SOLUÇÃO ALTERNATIVA

Para contornar esse problema, use o método apropriado.

Método 1: Quando as mensagens de erro informam que o computador foi bloqueado pelo domínio\nome de usuário

  1. Pressione CTRL+ALT+DELETE para desbloquear o computador.
  2. Digite as informações de logon para o último usuário que fez logon e clique em OK.
  3. Quando a caixa de diálogo Desbloquear computador desaparece, pressione CTRL+ALT+DELETE e faça o logon normalmente.

Método 2: Quando a mensagem de erro não informa quem bloqueou o computador

  1. Use a ferramenta de desligamento no Microsoft Windows Resource Kit e tente desligar o computador bloqueado. A caixa de diálogo Desligamento do sistema é exibida no computador bloqueado, mas o computador não reinicia.
  2. Quando o timer de desligamento expira, a caixa de diálogo Bem-vindo ao Windows é exibida.
  3. Antes da proteção de tela se tornar ativa, pressione CTRL+ALT+DELETE e faça o logon normalmente.
OBSERVAÇÃO: Se você não usar um desses métodos para fazer logon, você deve reiniciar o computador antes do programa de proteção de tela iniciar.

Situação

Este é o comportamento padrão do produto.

Mais Informações

Para obter mais informações, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
99590 Como ativar a proteção de tela durante o logon
229687 Mensagem de erro: "Estação de trabalho bloqueada" com o programa de proteção de tela inválido
Observação: este é um artigo de ?PUBLICAÇÃO RÁPIDA? criado diretamente pela organização de suporte da Microsoft. As informações aqui contidas são fornecidas no presente estado, em resposta a questões emergentes. Como resultado da velocidade de disponibilização, os materiais podem incluir erros tipográficos e poderão ser revisados a qualquer momento, sem aviso prévio. Consulte os Termos de Uso para ver outras informações.

Propriedades

ID do artigo: 242917 - Última revisão: quarta-feira, 26 de março de 2014 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
kbenv kberrmsg kbprb KB242917

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com