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Plug and Play Serial Devices Removed Temporarily During Printer Installation

Article ID:242941
Last Review:January 25, 2007
Revision:1.6
This article was previously published under Q242941

SYMPTOMS

If you have an active connection that is using a Plug and Play modem and you complete an action (such as installing a printer) that re-enumerates the serial devices, the modem becomes temporarily unavailable and your connection is dropped. After the re-enumeration is complete, the modem reappears in Device Manager and works normally.

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CAUSE

This behavior occurs because all child serial devices are removed and redetected by Serenum.vxd when re-enumeration is triggered.

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RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English-language version of this fix should have the following file attributes or later:
   Date      Time       Version    Size     File name     Platform
   ---------------------------------------------------------------
   10/08/99  8:08:29pm  4.10.2222  20,228   Serenum.vxd   Windows 95
   10/08/99  8:08:29pm  4.10.2222  20,228   Serenum.vxd   Windows 98
   10/08/99  8:08:29pm  4.10.2222  20,228   Serenum.vxd   Windows 98
                                                          Second Edition
				

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WORKAROUND

To work around this problem, disconnect any Plug and Play modems before reconfiguring devices.

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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MORE INFORMATION

For additional information about Windows 98 and Windows 98 Second Edition hotfixes, click the article number below to view the article in the Microsoft Knowledge Base:
206071 (http://support.microsoft.com/kb/206071/EN-US/) General Information About Windows 98 and Windows 98 Second Edition Hotfixes
For additional information about Windows 95 hotfixes, click the article number below to view the article in the Microsoft Knowledge Base:
161020 (http://support.microsoft.com/kb/161020/EN-US/) Implementing Windows 95 Updates

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APPLIES TO
Microsoft Windows 95
Microsoft Windows 98 Standard Edition
Microsoft Windows 98 Second Edition

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Keywords: 
kbhotfixserver kbqfe kbhardware kbprb kbqfe KB242941

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