Impossibile inviare il trasferimento di file di NetMeeting per i client versione 2.0

Traduzione articoli Traduzione articoli
Identificativo articolo: 243125 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo è stato archiviato. L?articolo, quindi, viene offerto ?così come è? e non verrà più aggiornato.
Espandi tutto | Chiudi tutto

Sintomi

Quando si è in una chiamata con NetMeeting 3.0 o 3.01 client e i client NetMeeting 2.0, potresti non essere in grado di trasferire o inviare file da client 3.0/3.01 ai 2.0 client.

Cause

NetMeeting 2.0 non invia l'indicazione di aggiornamento elenco GCC contenente il record di trasferimento file quando il nodo viene aggiunto alla conferenza. Invia l'indicazione di aggiornamento elenco GCC solo quando è possibile inviare i dati del file. A causa delle modifiche apportate nel meccanismo di trasferimento di file in versioni più recenti, i 2.0 client non sono visibili per impostazione predefinita finché non viene effettuata questa richiesta.

Si noti che questo comportamento si verifica solo in NetMeeting 2.0 per Windows 95.

Risoluzione

L'aggiornamento alla versione più recente di NetMeeting consente di risolvere questo problema. La versione più recente di NetMeeting è disponibile il seguente sito Web Microsoft:
http://www.microsoft.com/netmeeting

Workaround

Per aggirare questo problema, trasferire un file dal client 2.0 agli altri partecipanti prima di tentare di inviare un file dai client 3.0/3.01 al client 2.0. Questo consente la 3.0/3.01 ai client Vedere client 2.0 e inviare file al client 2.0 per la durata della chiamata.

Proprietà

Identificativo articolo: 243125 - Ultima modifica: venerdì 7 febbraio 2014 - Revisione: 2.1
Le informazioni in questo articolo si applicano a:
  • Microsoft NetMeeting 3.01 Standard Edition
  • Microsoft NetMeeting 3.0
  • Microsoft NetMeeting 2.0 Standard Edition
Chiavi: 
kbnosurvey kbarchive kbmt kbprb KB243125 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 243125
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com