Errore irreversibile 0x0000007E si verifica quando pi¨ utenti di stabilire sessioni di Servizi Desktop remoto a un computer basato su Windows Server 2008 R2

Traduzione articoli Traduzione articoli
Identificativo articolo: 2431799 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Si consideri il seguente scenario. Si attiva il servizio ruolo Host sessione Desktop remoto in un computer che esegue Windows Server 2008 R2. Il computer Ŕ in una situazione di carico eccessivo quando pi¨ utenti di stabilire sessioni di Servizi Desktop remoto al computer.

In questo scenario, le sessioni di Servizi Desktop remoto esito negativo e viene visualizzato un messaggio di errore analogo al seguente sul computer:
Stop 0x0000007E)parametro1,parametro2,parametro3,parametro4) SYSTEM_THREAD_EXCEPTION_NOT_HANDLED
Nota
  • I parametri nel messaggio di errore variano a seconda della configurazione del computer.
  • Non tutti gli errori di Stop 0x0000007E sono causati dal problema.

Cause

Questo problema si verifica a causa di una race condition nel driver redirector periferica di Remote Desktop Protocol (rdpdr.sys).

Risoluzione

Informazioni sull'aggiornamento rapido

╚ disponibile un hotfix supportato. Tuttavia, questo hotfix Ŕ destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verificano il problema descritto in questo articolo. Questo hotfix vengano eseguiti ulteriori test. Se il problema in questione non costituisce una seria minaccia per il sistema, si consiglia di attendere il prossimo aggiornamento di software contenente tale hotfix.

Se l'aggiornamento rapido Ŕ disponibile per il download, Ŕ presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzato, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

NotaSe si verificano ulteriori problemi o se Ŕ richiesta la risoluzione dei problemi, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto standard verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
NotaIl modulo "Hotfix disponibile per il download" Visualizza le lingue per cui Ŕ disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, Ŕ perchÚ un aggiornamento rapido non Ŕ disponibile per tale lingua.

Prerequisiti

Per applicare questo hotfix, Ŕ necessario eseguire uno dei seguenti sistemi operativi:
  • Windows Server 2008 R2
  • Windows Server 2008 R2 Service Pack 1 (SP1)

Informazioni del Registro di sistema

Per utilizzare l'hotfix in questo pacchetto, non Ŕ necessario apportare le modifiche al Registro di sistema.

Richiesta di riavvio

Non Ŕ necessario riavviare il computer dopo aver applicato questo aggiornamento rapido.

Informazioni sulla sostituzione dell'hotfix

Questo hotfix non sostituisce un aggiornamento rapido precedentemente rilasciato.

Informazioni sui file

La versione globale di questo aggiornamento rapido consente di installare i file dovranno avere gli attributi elencati nelle tabelle seguenti. Le date e gli orari di questi file sono elencati UTC (Coordinated Universal Time). Le date e le ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale. Inoltre, le date e gli orari cambiano quando si eseguono determinate operazioni sui file.
Note informative relative al file di Windows Server 2008 R2
ImportanteGli aggiornamenti rapidi di Windows Server 2008 R2 e aggiornamenti rapidi di Windows 7 sono inclusi nel pacchetto stesso. Tuttavia, gli aggiornamenti rapidi nella pagina di richiesta di aggiornamenti rapidi sono elencati in entrambi i sistemi operativi. Per richiedere il pacchetto di hotfix che si applica a uno o entrambi i sistemi operativi, selezionare la correzione elencata nella sezione "Windows 7 e Windows Server 2008 R2" nella pagina. Fare sempre riferimento alla sezione "Si applica A" articoli per determinare il sistema operativo effettivo che ogni aggiornamento rapido si applica a.
  • I file che si applicano a un prodotto specifico, SR_Level (RTM, SPn), e il ramo del servizio (LDR, GDR) pu˛ essere identificato esaminando i numeri di versione del file, come illustrato nella tabella riportata di seguito.
    Riduci questa tabellaEspandi questa tabella
    VersioneProdottoSR_LevelRamo del servizio
    6.1.7600.20xxxWindows Server 2008 R2RTMLDR
    6.1.7601.21xxxWindows Server 2008 R2SP1LDR
  • I file MANIFEST (manifest) e MUM (con estensione mum) installati per ogni ambiente sonoelencati separatamenteNella sezione "ulteriori informazioni sui file per Windows Server 2008 R2". MUM e i file manifesto e i file di catalogo (CAT) di protezione associati sono estremamente importanti mantenere lo stato dei componenti aggiornati. I file del catalogo di protezione per i quali non sono elencati gli attributi, sono firmati mediante firma digitale Microsoft.
Per tutte le versioni x 64 basati su versioni di Windows Server 2008 R2
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Rdpdr.sys6.1.7600.20861165,37618-Dic-201004: 34x 64
Rdpdr.sys6.1.7601.21624165.88818-Dic-201007: 18x 64

Status

Microsoft ha confermato che si tratta di un problema con i prodotti elencati nella sezione "Si applica a".

Informazioni

Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Ulteriori informazioni sui file

Ulteriori informazioni sui file per Windows Server 2008 R2

File aggiuntivi per tutte le versioni x 64 basati su versioni di Windows Server 2008 R2
Riduci questa tabellaEspandi questa tabella
Nome del fileAmd64_482c64a6ef72c116bad662e584c66a86_31bf3856ad364e35_6.1.7600.20861_none_b1bb984caa73f63c.manifest
Versione del fileNon applicabile
Dimensione del file714
Data (UTC)20-Dic-2010
Ora (UTC)20: 03
PiattaformaNon applicabile
Nome del fileAmd64_9586110d7124c356214e1e0b18943f87_31bf3856ad364e35_6.1.7601.21624_none_e279df1e0f154de4.manifest
Versione del fileNon applicabile
Dimensione del file714
Data (UTC)20-Dic-2010
Ora (UTC)20: 03
PiattaformaNon applicabile
Nome del fileAmd64_microsoft-windows-terminalservices-rdpdr_31bf3856ad364e35_6.1.7600.20861_none_5dca44687bc941b2.manifest
Versione del fileNon applicabile
Dimensione del file4,724
Data (UTC)18-Dic-2010
Ora (UTC)06: 49
PiattaformaNon applicabile
Nome del fileAmd64_microsoft-windows-terminalservices-rdpdr_31bf3856ad364e35_6.1.7601.21624_none_5fdee1fc78cc89df.manifest
Versione del fileNon applicabile
Dimensione del file4,724
Data (UTC)18-Dic-2010
Ora (UTC)09: 22
PiattaformaNon applicabile
Nome del fileUpdate.mum
Versione del fileNon applicabile
Dimensione del file3,194
Data (UTC)20-Dic-2010
Ora (UTC)20: 03
PiattaformaNon applicabile

ProprietÓ

Identificativo articolo: 2431799 - Ultima modifica: giovedý 10 febbraio 2011 - Revisione: 1.0
Le informazioni in questo articolo si applicano a:
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Standard
  • Windows Server 2008 R2 Foundation
Chiavi:á
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseinter kbmt KB2431799 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 2431799
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com