É possível exibir as cópias de banco de dados de caixa de correio hospedadas em certos servidores de caixa de correio usando o Console de gerenciamento do Exchange depois de instalar o SP1 do Exchange Server 2010

Traduções deste artigo Traduções deste artigo
ID do artigo: 2432494 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Considere o seguinte cenário:
  • Você tem um servidor do Microsoft Exchange Server 2010 SP1 tem a função de servidor de caixa de correio instalada.
  • O nome do servidor Exchange Server 2010 SP1 contém um ou mais caracteres minúsculos. Por exemplo, o nome do servidor é Mailboxserver.
  • Adicionar este servidor para um grupo de disponibilidade do banco de dados (DAG).
  • Abrir o Console de gerenciamento do Exchange (EMC) e, em seguida, tentar exibir as cópias de banco de dados de caixa de correio no DAG.
Nesse cenário, você não pode exibir as cópias de banco de dados de caixa de correio hospedadas neste servidor.
ObservaçãoEsse problema ocorre quando você tiver o Exchange Server 2010 SP1 instalado.

Causa

Esse problema ocorre porque a EMC realiza uma comparação de seqüência de caracteres diferencia maiúsculas de minúsculas. No entanto, a EMC incorretamente assume que todos os caracteres na seqüência de caracteres de nome de servidor são caracteres de capital. Portanto, a EMC ignora o servidor se o nome do servidor contém um ou mais caracteres minúsculos.

Resolução

Para resolver esse problema, instale o pacote cumulativo seguintes:
2492690Descrição do pacote cumulativo de atualizações 3 para Exchange Server 2010 Service Pack 1

Como Contornar

Para contornar esse problema, use um dos seguintes métodos:
  1. Execute o seguinte cmdlet é fornecido pelo Exchange Management Shell (EMS) para exibir as cópias de banco de dados de caixa de correio:

    Get-MailboxDatabaseCopyStatus
  2. Altere todos os caracteres do nome do servidor dentro do contêiner de configuração para caracteres de capital. Você pode fazer isso usando o Editor de Interfaces de serviço de diretório ativo (ADSI Edit):
    1. Abra a ferramenta ADSI Edit.
    2. Conecte o ADSI Editar para oConfiguraçãocontexto de nomeação.
    3. Localize o seguinte item:
      CN=Configuration,...\CN=Services\CN=Microsoft Exchange\CN =<organization name="">\CN=Administrative Groups\CN =<admin groups="">\CN=Servers\CN=<server name=""></server></admin></organization>
    4. Com o botão direito doCN =<server name=""></server>item e selecioneRenomear.
    5. Altere todos os caracteres para caracteres de capital.

Situação

A Microsoft confirmou que se trata de um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para exibir as cópias de banco de dados de caixa de correio na EMC, use um dos seguintes métodos:

Método 1:
  1. Clique emCaixa de correioemConfiguração da organização.
  2. Clique naGerenciamento de banco de dadosguia no lado superior direito dasConsole de gerenciamento do Exchangejanela.
  3. Selecione um banco de dados é listado sob aGerenciamento de banco de dadosguia.
As cópias do banco de dados de caixa de correio selecionada são listadas no painel inferior direito.

Método 2:

  1. Iniciar a EMC.
  2. Clique emCaixa de correioemConfiguração do servidor.
As cópias de banco de dados de caixa de correio no servidor estão listadas no painel inferior direito.

Para obter mais informações sobre como criar um grupo de disponibilidade do banco de dados, visite o seguinte site da Microsoft:

Como criar um grupo de disponibilidade do banco de dados

Para obter mais informações sobre oGet-MailboxDatabaseCopyStatuso cmdlet, visite o seguinte site da Microsoft:

Get-MailboxDatabaseCopyStatus


Propriedades

ID do artigo: 2432494 - Última revisão: sexta-feira, 11 de março de 2011 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2010 Service Pack 1
Palavras-chave: 
kbqfe kbfix kbhotfixrollup kbsurveynew kbexpertiseinter kbmt KB2432494 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2432494

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com