WD2000: How to Export a Word Table to a Database or Spreadsheet Application

Article translations Article translations
Article ID: 243275 - View products that this article applies to.
This article was previously published under Q243275
Expand all | Collapse all

On This Page

SUMMARY

Microsoft Word does not allow you to directly save your Word document as a Microsoft Excel, Lotus 1-2-3, dBase, or other database or spreadsheet file. This article explains how to convert your Word table into a file format that can be easily imported into a database or spreadsheet application.

MORE INFORMATION

To export information from a Word table to your particular spreadsheet or database, use one of the following methods:

NOTE: These procedures assume that your Word document contains only a table that you want to export to either a database or a spreadsheet application. If your Word document contains other text outside the Word table, you may get unwanted results.

Method 1: Save Using the Text with Layout Converter

NOTE: This method saves a copy of your Word document containing a table into a fixed-width delimited text file. Make sure that the application into which you want to import this file is capable of importing this type of file format.
  1. Open your Word document containing the table you want to import into your database or spreadsheet application.
  2. On the File menu, click Save As.
  3. In the Save As dialog box, change the Save as type box to Text with Layout (*.ans) and click Save.

    NOTE: You may also want to rename your file to a new file name before you click Save. Your new file will have the *.ans file extension.
  4. When Word prompts you with the following message, click Yes.
    <Filename> may contain features that are not compatible with Text with Layout format. Do you want to save the document in this format?
Your database or spreadsheet application should now import your file as a fixed-width delimited text file.

Method 2: Convert Your Word Table to Text

  1. Determine which field delimiting character your spreadsheet or database software recognizes when importing ASCII or ANSI text files.
  2. In Word, place the insertion point inside a cell of the table. On the Table menu, point to Select and click Table.
  3. On the Table menu, point to Convert and click Table to Text.
  4. In the Convert Table to Text dialog box, click to select either Tabs or Commas, based on the delimiter your spreadsheet or database application accepts, and then click OK.
  5. On the File menu, click Save As. Change the Save as type box to Text Only (*.txt) and click Save.

    NOTE: You may also want to rename your file to a new file name before you click Save. Your new file will have the *.txt file extension.
Your database or spreadsheet application should now import your new file as a tab-delimited or comma-delimited text file.

Properties

Article ID: 243275 - Last Review: December 6, 2000 - Revision: 1.0
APPLIES TO
  • Microsoft Word 2000 Standard Edition
Keywords: 
kbhowto KB243275

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com