Artigo: 243401 - Última revisão: segunda-feira, 30 de Outubro de 2006 - Revisão: 3.4

Não é possível visualizar a imagem de miniatura

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Importante
Este artigo aplica-se para o Windows 2000. Suporte para o Windows 2000 termina em 13 de Julho de 2010. O Windows 2000 End-of-Support Solution Center (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fwin2000) é um ponto de partida para planear a estratégia de migração a partir do Windows 2000. Para mais informações consulte a Microsoft Support Lifecycle Policy (http://support.microsoft.com/lifecycle/) .
Expandir tudo | Reduzir tudo

Sintomas

Quando abrir uma pasta que está configurada para mostrar uma vista de miniatura dos ficheiros .jpg, verá um destaque da miniatura e um ícone pequeno programa onde a imagem deve ser apresentada.

Causa

Este problema pode ocorrer se desinstalar o Microsoft Photo Editor é instalado com o Microsoft Office 97 Professional.

Resolução

Importante Esta secção, método ou tarefa contém passos que a saber como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo incorrectamente. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Para protecção adicional, cópia de segurança do registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança e restaurar o registo, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
322756  (http://support.microsoft.com/kb/322756/ ) Como efectuar uma cópia de segurança e restaurar o registo no Windows

Para resolver este problema, utilize o Regedit para associar a extensão de ficheiro .jpg no registo:
  1. Clique em Iniciar, clique em Executar, escreva regedit na caixa Abrir e, em seguida, clique em OK.
  2. Localize e faça clique sobre a chave de registo HKEY_CLASSES_ROOT\.jpg.
  3. Clique com o botão direito do rato na chave de registo HKEY_CLASSES_ROOT\.jpg, aponte para Novo e, em seguida, clique em chave. Nome a nova chave ShellEx.
  4. Clique com o botão direito do rato na chave de registo ShellEx que criou, aponte para Novo e, em seguida, clique em chave. Nome a nova chave {BB2E617C-0920-11 d 1-9A0B-00C04FC2D6C1}.
  5. Clique na chave de registo {BB2E617C-0920-11 d 1-9A0B-00C04FC2D6C1} que criou, clique com o botão direito do rato no valor predefinido no painel da direita, clique em Modificar e, em seguida, escreva os seguintes dados de valor na caixa dados do valor:
    {7376D660-C583-11d0-A3A5-00C04FD706EC}

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no início deste artigo.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
kbmt kbenv kbprb kbui KB243401 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 243401  (http://support.microsoft.com/kb/243401/en-us/ )