ID do artigo: 243401 - Última revisão: sexta-feira, 7 de maio de 2004 - Revisão: 3.0

Não consegue visualizar as Imagens em Miniatura

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
IMPORTANTE: Este artigo contém informações sobre como modificar o registro. Antes de modificá-lo, faça backup do registro e certifique-se de ter entendido como restaurá-lo caso ocorra algum problema. Para obter mais informações sobre como fazer backup, restaurar e editar o registro, clique no número a seguir para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
256986  (http://support.microsoft.com/kb/256986/PT-BR/ ) Descrição do registro do Windows
Expandir tudo | Recolher tudo

Sintomas

Ao abrir uma pasta configurada para mostrar uma miniatura da imagem dos arquivos .jpg, pode-se ver uma estrutura de tópicos da miniatura e um pequeno ícone do programa no qual a imagem pode ser exibida.

Causa

Este problema pode ocorrer caso instale o Microsoft Photo Editor que foi instalado com o Microsoft Office 97 Professional.

Resolução

AVISO: Caso você utilize o Editor de registro incorretamente, isso pode causar sérios problemas que exigirão que você reinstale o sistema operacional. A Microsoft não garante que seja possível resolver os problemas decorrentes do uso inadequado do Editor de registro. Utilize-o por conta própria.

Para resolver esse problema, utilize o Regedit para associar a extensão do arquivo .jpg ao registro:
  1. Clique em Inciar, em Executar, digite regedit na caixa Abrir e, em seguida, clique em OK.
  2. Localize e clique na chave de registro HKEY_CLASSES_ROOT\.jpg.
  3. Clique com o botão direito do mouse na chave de registro HKEY_CLASSES_ROOT\.jpg, aponte para Novo e, em seguida, clique em Chave. Nomeie a nova chave ShellEx.
  4. Clique com o botão direito do mouse na chave de registro criada ShellEx, aponte para Novo e,em seguida, clique em Chave. Nomeie a nova chave {BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}.
  5. Clique na chave de registro criada {BB2E617C-0920-11d1-9AOB-00C04FC2D6C1}, clique com o botão direito do mouse em valor Padrão no painel direito, em Modificar e,em seguida, digite os dados do valor a seguir na caixa Dados do valor:
    {7376D660-C583-11d0-A3A5-00C04FD706EC}

Situação

A Microsoft confirmou que esse é um problema de seus produtos que estão listados no início desse artigo.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
kbenv kbui kbprb KB243401