Outlook 2000: Tekstgegevens importeren en exporteren met Outlook

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 243476 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Samenvatting

In dit artikel wordt beschreven hoe u met de wizard Importeren en exporteren tekstgegevens kunt importeren in Outlook en Outlook-gegevens kunt exporteren naar een tekstbestand.

Een tekstbestand is handig wanneer de conversieprogramma's van Outlook geen rechtstreekse ondersteuning bieden voor de gegevens die u wilt importeren. De meeste programma's kunnen tekstbestanden exporteren en importeren, wat betekent dat u vaak een tekstbestand als tussenstap kunt gebruiken voor het exporteren en importeren.

Meer informatie

Met de wizard Importeren en exporteren van Outlook kunt u de volgende typen tekstgegevens importeren en exporteren:

  • Door lijstscheidingstekens gescheiden waarden (MS-DOS)
  • Door lijstscheidingstekens gescheiden waarden (Windows)
  • Door tabs gescheiden waarden (MS-DOS)
  • Door tabs gescheiden waarden (Windows)

MS-DOS of Windows

De keuze voor het conversieprogramma van MS-DOS of van Windows moet u baseren op de tekenset die voor de gegevens wordt gebruikt. ASCII is een tekenset die door veel MS-DOS-programma's wordt gebruikt. ANSI is een tekenset die veel door Windows-programma's wordt gebruikt. Het voornaamste verschil tussen ASCII en ANSI zijn de bovenste 128 tekens; de onderste 128 zijn hetzelfde. De bovenste 128 tekens worden vaak uitgebreide tekens genoemd. Voorbeelden van uitgebreide ASCII-tekens zijn tekens voor het trekken van lijnen. Internationale tekens en speciale symbolen zijn voorbeelden van uitgebreide ANSI-tekens.

Gescheiden door lijstscheidingstekens of tabs

Het teken dat als scheidingsteken fungeert voor de velden in de gegevens bepaalt of u het conversieprogramma op basis van lijstscheidingstekens of tabs moet gebruiken. Als u gegevens opent in Microsoft Word 97 en een lijstscheidingsteken, zoals een komma of puntkomma, ziet staan tussen de velden, zijn de gegevens door lijstscheidingstekens gescheiden. Als u een spatie ziet tussen de velden, zijn de gegevens gescheiden door tabs of worden velden met een vaste breedte gebruikt. Het tab-conversieprogramma van Outlook zoekt naar een tabteken tussen velden. In Word 97 kunt u de optie Weergeven/Verbergen selecteren om tabs weer te geven als pijlen die naar rechts wijzen en spaties als kleine stipjes.

OPMERKING: sla het bestand niet op als een Word-document. Word gebruikt namelijk een andere bestandsindeling.

Voordat u probeert gegevens te importeren uit een tekstbestand, is het noodzakelijk de veldnamenrecord te inspecteren, zodat u zeker weet dat de items in het tekstbestand overeenkomen met interne Outlook-namen. De veldnamenrecord is de eerste record in het tekstbestand. Deze record geeft aan hoe de gegevens zijn geordend. Als deze velden niet overeenkomen, worden er geen gegevens geïmporteerd.

U kunt vaststellen wat de standaardveldnamen van Outlook zijn door een voorbeeld van deze velden te genereren in Outlook.

Een voorbeeld genereren van Outlook-velden

Voordat u de gegevensbron gaat bewerken, kan het zinvol zijn een voorbeeld te genereren van de velden die worden gebruikt in Outlook. Ga als volgt te werk om de voorbeeldvelden te genereren:
  1. Verwijder indien aanwezig het huidige binaire toewijzingsbestand, 'Comma Separated Values (Windows).adr' in de map Windows\Application. Het bestand wordt met de onderstaande procedure automatisch opnieuw gemaakt.
  2. Klik op Mappenlijst in het menu Beeld als de lijst met mappen nog niet wordt weergegeven.
  3. Klik in de Mappenlijst met de rechtermuisknop op de Outlook-map die u wilt gebruiken en kies vervolgens Nieuwe map in het snelmenu.
  4. Geef deze tijdelijke map een naam en klik op OK. U kunt deze map verwijderen zodra het bestand met voorbeeldvelden is gegenereerd.
  5. Klik op Importeren en exporteren in het menu Bestand. Klik op Exporteren naar bestand en klik op Volgende.
  6. Selecteer bij Bestand maken van type de optie Door lijstscheidingstekens gescheiden waarden (Windows) en klik op Volgende.
  7. Selecteer bij Selecteer de map waaruit u wilt exporteren de map die u hebt gemaakt in stap 2 en klik op Volgende.
  8. Typ in het vak Geëxporteerd bestand opslaan als een naam voor het bestand en klik op Bladeren om de map te selecteren waarin u het bestand wilt opslaan. Klik op OK om het geëxporteerde bestand op te slaan. Klik op Volgende en op Voltooien.
Het resulterende bestand met lijstscheidingstekens bevat de velden die Outlook gebruikt voor de geselecteerde map. Herhaal deze stap voor alle gegevenstypen die u wilt importeren. Bekijk de verschillende veldnamen van Outlook en let goed op de spelling. Deze moet u namelijk exact overnemen. Wanneer u bijvoorbeeld e-mailadressen definieert, wordt in Outlook de spelling 'e-mail' gebruikt.

Tekstgegevens importeren

Ga als volgt te werk om gegevens uit een tekstbestand te importeren:
  1. Klik op Importeren en exporteren in het menu Bestand.
  2. Selecteer bij Kies de actie die u wilt uitvoeren de optie Gegevens uit een ander programma of bestand importeren en klik op Volgende.
  3. Klik bij Selecteer uit welk bestandstype u wilt importeren op het bestandstype dat overeenkomt met uw gegevens en klik op Volgende.
  4. Typ bij Te importeren bestand het pad en de bestandsnaam van het bestand dat u wilt importeren, of klik op Bladeren om naar het bestand te navigeren en klik op Volgende.
  5. Klik bij Selecteer de doelmap op de map waarin u de gegevens wilt importeren en klik op Volgende.
  6. Bevestig de doelmap en klik op Voltooien.

Tekstgegevens exporteren

  1. Klik op Importeren en exporteren in het menu Bestand.
  2. Selecteer bij Kies de actie die u wilt uitvoeren de optie Naar een bestand exporteren en klik op Volgende.
  3. Selecteer bij Bestand maken van type een indeling voor het bestand dat u wilt exporteren en klik op Volgende.
  4. Klik bij Selecteer de map waaruit u wilt exporteren op de map die u wilt exporteren en klik op Volgende.
  5. Typ in het vak Geëxporteerd bestand opslaan als het pad en de bestandsnaam voor het bestand dat u wilt exporteren en klik op Volgende.
  6. Bevestig de bewerking en klik op Voltooien.

Eigenschappen

Artikel ID: 243476 - Laatste beoordeling: donderdag 13 november 2003 - Wijziging: 1.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Outlook 2000 Standard Edition
Trefwoorden: 
kbhowto kbexport kbimport kbmigrate KB243476

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com