OL2000: 如何导入和导出使用 Outlook 的文本数据

文章翻译 文章翻译
文章编号: 243476 - 查看本文应用于的产品
展开全部 | 关闭全部

本文内容

概要

本文介绍如何使用导入和导出向导中的文本数据导入到 Outlook,和将 Outlook 数据导出到文本文件。

当使用 Outlook 提供该转换器不直接匹配要导入的数据的格式时,使用文本文件做很有帮助。大多数程序可以导出和导入文本的文件,这样您就可以经常使用的文本文件作为一种通用文件格式用于导出和导入数据。

更多信息

Outlook 导入和导出向导可以导入和导出以下类型的文本数据:

  • 逗号分隔的值 (MS-DOS)
  • 逗号分隔值 (Windows)
  • 选项卡分隔值 (MS-DOS)
  • 选项卡分隔值 (Windows)

MS-DOS 或窗口

您应该决定要使用 MS-DOS 或 Windows 转换器的基础使用您的数据中的文本字符集。ASCII 是许多的 MS-DOS 程序使用的字符集和 ANSI 是许多 Windows 程序所使用的字符集。ASCII 和 ANSI 之间的主要区别是上部的 128 个字符 ; 较低的 128 个字符都相同。上部的 128 个字符通常称为扩展字符。扩展的 ASCII 字符包括行绘制字符,而 ANSI 扩展字符包括国际字符和发布的符号。

逗号或制表符分隔符

用于分隔,或分隔每个字符数据中的字段确定是否您使用了逗号或选项卡分隔的转换器。如果在 Microsoft Word 97 中打开您的数据,并且每个字段之间的逗号,请参阅您的数据是以逗号分隔 (CSV)。如果您看到域之间的空间,您的数据是制表符分隔或使用固定的宽度的字段。 Outlook 制表符分隔转换器查找字段之间的制表符。在 Word 97 中,您可以选择显示/隐藏选项 ; 标签显示为该点在左向右箭头和空格字符显示为小的点。

: 不要保存您的文件作为一个的 Word 文档由于 Word 使用一个不同的文件格式。

在试图从一个文本文件,则需要检查域名记录,以确保项目存储在文本文件中导入数据之前与 Outlook 内部名称相匹配。域名记录是第一条记录在文本文件中。它定义了数据的组织方式。如果这些字段不匹配,数据将不会导入。

若要找出哪些标准 Outlook 字段名称是您可以生成一个示例,这些字段在 Outlook 中。

要生成的 Outlook 字段示例

在编辑您的数据源之前,它可能有助于生成在 Outlook 中使用该字段的示例。若要生成示例字段,请按照下列步骤操作:
  1. 如果存在,删除当前的二进制映射文件"逗号分隔值 (Windows).adr"位于 Windows\Application 文件夹中。此过程将重新生成此文件。
  2. 如果尚未显示,请在 视图 菜单上单击 文件夹列表
  3. 文件夹列表中用鼠标右键单击所需的 Outlook 文件夹,然后在快捷方式菜单上单击 新建文件夹
  4. 为此临时文件夹指定一个名称,然后单击 确定。创建示例字段文件后,您可以删除此文件夹。
  5. 文件 菜单上单击 导入和导出。单击 导出到文件,然后单击 下一步
  6. 创建文件的类型 框中,单击 逗号为分隔符 (Windows),然后单击 下一步
  7. 选择导出文件夹的位置,单击以选中您在步骤 2 中创建该文件夹,然后单击 下一步
  8. 将导出文件另存为,中键入文件的名称并单击 浏览,以选择要保存文件的文件夹。 单击 确定 保存导出的文件,然后单击 下一步,然后单击 完成
生成的逗号分隔值文件包含字段的 Outlook 用于所选的文件夹。重复此步骤,根据需要为每个您想要导入的数据类型。同时 familiarizing 自己 Outlook 字段标签,请注意精确拼写是必要的。例如对于在定义电子邮件地址时 Outlook 将使用进行拼写"电子邮件。

导入文本数据

若要从文本文件导入数据,请按照下列步骤操作:
  1. 在文件菜单上单击 导入和导出
  2. 选择要执行的操作,单击 从另一程序或文件导入,,然后单击 下一步
  3. 选择要从导入的文件类型,单击与您的数据相匹配的文件类型,然后单击 下一步
  4. 文件导入,键入导入,或单击 浏览 定位到相应的文件,然后单击 下一步 所需的文件的路径和文件名称。
  5. 选择目标文件夹 中,单击要导入到,的文件夹,然后单击 下一步
  6. 确认目标文件夹正确,然后单击 完成

导出文本数据

  1. 文件 菜单上单击 导入和导出
  2. 选择要执行的操作,单击 导出到文件,,然后单击 下一步
  3. 创建文件的类型,单击中选择一种格式的文件所需导出,然后单击 下一步
  4. 选择导出文件夹的位置,单击要导出,的文件夹,然后单击 下一步
  5. 将导出文件另存为,中的所需的文件的路径和文件名命名的类型导出,然后单击 下一步
  6. 确认该操作,然后单击 完成

属性

文章编号: 243476 - 最后修改: 2003年10月8日 - 修订: 3.0
这篇文章中的信息适用于:
  • Microsoft Outlook 2000
关键字:?
kbmt kbexport kbhowto kbimport kbmigrate KB243476 KbMtzh
机器翻译
注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。
点击这里察看该文章的英文版: 243476
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com