OL2000: 如何匯入及匯出與 Outlook 的文字資料

文章翻譯 文章翻譯
文章編號: 243476 - 檢視此文章適用的產品。
全部展開 | 全部摺疊

在此頁中

結論

本文將告訴您,如何使用匯入及匯出精靈文字資料匯入 Outlook,並 Outlook 資料匯出至文字檔。

當與 Outlook 提供的轉換程式直接不符您想要匯入的資料的格式時,使用文字檔案是很有幫助。大部分的程式可以匯出並匯入文字檔案,所以您可以經常使用文字檔案作為一般檔案格式匯出和匯入資料。

其他相關資訊

Outlook 匯入及匯出精靈可以匯入和匯出下列類型的文字資料:

  • 逗點分隔值 (MS-DOS)
  • 逗點分隔值 (Windows)
  • 定位點分隔值 (MS-DOS)
  • 定位點分隔值 (Windows)

MS-DOS 或 Windows

您應該要決定使用根據您的資料所使用的 [文字] 字元集 MS-DOS 或 Windows 轉換程式。ASCII 是由許多的 MS-DOS 程式所使用的字元集,ANSI 是由許多 Windows 程式所使用的字元集。ASCII 和 ANSI 之間的主要差別是上層 128 個字元 ; 較低的 128 個字元都相同。上層 128 個字元通常稱為延伸字元。延伸的 ASCII 字元包括線條繪製字元,而 ANSI 擴充字元包括國際字元及發行的符號。

逗點或] 索引標籤的分隔符號

用來分隔,或分隔每個字元資料中的欄位會決定是否您使用逗號或定位點分隔的轉換程式。如果您在 Microsoft Word 97 中開啟您的資料,並查看每個欄位之間的逗點,您的資料會是逗點分隔 (CSV)。如果您看到 [在欄位之間的間距您資料是索引標籤分隔,或使用固定的寬度欄位。 Outlook] 索引標籤分隔轉換程式會尋找欄位之間的定位點字元。在 Word 97 中,您可以選取 [顯示/隱藏] 選項 ; 索引標籤顯示成指向在右邊的箭號以及空格字元顯示為小點。

注意: 不要將儲存您的檔案為 Word 文件後,Word 會使用不同的檔案格式。

嘗試從文字檔案,就必須檢查欄位名稱記錄,以確保儲存在文字檔案中的項目匯入資料之前符合 Outlook 內部名稱。欄位名稱記錄是文字檔案中的第一個資料錄。它會定義資料的組織方式。如果這些欄位不相符,資料將不會被發送。

若要找出哪些標準 Outlook 欄位名稱是您可以產生這些欄位的範例在 Outlook 中。

若要產生的 Outlook 欄位範例

在編輯資料來源之前可能會產生在 Outlook 中使用欄位的範例會很有幫助。若要產生範例欄位,請依照下列步驟執行:
  1. 如果有的話中, 移除目前的二進位對應檔案"千分位 Separated 值 (Windows).adr 」 位於 Windows\Application 資料夾中。此程序將會重建這個檔案。
  2. 如果已經沒有顯示,請在 [檢視] 功能表上按一下 [資料夾清單]。
  3. 在 [資料夾] 清單以滑鼠右鍵按一下您想要使用,[Outlook 資料夾,然後在快顯] 功能表上按一下 [新增資料夾]。
  4. 讓這個暫存資料夾名稱,再按一下 [確定]。一旦建立範例欄位檔案,您可能會刪除這個資料夾。
  5. 在 [檔案] 功能表上按一下 [匯入及匯出]。按一下 [匯出到檔案,然後按一下 [下一步]。
  6. 在要 建立一個檔案的類型,按一下 逗點分隔值 (Windows),然後按一下 [下一步]
  7. 在 [請 選取要匯出從資料夾,按一下以選取您在步驟 2 中建立的資料夾,然後按一下 [下一步]。
  8. 另存匯出檔案為,輸入檔案的名稱,然後按一下 [瀏覽],來選取要儲存在檔案資料夾]。 按一下 [確定] 以儲存匯出的檔案,然後按一下 [下一步],然後再按一下 [完成]
產生的逗點分隔值檔案包含 Outlook 為您所選取的資料夾使用的欄位。重複此步驟視每一種您想要匯入的資料。同時 Outlook 欄位標籤 familiarizing 自行項,請注意精確拼字是必要的。比方說在定義電子郵件地址時 Outlook 使用拼字 」 電子郵件。

匯入文字資料

如果要從文字檔案匯入資料,請依照下列步驟執行:
  1. 在 [檔案] 功能表上按一下 [匯入及匯出]。
  2. 選取一個要執行的動作,按一下 [從其他程式或檔案匯入],然後按一下 [下一步]。
  3. 在 [請 選取要從匯入的檔案類型,按一下符合您資料的檔案類型],然後按一下 [下一步]。
  4. 要匯入的檔案,輸入您想要匯入,或按一下 [瀏覽] 巡覽至該檔案,然後按 [下一步 檔案路徑和檔案名稱。
  5. 選取目的地資料夾,] 中按一下您想要匯入到,的資料夾,然後按一下 [下一步]。
  6. 請確認目的資料夾正確,然後按一下 [完成]

匯出文字資料

  1. 在 [檔案] 功能表上按一下 [匯入及匯出]。
  2. 選取一個要執行的動作,按一下 [匯出至檔案],然後按一下 [下一步]。
  3. 建立檔案的類型,按一下以選取您要匯出,並按 [下一步 檔案格式。
  4. 在 [請 選取要匯出從資料夾,按一下您想要匯出的資料夾,然後按一下 [下一步]。
  5. 在 [另存匯出檔案為,型別之所需的檔案路徑和檔案名稱匯出,然後按一下 [下一步]。
  6. 確認動作,然後按一下 [完成]

屬性

文章編號: 243476 - 上次校閱: 2003年10月8日 - 版次: 3.0
這篇文章中的資訊適用於:
  • Microsoft Outlook 2000
關鍵字:?
kbmt kbexport kbhowto kbimport kbmigrate KB243476 KbMtzh
機器翻譯
重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,而非使用人工翻譯而成。Microsoft 同時提供使用者人工翻譯及機器翻譯兩個版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,機器翻譯的文章可能不盡完美。這些文章中也可能出現拼字、語意或文法上的錯誤,就像外國人在使用本國語言時可能發生的錯誤。Microsoft 不為內容的翻譯錯誤或客戶對該內容的使用所產生的任何錯誤或損害負責。Microsoft也同時將不斷地就機器翻譯軟體進行更新。
按一下這裡查看此文章的英文版本:243476
Microsoft及(或)其供應商不就任何在本伺服器上發表的文字資料及其相關圖表資訊的恰當性作任何承諾。所有文字資料及其相關圖表均以「現狀」供應,不負任何擔保責任。Microsoft及(或)其供應商謹此聲明,不負任何對與此資訊有關之擔保責任,包括關於適售性、適用於某一特定用途、權利或不侵權的明示或默示擔保責任。Microsoft及(或)其供應商無論如何不對因或與使用本伺服器上資訊或與資訊的實行有關而引起的契約、過失或其他侵權行為之訴訟中的特別的、間接的、衍生性的損害或任何因使用而喪失所導致的之損害、資料或利潤負任何責任。

提供意見

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com