Öffnen von Excel für Mac nicht mehr reagiert, mit der sich drehenden rad

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 2434903 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

Beim Versuch, Excel für Mac öffnen, reagiert die Anwendung und können Sie ein Spining rad.

Lösung

Wichtig Der Speicherort bestimmter Dateien sind unterschiedlich, wenn Sie Service Pack 2 (SP2) installiert haben. Überprüfen, wenn es installiert ist, öffnen Sie Excel, und klicken Sie auf über Excel aus dem Excel -Menü. Wird die Versionsnummer 14.2.0 oder höher ist, ist Service Pack 2 und Sie sollten die Schritte Service Pack 2 bei der in diesem Artikel.


Öffnen Sie eine andere Datei, wenn nicht alle Excel-Dateien öffnen Sie dann mit den folgenden Schritten fortfahren.


Den AutoWiederherstellen-Ordner leeren, gehen Sie Wenn Sie Update 14.2.0 (auch bekannt als Service Pack 2) installiert haben:


Schritt 1: Automatische Wiederherstellung leere Ordner

Verschieben AutoWiederherstellungs-Dateien auf den Desktop oder einem anderen Ordner zu sehen, wenn sie das Problem. verantwortlich sind
  1. Beenden Sie alle Anwendungen.
  2. Klicken Sie im Menü Datei auf Neuer Ordner.
    Ein neuer Ordner wird auf dem Desktop erstellt. Der Ordner wird als "Neuen Ordner" aufgerufen werden
  3. Klicken Sie im Menü Wechseln zu auf Startseite.
  4. Öffnen Sie die Bibliothek.
    Hinweis Der Bibliothek Ordner wird in Mac OS X Lion ausgeblendet. Um diesen Ordner anzuzeigen, halten Sie die Wahltaste gedrückt, während Sie im Menü Wechseln zu klicken.
  5. Öffnen Sie Anwendungsunterstützung, und dann Microsoft.
  6. Öffnen Sie Office 2011 AutoWiederherstellen.
  7. Klicken Sie im Menü Bearbeiten auf Alles markieren.
  8. Ziehen Sie alle Dateien in "Neuer Ordner" auf dem Desktop.
    Die AutoWiederherstellen-Ordners sollte leer sein.
  9. Öffnen Sie Excel für Mac 2011 und versuchen Sie, eine Datei zu speichern.
    Wenn Sie eine Datei speichern können, überprüfen Sie den Inhalt der "Neuer Ordner" zu entscheiden, welche Dateien, die Sie behalten möchten.

    Wenn das Problem auftritt weiterhin, fahren Sie mit der nächsten Methode.

Den AutoWiederherstellen-Ordner leeren, gehen Sie Wenn Sie keine Service Pack 2 installiert haben:

  1. Beenden Sie alle Anwendungen.
  2. Klicken Sie im Menü Datei auf Neuer Ordner.
    Ein neuer Ordner wird auf dem Desktop erstellt. Der Ordner heißt "Neuer Ordner".
  3. Klicken Sie im Menü Wechseln zu auf Dokumente.
  4. Öffnen Sie Microsoft-Benutzerdaten, und öffnen Sie Office 2011 AutoWiederherstellen.
  5. Klicken Sie im Menü Bearbeiten auf Alles markieren.
  6. Ziehen Sie alle Dateien in "Neuer Ordner" auf dem Desktop.
    Die AutoWiederherstellen-Ordners sollte leer sein.
  7. Öffnen Sie Excel für Mac 2011 und versuchen Sie, eine Datei zu speichern.
    Wenn Sie eine Datei speichern können, überprüfen Sie den Inhalt der "Neuer Ordner" zu entscheiden, welche Dateien, die Sie behalten möchten.

    Wenn das Problem auftritt weiterhin, fahren Sie mit der nächsten Methode.

Schritt 2: Check Hard Drive name

Stellen Sie sicher, dass die Festplatte keine Sonderzeichen im Namen aufweist. Es soll Text und können Zahlen, aber nicht am Anfang des Namens. Um Ihre Festplatte-Informationen anzuzeigen:

  1. Beenden Sie alle Anwendungen.
  2. Klicken Sie im Finder -Menü auf OK , und wählen Sie dann Computer. Die Festplatte sollte aufgeführt sein. Der gemeinsame Name der Festplatte lautet "Macintosh HD". Z. B. "Mac HD 1" <sans quotes="" is="" good="">"1 Mac HD" <not good="" with="" or="" without="" the="" quotes="">.<b00> </b00> </not> </sans>

Um Ihre Festplatte umzubenennen:

  1. Klicken Sie auf der Festplatte.
  2. Im Finder -Menü auf Datei , dann wählen Sie Info zu erhalten.
  3. Geben Sie die Dateinamenerweiterung & oder bearbeiten Sie den Namen. Geben Sie z. B. Macintosh HD.
  4. Wenn fertig, klicken Sie roter Kreis im Vordergrund.
Schritt 2: Unterladen Sie her und installieren Sie des neuesten Updates

Zum Anzeigen der Word-Version öffnen Sie Word, und klicken Sie dann auf Info zu Word.

Um das neueste Update zu downloaden, finden Sie in den folgenden Knowledge Base-Artikel:

323601Wo und wie Sie Office für Mac-Software-Updates erhalten

Schritt 3: Überprüfen Sie den Namen des Dokuments

Eine andere Ursache des Problems ist, den Namen des Dokuments.  Wenn der Name Symbole, z. B. das Prozentzeichen hat wird die Datei nicht geöffnet werden, wenn doppelt geklickt. Umbenennen der Datei wird dieses Problem beheben.

Wenn diese Dateien von einer Website heruntergeladen werden, wird der Browser manchmal ein Symbol an den Dateinamen hinzuzufügen.  Wenn dies der Fall ist, versuchen Sie es mit einem anderen Browser den Zugriff auf Ihre e-Mail-Adresse und die Dateien erneut zu downloaden.

Schritt 5: Versuchen Sie Excel im abgesicherten Modus

Starten Sie Ihren Computer im abgesicherten Modus neu. Weitere Informationen dazu, wie Sie Ihren Computer im abgesicherten Modus neu starten klicken Sie in folgendem Artikel der Microsoft Knowledge Base anzuzeigen

2398596 Durchführen eines sauberen (Safe Boot), um festzustellen, ob Office für Mac im Hintergrund ausgeführte Programme stören werden

Wenn das Problem auftritt weiterhin, fahren Sie mit dem nächsten Schritt fort.

Schritt 5: Verwendung von Drittanbieter-Schriftarten

Bei Verwendung von Drittanbieter-Schriftarten möglicherweise Excel für Mac Probleme mit der Schriftart, die Sie installiert haben.  Finden Sie im folgenden Knowledge Base-Artikel:

295062 Drittanbieter-Schriftarten installiert

Wenn das Problem durch die Schritte in diesem Artikel nicht beheben ließ, versuchen Sie die Schritte im folgenden Knowledge Base-Artikel:

892961 Behandlung von Problemen, die auftreten, wenn Sie eine Datei in Word für Mac, Excel für Mac und PowerPoint für Mac öffnen

Eigenschaften

Artikel-ID: 2434903 - Geändert am: Donnerstag, 19. April 2012 - Version: 2.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Excel 2011 for Mac
  • Microsoft Office Excel 2008 for Mac
Keywords: 
dftsdahomeportal kbmt KB2434903 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 2434903
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com