Apertura in Excel per Mac si blocca con rotella girevole

Traduzione articoli Traduzione articoli
Identificativo articolo: 2434903 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Quando si tenta di aprire Excel per Mac, l'applicazione si blocca e la visualizzazione di una rotella di spining.

Risoluzione

ImportanteáLa posizione di alcuni file sono diverse se hai installato il Service Pack 2 (SP2). Per verificare se Ŕ installato, aprire Excel e quindi fare clic su informazioni su Excel dal menu di Excel . Se il numero di versione Ŕ 14.2.0 o superiore, si dispone di Service Pack 2 e si devono seguire i passaggi di Service Pack 2 quando viene fornito in questo articolo.


Provare ad aprire un altro file, se tutti i file di Excel non apre quindi procedere con la procedura descritta di seguito.


Per svuotare la cartella di salvataggio automatico, attenersi alla seguente procedura se si dispone di aggiornamento 14.2.0 (noto anche come Service Pack 2) installato:


Passaggio 1: Cartella vuota di ripristino automatico

Spostare i file di salvataggio automatico per il Desktop o un'altra cartella per vedere se costituiscono la causa del problema.
  1. Chiudere tutte le applicazioni.
  2. Nel menu File , fare clic su Nuova cartella.
    Viene creata una nuova cartella sul desktop. La cartella verrÓ denominata "Nuova cartella".
  3. Scegliere pagina inizialedal menu Vai .
  4. Aprire la raccolta.
    Nota La cartella di libreria Ŕ nascosta in Mac OS X Lion. Per visualizzare questa cartella, tenere premuto il tasto opzione mentre si fa clic sul menu Vai .
  5. Aprire il Supporto delle applicazionie quindi Microsoft.
  6. Aprire Office 2011 automatico.
  7. Fare clic su Seleziona tuttodal menu Modifica .
  8. Trascinare tutti i file sul desktop "Nuova cartella".
    La cartella di salvataggio automatico deve essere vuota
  9. Aprire Excel per Mac 2011 e tenta di salvare un file.
    Se Ŕ possibile salvare un file, esaminare il contenuto di "Nuova cartella" per decidere i file che si desidera conservare.

    Se il problema persiste, passare al metodo successivo.

Per svuotare la cartella di salvataggio automatico, attenersi alla seguente procedura se non Ŕ installato il Service Pack 2:

  1. Chiudere tutte le applicazioni.
  2. Dal menu File , fare clic su Nuova cartella.
    Viene creata una nuova cartella sul desktop. La cartella verrÓ denominata "Nuova cartella".
  3. Scegliere revisionidal menu Vai .
  4. Aprire i Dati utente Microsofte quindi Salvataggio automatico di Office 2011.
  5. Fare clic su Seleziona tuttodal menu Modifica .
  6. Trascinare tutti i file sul desktop "Nuova cartella".
    La cartella di salvataggio automatico deve essere vuota.
  7. Aprire Excel per Mac 2011 e tenta di salvare un file.
    Se Ŕ possibile salvare un file, esaminare il contenuto di "Nuova cartella" per decidere i file che si desidera conservare.

    Se il problema persiste, passare al metodo successivo.

Passaggio 2: Nome dell'unitÓ disco rigido controllo

Verificare che il disco rigido non dispone di caratteri speciali nel nome. Essa deve avere il testo e pu˛ disporre di numeri, ma non all'inizio del nome. Per visualizzare le informazioni sul disco rigido:

  1. Chiudere tutte le applicazioni.
  2. Nel menu Finder fare clic su Vai e quindi selezionare il Computer. Dovrebbe essere presente sul disco rigido. Il nome comune del disco rigido Ŕ "Macintosh HD". Ad esempio, "Mac HD 1" <sans quotes="" is="" good="">"1 Mac HD" <not good="" with="" or="" without="" the="" quotes="">.<b00> </b00> </not> </sans>

Per rinominare il disco rigido:

  1. Fare clic per selezionare il disco rigido.
  2. Dal menu Finder fare clic su File , quindi scegliere Get Info.
  3. L' Estensione del nome di & digitare o modificare il nome. Digitare ad esempio, Macintosh HD.
  4. Al termine, fare clic sul pulsante cerchio rosso nella parte superiore.
Passaggio 2: Scaricare e installare l'aggiornamento pi¨ recente

Per visualizzare la versione di Word, aprire Word e quindi fare clic sulla parola.

Per scaricare l'aggiornamento pi¨ recente, vedere il seguente articolo della knowledge base:

323601Dove e come ottenere Office per gli aggiornamenti del software Mac

Passaggio 3: Verificare il nome del documento

Un'altra causa del problema Ŕ il nome del documento.á Se il nome contiene simboli, ad esempio il simbolo di percentuale, Ŕ possibile che il file non verrÓ aperto quando si fa doppio clic su. Rinominare il file verrÓ risolvere il problema.

Se questi file vengono scaricati da un sito Web, il browser talvolta aggiungono un simbolo per il nome del file.á Se questo Ŕ il caso, provare a utilizzare un browser differente per l'accesso l'indirizzo email e scaricare nuovamente i file.

Passaggio 5: Provare A Excel in modalitÓ provvisoria

Riavviare il computer in modalitÓ provvisoria. Per ulteriori informazioni su come riavviare il computer in modalitÓ provvisoria, fare clic sul numero dell'articolo della Microsoft Knowledge Base

2398596 Eseguire un avvio parziale (avvio in modalitÓ provvisoria) per determinare se i programmi in background sono interferire con Office per Mac

Se il problema persiste, procedere al passaggio successivo.

Passaggio 5: Utilizzo di tipi di carattere di terze parti

Se si utilizzano i tipi di carattere di terze parti, in Excel per Mac potrebbe essere problemi con il tipo di carattere che Ŕ stato installato.á Vedere l'articolo della knowledge base riportato di seguito:

295062 Carattere di terze parti installati

Se la procedura descritta in questo articolo non viene risolto il problema, attenersi alla procedura nel seguente articolo della Knowledge base:

892961 Come risolvere i problemi che si verificano quando si apre un file in Word per Mac, Excel per Mac e PowerPoint per Mac

ProprietÓ

Identificativo articolo: 2434903 - Ultima modifica: giovedý 19 aprile 2012 - Revisione: 2.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Excel 2011 for Mac
  • Microsoft Office Excel 2008 for Mac
Chiavi:á
dftsdahomeportal kbmt KB2434903 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 2434903
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com