Ocorre um limite de tempo ou detectar um desempenho lento quando guarda uma actividade de compromisso depois de executar o IIS repor no Microsoft Dynamics CRM 4. 0

Traduções de Artigos Traduções de Artigos
Artigo: 2436115 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Quando guarda uma actividade de compromisso periodicamente ou imediatamente depois de executar o Internet Information Services (IIS) Repor no Microsoft Dynamics CRM 4. 0, detectar um desempenho lento ou ocorre um limite de tempo.

Causa

Este problema ocorre porque o motor de agendamento do Microsoft Dynamics CRM é utilizado quando a actividade de compromisso é guardada. O motor de agendamento verifica compromisso conflitos entre recursos do Microsoft Dynamics CRM. O motor de agendamento utiliza um ficheiro de cache que contém informações sobre todos os recursos do Microsoft Dynamics CRM. No entanto, as informações for anuladas ou expirar periodicamente. Se uma organização tiver muitos recursos, demora muito tempo para reconstruir o ficheiro de cache, quando a actividade de compromisso é guardada.

Resolução

ImportanteNesta secção, o método ou a tarefa contém passos que indicam como modificar o registo. No entanto, podem ocorrer problemas sérios se modificar o registo incorrectamente. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Para protecção adicional, cópia do registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para mais informações sobre como efectuar cópias de segurança e restaurar o registo, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
322756Como efectuar cópias de segurança e restaurar o registo no Windows


Este problema é corrigido no conjunto de actualização cumulativa mais recente para o Microsoft Dynamics CRM 4. 0.
Para mais informações, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
9492564. 0 Do Microsoft Dynamics CRM actualizações e correcções


NotaEste problema foi inicialmente corrigido no Update Rollup 14 para Microsoft Dynamics CRM 4. 0.
Para mais informações, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
2389019Está disponível o pacote cumulativo de atualizações 14 para Microsoft Dynamics CRM 4. 0

Para activar esta correcção num computador que esteja a executar o Microsoft Dynamics CRM 4. 0, Active a entrada de registo DisableAppointmentBooking DWORD sob a subchave de registo HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSCRM. Para o fazer, siga estes passos:
  1. Clique emIniciar, clique emExecutar, tipoRegedite, em seguida, clique emOK.
  2. Localize e clique na seguinte subchave de registo:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSCRM
  3. Com o botão direitoDisableAppointmentBookinge, em seguida, clique emModificar.
  4. NaDados de valorEscreva1e, em seguida, clique emOK.
  5. Sobre oFicheiromenu, clique emSaída.
NotaO valor predefinido para a entrada de registo DisableAppointmentBooking DWORD é 0. Se pretender desactivar esta correcção, defina o valor para a entrada de registo para0. Depois de efectuar este procedimento, a verificação de conflitos está activada.

Ponto Da Situação

A Microsoft confirmou que este é um problema dos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Para mais informações sobre a terminologia de actualizações de software, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
824684Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft
Para mais informações sobre a terminologia de pacote de Microsoft Business Solutions CRM software correcção e actualização, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
887283Padrões de nomenclatura do pacote de correcção de software Microsoft Business Solutions CRM e de actualização

Propriedades

Artigo: 2436115 - Última revisão: 18 de novembro de 2010 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Dynamics CRM 4.0
Palavras-chave: 
kbmbsmigrate kbsurveynew kbqfe kbfix kbexpertiseinter kbmt KB2436115 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2436115

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com